<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Randolph Septimus Galloway: The forgotten journeyman - Football Bloody Hell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://footballbh.net/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Read our tribute to one of football&#039;s great, but unknown, journeymen. Randolph Septimus Galloway had one hell of a career" />
	<link rel="canonical" href="https://footballbh.net/2022/09/15/randolph-septimus-galloway/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Randolph Septimus Galloway: The forgotten journeyman - Football Bloody Hell" />
	<meta property="og:description" content="Read our tribute to one of football&#039;s great, but unknown, journeymen. Randolph Septimus Galloway had one hell of a career" />
	<meta property="og:url" content="https://footballbh.net/2022/09/15/randolph-septimus-galloway/" />
	<meta property="og:site_name" content="Football Bloody Hell" />
	<meta property="article:published_time" content="2022-09-15T08:59:44+00:00" />
	<meta property="article:modified_time" content="2022-09-15T07:20:55+00:00" />
	<meta property="og:image" content="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="360" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thefootballpink" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Darwen" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://footballbh.net/#website","url":"https://footballbh.net/","name":"Football Bloody Hell","description":"Long-form football features, nostalgia, retro glances and mocking of the modern game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://footballbh.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://footballbh.net/2022/09/15/randolph-septimus-galloway/#primaryimage","inLanguage":"en-GB","url":"https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.jpeg","contentUrl":"https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.jpeg","width":640,"height":360,"caption":"Randolph Septimus Galloway"},{"@type":"WebPage","@id":"https://footballbh.net/2022/09/15/randolph-septimus-galloway/#webpage","url":"https://footballbh.net/2022/09/15/randolph-septimus-galloway/","name":"Randolph Septimus Galloway: The forgotten journeyman - Football Bloody Hell","isPartOf":{"@id":"https://footballbh.net/#website"},"primaryImageOfPage":{"@id":"https://footballbh.net/2022/09/15/randolph-septimus-galloway/#primaryimage"},"datePublished":"2022-09-15T08:59:44+00:00","dateModified":"2022-09-15T07:20:55+00:00","author":{"@id":"https://footballbh.net/#/schema/person/0562e806a83f4e4e765ee0d625c58eb6"},"description":"Read our tribute to one of football's great, but unknown, journeymen. Randolph Septimus Galloway had one hell of a career","breadcrumb":{"@id":"https://footballbh.net/2022/09/15/randolph-septimus-galloway/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://footballbh.net/2022/09/15/randolph-septimus-galloway/"]}]},{"@type":"BreadcrumbList","@id":"https://footballbh.net/2022/09/15/randolph-septimus-galloway/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://footballbh.net/"},{"@type":"ListItem","position":2,"name":"Randolph Septimus Galloway: The forgotten journeyman"}]},{"@type":"Person","@id":"https://footballbh.net/#/schema/person/0562e806a83f4e4e765ee0d625c58eb6","name":"Chris Darwen","description":"Lover all things football nostalgia. Never happier than pointing the finger of fun at the modern game. Often found trawling through old footage or reading someone's autobiography.","sameAs":["https://www.linkedin.com/in/chris-darwen-ronnie-dog-media/","https://twitter.com/thefootballpink"],"url":"https://footballbh.net/author/chris-darwen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Bloody Hell &raquo; Feed" href="https://footballbh.net/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footballbh.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://footballbh.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='catch-infinite-scroll-css'  href='https://footballbh.net/wp-content/plugins/catch-infinite-scroll/public/css/catch-infinite-scroll-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://footballbh.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pgc-simply-gallery-plugin-lightbox-style-css'  href='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.style.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://footballbh.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arbutus+Slab%3Aregular%7CSquada+One%3Aregular&#038;subset=latin%2Call&#038;ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://footballbh.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://footballbh.net/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-832' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//footballbh.net/wp-content/uploads/pum/pum-site-styles.css?generated=1653032859&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://footballbh.net/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=v3' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://footballbh.net/wp-json/" /><link rel="alternate" type="application/json" href="https://footballbh.net/wp-json/wp/v2/posts/474388" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://footballbh.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://footballbh.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://footballbh.net/?p=474388' />
<link rel="alternate" type="application/json+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F09%2F15%2Frandolph-septimus-galloway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F09%2F15%2Frandolph-septimus-galloway%2F&#038;format=xml" />

		<!-- AMS Google Webmaster Tools plugin for WordPress -->
		
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <!-- advertising XaFLDORcHZ6CJqtf8lNE0QXi3YcRmaU1FqlXSKDRZ5h6934IEkJrl3DL2BuYkB0UZYw12D60E-m3VVT1V75Jbg==-->
<!-- 							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41343";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/83a9e2a0bc01c79c9d3f3bb17e03bf65.min.js?20200129=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("hstpnetworkads")[0] || document.getElementsByTagName("hstpnetworkads")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
				<center><ins class="hstpnetworkads" style="display: none"></ins></center> -->
                                <!-- end advertising -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148464563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148464563-1');
</script>



<!-- <script data-ad-client="ca-pub-2606550446335781" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<!-- <script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="161df4bdff5104c58dcc201282180939:5ca8dd292b0b4f3bcdec5acb1f71a5dec99418a35c8c47bac6ab72b60b2d0951240f7ad01e509e3eb0a2e0432df9ab1c42ac4a48359e87a553a8595aa801aa31"></script> -->		<script>
			var jabvfcr = {
				selector: "DIV.footer-email-wrap",
				manipulation: "html",
				html: "<p><span style=\"color: #ffffff;\">Contact us: chris@ronniedogmedia.com<br /></span>&lt;/p<a href=\"https://www.superlivescore.com\" target=\"_blank\" rel=\"noopener\">Live Score</a></p>"
			};
		</script>
		<meta name="generator" content="Easy Digital Downloads v3.0.2.1" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bf389385b9","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/footballbh.net\/wp-admin\/","wpRestNonce":"bf389385b9","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* div.mads-block
{display: none;}
div.block-title
{
display: none;
}

div.td-pb-span9
{
	text-align: left!important;
	padding-top:10px!important;
}

td-container td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-pb-span3
{
	display:none!important;
}  
 */

.td-main-page-wrap {
background-color:#ffcccc!important;
}
.td-post-template{
background-color:#ffcccc!important; 
}
.post 
{
	background: #ffcccc !important;
}
.td-main-content-wrap
{
background-color:#ffcccc!important; 
}

.tdi_24{
margin-top:0px !important;
}

.td-container-wrap
{
background-color:#ffcccc!important;
}
.td-icon-mobile
{
	display:none!important;
} 


.tagdiv-type blockquote p 
{
font-family: 'Arbutus Slab';
font-size: 16px;
width: 500px;
background-color: #ffcccc;
font-style: italic !important;
color:#000 !important;
text-transform: none;
margin: 0.25em 0;
padding: 0.25em 40px;
font-weight: 600;
line-height: 1.45;
position: relative;
border-left:5px dashed #ff5188;
text-align: right !important;
}

.td-theme-wrap
{
background-color:#ffcccc!important;
}

.pgcsimplygalleryblock-justified-content{
	display:none!important;
}

.wp-block-pgcsimplygalleryblock-justified{
	display:none!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #000000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #000000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000000;
                }
                .tdm-btn-style1 {
					background-color: #000000;
				}
				.tdm-btn-style2:before {
				    border-color: #000000;
				}
				.tdm-btn-style2 {
				    color: #000000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000000;
                    -moz-box-shadow: 0 2px 16px #000000;
                    box-shadow: 0 2px 16px #000000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000000;
                    -moz-box-shadow: 0 4px 26px #000000;
                    box-shadow: 0 4px 26px #000000;
				}
</style>

<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Arbutus Slab'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; }
h1 { font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h2 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h3 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h4 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h5 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h6 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-474388 single-format-image td-standard-pack randolph-septimus-galloway global-block-template-6 td-sound-radar mob-menu-slideout-over td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheFootballPink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu" class="td-mobile-main-menu"><li id="menu-item-470902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li id="menu-item-472035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li id="menu-item-470899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/football-families/">Football Families</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></li>
	<li id="menu-item-473826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473826"><a href="https://footballbh.net/category/fbh-specials/off-the-pitch/">Off the Pitch</a></li>
	<li id="menu-item-471239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
	<li id="menu-item-473827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473827"><a href="https://footballbh.net/category/fbh-specials/tactical-tale/">Tactical Tale</a></li>
</ul>
</li>
<li id="menu-item-470900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
<li id="menu-item-470901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://footballbh.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, September 15, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheFootballPink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://footballbh.net/">
			<img class="td-retina-data"  data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt="" width="522"/>
			<span class="td-visual-hidden">Football Bloody Hell</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
	    </div>
    <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_550 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_1_550" ><script>var block_tdi_1_550 = new tdBlock();
block_tdi_1_550.id = "tdi_1_550";
block_tdi_1_550.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_550","tdc_css_class":"tdi_1_550","tdc_css_class_style":"tdi_1_550_rand_style"}';
block_tdi_1_550.td_column_number = "3";
block_tdi_1_550.block_type = "td_block_mega_menu";
block_tdi_1_550.post_count = "4";
block_tdi_1_550.found_posts = "461";
block_tdi_1_550.header_color = "";
block_tdi_1_550.ajax_pagination_infinite_stop = "";
block_tdi_1_550.max_num_pages = "116";
tdBlocksArray.push(block_tdi_1_550);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_550" id="tdi_2_620" data-td_block_id="tdi_1_550" data-td_filter_value="" href="https://footballbh.net/category/fbh-series/">All</a><a class="mega-menu-sub-cat-tdi_1_550"  id="tdi_3_278" data-td_block_id="tdi_1_550" data-td_filter_value="40" href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a><a class="mega-menu-sub-cat-tdi_1_550"  id="tdi_4_267" data-td_block_id="tdi_1_550" data-td_filter_value="43329" href="https://footballbh.net/category/fbh-series/football-families/">Football Families</a><a class="mega-menu-sub-cat-tdi_1_550"  id="tdi_5_222" data-td_block_id="tdi_1_550" data-td_filter_value="1145" href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a><a class="mega-menu-sub-cat-tdi_1_550"  id="tdi_6_211" data-td_block_id="tdi_1_550" data-td_filter_value="43175" href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a><a class="mega-menu-sub-cat-tdi_1_550"  id="tdi_7_26d" data-td_block_id="tdi_1_550" data-td_filter_value="301" href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a><a class="mega-menu-sub-cat-tdi_1_550"  id="tdi_8_232" data-td_block_id="tdi_1_550" data-td_filter_value="20" href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a><a class="mega-menu-sub-cat-tdi_1_550"  id="tdi_9_f32" data-td_block_id="tdi_1_550" data-td_filter_value="43174" href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a><a class="mega-menu-sub-cat-tdi_1_550"  id="tdi_10_777" data-td_block_id="tdi_1_550" data-td_filter_value="43172" href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a><a class="mega-menu-sub-cat-tdi_1_550"  id="tdi_11_b69" data-td_block_id="tdi_1_550" data-td_filter_value="15" href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></div></div><div id=tdi_1_550 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/15/randolph-septimus-galloway/" rel="bookmark" class="td-image-wrap" title="Randolph Septimus Galloway: The forgotten journeyman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Randolph Septimus Galloway" title="Randolph Septimus Galloway: The forgotten journeyman" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/unheralded-genius/" class="td-post-category">Unheralded Genius</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/15/randolph-septimus-galloway/" rel="bookmark" title="Randolph Septimus Galloway: The forgotten journeyman">Randolph Septimus Galloway: The forgotten journeyman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/14/antarctica-football/" rel="bookmark" class="td-image-wrap" title="Antarctica: a century-long history in football"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="antarctica-football" title="Antarctica: a century-long history in football" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/antarctica-football-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/14/antarctica-football/" rel="bookmark" title="Antarctica: a century-long history in football">Antarctica: a century-long history in football</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/13/liverpool-2001-treble/" rel="bookmark" class="td-image-wrap" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="liverpool 2001 treble" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/liverpool-2001-treble-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/13/liverpool-2001-treble/" rel="bookmark" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01">Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/12/how-to-win-the-world/" rel="bookmark" class="td-image-wrap" title="Book review- &#8216;How to Win the World Cup&#8217;: Secrets and Insights from International Football’s Top Managers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="How to win the World Cup" title="Book review- &#8216;How to Win the World Cup&#8217;: Secrets and Insights from International Football’s Top Managers" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/08/41qqwAQvq8L._SX308_BO1204203200_-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/book-reviews/" class="td-post-category">Book Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/12/how-to-win-the-world/" rel="bookmark" title="Book review- &#8216;How to Win the World Cup&#8217;: Secrets and Insights from International Football’s Top Managers">Book review- &#8216;How to Win the World Cup&#8217;: Secrets and Insights&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_550" data-td_block_id="tdi_1_550"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_550" data-td_block_id="tdi_1_550"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-473826"><a href="https://footballbh.net/category/fbh-specials/off-the-pitch/">Off the Pitch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-473827"><a href="https://footballbh.net/category/fbh-specials/tactical-tale/">Tactical Tale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12_262 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_12_262" ><script>var block_tdi_12_262 = new tdBlock();
block_tdi_12_262.id = "tdi_12_262";
block_tdi_12_262.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1145","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_262","tdc_css_class":"tdi_12_262","tdc_css_class_style":"tdi_12_262_rand_style"}';
block_tdi_12_262.td_column_number = "3";
block_tdi_12_262.block_type = "td_block_mega_menu";
block_tdi_12_262.post_count = "5";
block_tdi_12_262.found_posts = "247";
block_tdi_12_262.header_color = "";
block_tdi_12_262.ajax_pagination_infinite_stop = "";
block_tdi_12_262.max_num_pages = "50";
tdBlocksArray.push(block_tdi_12_262);
</script><div id=tdi_12_262 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/14/antarctica-football/" rel="bookmark" class="td-image-wrap" title="Antarctica: a century-long history in football"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="antarctica-football" title="Antarctica: a century-long history in football" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/antarctica-football-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/14/antarctica-football/" rel="bookmark" title="Antarctica: a century-long history in football">Antarctica: a century-long history in football</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/13/liverpool-2001-treble/" rel="bookmark" class="td-image-wrap" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="liverpool 2001 treble" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/liverpool-2001-treble-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/13/liverpool-2001-treble/" rel="bookmark" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01">Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/10/the-worst-premier-league-team-of-all-time-derby-county/" rel="bookmark" class="td-image-wrap" title="The worst Premier League team of all time: Derby County"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Derby" title="The worst Premier League team of all time: Derby County" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/derby-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/" class="td-post-category">FBH Series</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/10/the-worst-premier-league-team-of-all-time-derby-county/" rel="bookmark" title="The worst Premier League team of all time: Derby County">The worst Premier League team of all time: Derby County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/07/robin-friday/" rel="bookmark" class="td-image-wrap" title="Robin Friday: The football maverick that lived fast and died young"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Robin Friday" title="Robin Friday: The football maverick that lived fast and died young" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/Robin-Friday-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/07/robin-friday/" rel="bookmark" title="Robin Friday: The football maverick that lived fast and died young">Robin Friday: The football maverick that lived fast and died young</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/06/liverpool-first-division-winners-1990/" rel="bookmark" class="td-image-wrap" title="1989/90: Liverpool&#8217;s last First Division title for 30 years"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Liverpool First Division Winners 1990" title="1989/90: Liverpool&#8217;s last First Division title for 30 years" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/liverpool-first-division-winners-1990-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/06/liverpool-first-division-winners-1990/" rel="bookmark" title="1989/90: Liverpool&#8217;s last First Division title for 30 years">1989/90: Liverpool&#8217;s last First Division title for 30 years</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_262" data-td_block_id="tdi_12_262"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_262" data-td_block_id="tdi_12_262"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_796 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_13_796" ><script>var block_tdi_13_796 = new tdBlock();
block_tdi_13_796.id = "tdi_13_796";
block_tdi_13_796.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_796","tdc_css_class":"tdi_13_796","tdc_css_class_style":"tdi_13_796_rand_style"}';
block_tdi_13_796.td_column_number = "3";
block_tdi_13_796.block_type = "td_block_mega_menu";
block_tdi_13_796.post_count = "5";
block_tdi_13_796.found_posts = "98";
block_tdi_13_796.header_color = "";
block_tdi_13_796.ajax_pagination_infinite_stop = "";
block_tdi_13_796.max_num_pages = "20";
tdBlocksArray.push(block_tdi_13_796);
</script><div id=tdi_13_796 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/13/liverpool-2001-treble/" rel="bookmark" class="td-image-wrap" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="liverpool 2001 treble" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/liverpool-2001-treble-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/13/liverpool-2001-treble/" rel="bookmark" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01">Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/08/blackwell-colliery-fc-the-william-trilogy/" rel="bookmark" class="td-image-wrap" title="Blackwell Colliery FC: The William trilogy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Blackwell Colliery FC William trilogy" title="Blackwell Colliery FC: The William trilogy" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/blackwell-colliery-fc-william-trilogy-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/08/blackwell-colliery-fc-the-william-trilogy/" rel="bookmark" title="Blackwell Colliery FC: The William trilogy">Blackwell Colliery FC: The William trilogy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/06/liverpool-first-division-winners-1990/" rel="bookmark" class="td-image-wrap" title="1989/90: Liverpool&#8217;s last First Division title for 30 years"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Liverpool First Division Winners 1990" title="1989/90: Liverpool&#8217;s last First Division title for 30 years" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/liverpool-first-division-winners-1990-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/06/liverpool-first-division-winners-1990/" rel="bookmark" title="1989/90: Liverpool&#8217;s last First Division title for 30 years">1989/90: Liverpool&#8217;s last First Division title for 30 years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/05/bill-ling-referee/" rel="bookmark" class="td-image-wrap" title="Ru-Ling it out: the story of Bill Ling, the first Englishman to referee a World Cup final"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="bill-ling-referee" title="Ru-Ling it out: the story of Bill Ling, the first Englishman to referee a World Cup final" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/08/bill-ling-referee-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/05/bill-ling-referee/" rel="bookmark" title="Ru-Ling it out: the story of Bill Ling, the first Englishman to referee a World Cup final">Ru-Ling it out: the story of Bill Ling, the first Englishman&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/02/luis-figo-barcelona-real-madrid/" rel="bookmark" class="td-image-wrap" title="Figo 2000: Unravelling the saga"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Luis Figo Barcelona Real Madrid" title="Figo 2000: Unravelling the saga" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/luis-figo-barcelona-real-madrid-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/02/luis-figo-barcelona-real-madrid/" rel="bookmark" title="Figo 2000: Unravelling the saga">Figo 2000: Unravelling the saga</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_796" data-td_block_id="tdi_13_796"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_796" data-td_block_id="tdi_13_796"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://footballbh.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-474388" class="post-474388 post type-post status-publish format-image has-post-thumbnail category-unheralded-genius tag-randolph-septimus-galloway post_format-post-format-image" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/">FBH Series</a></li><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Randolph Septimus Galloway: The forgotten journeyman</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://footballbh.net/author/chris-darwen/">Chris Darwen</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T09:59:44+00:00" >September 15, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://footballbh.net/2022/09/15/randolph-septimus-galloway/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F09%2F15%2Frandolph-septimus-galloway%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman&url=https%3A%2F%2Ffootballbh.net%2F2022%2F09%2F15%2Frandolph-septimus-galloway%2F&via=Football+Bloody+Hell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman %0A%0A https://footballbh.net/2022/09/15/randolph-septimus-galloway/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/09/15/randolph-septimus-galloway/&title=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/09/15/randolph-septimus-galloway/&title=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afc0f3fcf6fdfee2fab2c1f7e2e6fbffe7e1b2d5f3fefefde5f3eba8b2c6faf7b2f4fde0f5fde6e6f7fcb2f8fde7e0fcf7ebfff3fcb4f0fdf6ebaffae6e6e2e1a8bdbdf4fdfde6f0f3fefef0fabcfcf7e6bda0a2a0a0bda2abbda3a7bde0f3fcf6fdfee2fabfe1f7e2e6fbffe7e1bff5f3fefefde5f3ebbd">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/09/15/randolph-septimus-galloway/&text=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.jpeg" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.jpeg" srcset="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.jpeg 640w, https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-300x169.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" alt="Randolph Septimus Galloway" title="Randolph Septimus Galloway"/></a></div>
            <!-- content --><div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<blockquote><p>From Derby County trainee to serial globetrotter, Roger West tracks the extraordinary life of Randolph Septimus Galloway</p></blockquote>
</div>
</div>
</div>
</div>
<p class="p1"><span class="s1">Randolph Septimus Galloway might not be a name that springs to the lips of every Rams fan when discussing former Derby County footballers &#8211; certainly not in the same vein as the legendary Steve Bloomer and others.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">But it was Bloomer himself that changed the fortunes of</span> <span class="s1">a young Galloway, a trialist at Derby County who was originally on the books with Sunderland Tramway’s Football Club, who were playing their fixtures in</span> <span class="s1">the amateur North Durham Wednesday League.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Bloomer set Galloway on the path to carving out an impressive journeyman football career which, against all the odds, eventually saw him calve out a successful coach on foreign soil.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Who would have believed it was possible? An unlikely journey across the continents from average domestic footballer to globe-trotting pioneering coach, putting English managerial talent on the map decades before Venables and Robson took the helm at Barcelona.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Randolph was born the sixth child from seven of father Francis Jewitt, a boilermaker, and mother Mary Ann Graham, on December 22 1896 in the Ecclesiastical Parish of St Mark, North Bishopwearmouth living at 15 Ropery Road,<span class="Apple-converted-space"> </span></span> <span class="s1">Deptford, Durham; thousands of miles from where Galloway’s football coaching talents would eventually take him.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">As a young boy, he was despatched to what was once</span> <span class="s1">the local Ragged and Industrial School, a boarding establishment designed to prevent impoverished children slipping into delinquency.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">However his sporting talents came to the fore as both an athlete and rugby player, but it was on the football field that he shone brightest; representing the North East in an international trial as a defender.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">In 1910, at 14, Randolph signed</span> <span class="s1">for The Yorkshire Regiment</span> <span class="s1">and saw active service in The</span> <span class="s1">Great War. It was the Army that </span><span class="s3">4 </span><span class="s1">reinforced his love of all sports.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">For a while he swapped his soccer boots for rugby boots, joining an Irish rugby team. He also represented the Irish Army in London, winning both the 100 and 250-yard races.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">After demob and service in Ireland and India, Randolph returned to the North East, signing for Sunderland Tramways where many considered Galloway to be one of the most outstanding defenders in the North Durham Wednesday League.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">At the age of 25, rumours were rife in his home town that he was to be given a full month’s trial </span><span class="s2">with Derby County, which arrived in October 1921.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">The four weeks proved successful for the young full back but it was Bloomer who saw something different in the playing style of Galloway.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">After a succession of reserve team games, Bloomer – who would go on to represent England and would become Derby’s greatest every goal scorer &#8211; thought Galloway, at 12st 5lbs and 5ft 10ins, possessed the ‘generous lines, enterprise and ability’ to be offered the No 9 shirt as centre forward.<span class="Apple-converted-space"> </span></span></p>
<p><a href="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-2.png"><img loading="lazy" class="alignnone size-full wp-image-474390" src="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-2.png" alt="Randolph Septimus Galloway 2" width="618" height="482" srcset="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-2.png 618w, https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-2-300x234.png 300w, https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-2-539x420.png 539w" sizes="(max-width: 618px) 100vw, 618px" /></a></p>
<p class="p1"><span class="s2">Randolph did not secure a place in the first team immediately but scored 17 goals from 39 appearances and four in cup ties. His first team debut was a 2-0 home defeat against Southampton in Division Two, witnessed by a crowd of 10,000 fans at The Baseball Ground.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">In his short tenure with Derby County, Galloway amassed 25 league goals and five FA Cup goals from 76 fixtures, not too shabby a ratio of 0.41 strikes per game, almost a goal every other fixture. Galloway’s final appearance in a Rams shirt was at Stamford Bridge against Chelsea on November 15 in 1924, a 1-1 draw in front of 33,000 fans.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">In the 1924/25 season, Derby finished a creditable third on 55pts behind runners-up Manchester United on 57pts and Champions Leicester City on 59pts. Liverpool came in with an offer for Galloway of £1,500 at this time, which was declined. But he caught the eye of Derby’s arch rivals Nottingham Forest in the First Division who made a more substantial offer and the transfer was done on November 24 1924. Galloway made his debut three days later in a goalless draw against Burnley. He scored two in 11 appearances, Forest finishing bottom of the First Division.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">During Galloway’s second and final season at Forest, he played 24 fixtures and scored seven goals, reaching the quarter finals of the FA Cup.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">Galloway left for Luton Town where he made only two appearances. January 1928 saw him move to Coventry City, making a scoring debut in a 5-1 win over Torquay United. Next stop for Galloway was to be his last in professional football, a move to Tottenham Hotspur and White Hart Lane at the beginning of the 1928/29 season, arriving as a trialist and signing on professional terms later that month.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">Galloway was brought in as cover but was quickly brought into the side, again scoring on his debut, this time at Southampton. He was on the score sheet again at the following fixture at home to Wolves but did not feature after a 0-2 reverse at Notts County in which he picked up an injury that kept him out of the first team for the remainder.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">Following a career total of 35 goals from 111 outings, Randolph retired in 1929 and moved back to the East Midlands, though he did make two amateur appearances for Grantham Town FC against Gainsborough Trinity and Staveley Town later that same year before finally hanging up his boots.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">However the footballing story of Randolph Septimus Galloway was far from over. Learning his trade wisely from those early days at the Baseball Ground and beyond, Galloway was now set on a coaching career that was to take him to Spain, Costa Rica, Uruguay, Switzerland and finally Portugal.<span class="Apple-converted-space"> </span></span></p>
<p><a href="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.png"><img loading="lazy" class="alignnone size-full wp-image-474389" src="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.png" alt="From Derby County trainee to serial globetrotter, Roger West tracks the extraordinary life of Randolph Septimus Galloway" width="866" height="658" srcset="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.png 866w, https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-300x228.png 300w, https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-768x584.png 768w, https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-696x529.png 696w, https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-553x420.png 553w, https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-80x60.png 80w" sizes="(max-width: 866px) 100vw, 866px" /></a></p>
<p class="p1"><span class="s2">At 33, Randolph moved to Spain in 1929, firstly with Real Sporting de Gijon, who ironically bore the same initials as Randolph himself. Arriving on 29 November, Galloway was unable to speak Spanish and was in need of a translator the whole time he was there. He stayed for two seasons, steering the club to relative safety in that short time and proving a more than capable ‘el Mister’, a title for a respectful coach and manger working on the continent.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">The now-famous Valencia CF, a Spanish First Division club at the time, had Galloway on their radar and moved for the talented coach. Again, he held the club together during his stewardship before moving next to Racing Santander in 1933. He lasted asting two before the threat of civil war interrupted his coaching career, forcing Galloway and his wife Mabel back to an England in 1935 that was in the grip of a Great Depression; these were unsettling times.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">During the war years, Galloway dedicated his talents to training and shaping the futures of schoolboy and amateur teams and, following the cessation of hostilities, was enticed to manage the Costa Rica National Football Team in 1946. This he did successfully alongside Hernon Bolanus, a Nicarguan ex-professional footballer, overseeing seven victories from eleven international fixtures. Bolanus eventually retired to study dentistry and latterly became the Costa Rican ambassador to Chile.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">His next post was in South America, where he took over C.A. Penarol of Montevideo, one of Uruguay’s top tier football clubs of the day. It was here he bought exciting footballing ideas towards tactics while coaching several Uruguayan footballers who would go on to lift the World Cup in 1950.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">The love affair with South America was short-lived and Galloway, maybe deflated by the ‘politicking’ of a footballer’s strike in the country, departed Buenos Aires in July 1949 bound for England on the MS Alcantara.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">Galloway travelled next to Switzerland where he coached and managed SC Young Fellows Juventus of Zurich for a brief yet reasonable few months.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">Next came a move to Portugal which proved his talents as a manager and ‘Mister’ and was recognised with a glorious three seasons, winning a tsunami of silverware with Sporting CP of Lisbon. He arrived at Sporting at the age of 53 and put the team back on the path to victories, winning the club’s second tri- championship while rejuvenating the team at the same time, launching the careers of many younger players.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">After winning the Portuguese National Championship for three successive terms, Galloway’s Sporting were granted their second Monumental Cup in 1953, the only manager in Sporting<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">CP history to achieve this. Other managers have repeated this feat but with other Portuguese clubs, namely Benfica and Porto.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">Galloway left Sporting in May 1953 by mutual consent with the Portuguese press reporting at the time, ‘he left through the big door revered by all at the club as both coach and a true British Gentleman.’<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">Randolph returned to Portugal a year later to take charge of Vitoria S.C but sadly never recaptured the previous glory days enjoyed with Sporting Lisbon.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">And it was the warm Portuguese sunset that finally ebbed over the career of this true British footballing pioneer as retirement waited in the wings for a dedicated missionary of our national sport.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">An English footballing idealist with innovative and progressive thoughts on tactics, training methods, and more modern exercise routines, but what<span class="Apple-converted-space">  </span>was it that initially took him abroad? Could it have been out of financial enterprise, was it in the spirit of a footballing adventure or was it simply that he could not find employment for his futuristic ideas and methods with a British football club?<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">Whatever the reason, Galloway had enjoyed an incredible journey since his days as a young trialist with Derby County. His footballing methods took him across continents, working with some of the great footballers of the time, including several World Cup winners.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s2">Randolph Septimus Galloway returned to the East Midlands, settling in Mapperley, Nottingham, where he lived out the remainder of his days. He died on April 10 1964 at 68.</span></p>
<p class="p2"><span class="s4">This piece originally ran in </span><span class="s2">The Derbyshire Life magazine of December 2020.</span></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://footballbh.net/tag/randolph-septimus-galloway/">Randolph Septimus Galloway</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://footballbh.net/2022/09/15/randolph-septimus-galloway/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F09%2F15%2Frandolph-septimus-galloway%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman&url=https%3A%2F%2Ffootballbh.net%2F2022%2F09%2F15%2Frandolph-septimus-galloway%2F&via=Football+Bloody+Hell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman %0A%0A https://footballbh.net/2022/09/15/randolph-septimus-galloway/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/09/15/randolph-septimus-galloway/&title=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/09/15/randolph-septimus-galloway/&title=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe91a2ada7acafb3abe390a6b3b7aaaeb6b0e384a2afafacb4a2baf9e397aba6e3a5acb1a4acb7b7a6ade3a9acb6b1ada6baaea2ade5a1aca7bafeabb7b7b3b0f9ececa5acacb7a1a2afafa1abedada6b7ecf1f3f1f1ecf3faecf2f6ecb1a2ada7acafb3abeeb0a6b3b7aaaeb6b0eea4a2afafacb4a2baec">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/09/15/randolph-septimus-galloway/&text=Randolph+Septimus+Galloway%3A+The+forgotten+journeyman">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://footballbh.net/2022/09/14/antarctica-football/">Antarctica: a century-long history in football</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://footballbh.net/author/chris-darwen/">Chris Darwen</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Darwen"></span><meta itemprop="datePublished" content="2022-09-15T09:59:44+01:00"><meta itemprop="dateModified" content="2022-09-15T08:20:55+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://footballbh.net/2022/09/15/randolph-septimus-galloway/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png"></span><meta itemprop="name" content="Football Bloody Hell"></span><meta itemprop="headline " content="Randolph Septimus Galloway: The forgotten journeyman"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_15_e3e td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_15_e3e" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_15_e3e = new tdBlock();
block_tdi_15_e3e.id = "tdi_15_e3e";
block_tdi_15_e3e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_15_e3e","td_column_number":3,"live_filter_cur_post_id":474388,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_15_e3e","tdc_css_class_style":"tdi_15_e3e_rand_style"}';
block_tdi_15_e3e.td_column_number = "3";
block_tdi_15_e3e.block_type = "td_block_related_posts";
block_tdi_15_e3e.post_count = "3";
block_tdi_15_e3e.found_posts = "27";
block_tdi_15_e3e.header_color = "";
block_tdi_15_e3e.ajax_pagination_infinite_stop = "";
block_tdi_15_e3e.max_num_pages = "9";
tdBlocksArray.push(block_tdi_15_e3e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_16_228" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_15_e3e" href="#">RELATED ARTICLES</a><a id="tdi_17_eb1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_15_e3e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_15_e3e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/09/luis-suarez-nacional/" rel="bookmark" class="td-image-wrap" title="Luis Suárez at Nacional: back to where it all began"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="luis suarez nacional" title="Luis Suárez at Nacional: back to where it all began" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/luis-suarez-nacional-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/unheralded-genius/" class="td-post-category">Unheralded Genius</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/09/luis-suarez-nacional/" rel="bookmark" title="Luis Suárez at Nacional: back to where it all began">Luis Suárez at Nacional: back to where it all began</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/07/robin-friday/" rel="bookmark" class="td-image-wrap" title="Robin Friday: The football maverick that lived fast and died young"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Robin Friday" title="Robin Friday: The football maverick that lived fast and died young" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/Robin-Friday-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/07/robin-friday/" rel="bookmark" title="Robin Friday: The football maverick that lived fast and died young">Robin Friday: The football maverick that lived fast and died young</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/02/luis-figo-barcelona-real-madrid/" rel="bookmark" class="td-image-wrap" title="Figo 2000: Unravelling the saga"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Luis Figo Barcelona Real Madrid" title="Figo 2000: Unravelling the saga" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/luis-figo-barcelona-real-madrid-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/02/luis-figo-barcelona-real-madrid/" rel="bookmark" title="Figo 2000: Unravelling the saga">Figo 2000: Unravelling the saga</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_15_e3e" data-td_block_id="tdi_15_e3e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_15_e3e" data-td_block_id="tdi_15_e3e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_18_6aa td-pb-border-top td_block_template_6 td-column-1 td_block_padding"  data-td-block-uid="tdi_18_6aa" ><script>var block_tdi_18_6aa = new tdBlock();
block_tdi_18_6aa.id = "tdi_18_6aa";
block_tdi_18_6aa.atts = '{"custom_title":"Popular articles","custom_url":"","block_template_id":"","header_text_color":"#","header_image":"","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_18_6aa","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_18_6aa","tdc_css_class_style":"tdi_18_6aa_rand_style"}';
block_tdi_18_6aa.td_column_number = "1";
block_tdi_18_6aa.block_type = "td_block_7";
block_tdi_18_6aa.post_count = "5";
block_tdi_18_6aa.found_posts = "2907";
block_tdi_18_6aa.header_color = "";
block_tdi_18_6aa.ajax_pagination_infinite_stop = "";
block_tdi_18_6aa.max_num_pages = "582";
tdBlocksArray.push(block_tdi_18_6aa);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular articles</span></h4></div><div id=tdi_18_6aa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/15/randolph-septimus-galloway/" rel="bookmark" class="td-image-wrap" title="Randolph Septimus Galloway: The forgotten journeyman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Randolph Septimus Galloway" title="Randolph Septimus Galloway: The forgotten journeyman" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/Randolph-Septimus-Galloway-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/15/randolph-septimus-galloway/" rel="bookmark" title="Randolph Septimus Galloway: The forgotten journeyman">Randolph Septimus Galloway: The forgotten journeyman</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/unheralded-genius/" class="td-post-category">Unheralded Genius</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-15T09:59:44+00:00" >September 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/14/antarctica-football/" rel="bookmark" class="td-image-wrap" title="Antarctica: a century-long history in football"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="antarctica-football" title="Antarctica: a century-long history in football" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/antarctica-football-1-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/14/antarctica-football/" rel="bookmark" title="Antarctica: a century-long history in football">Antarctica: a century-long history in football</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T14:00:11+00:00" >September 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/13/liverpool-2001-treble/" rel="bookmark" class="td-image-wrap" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="liverpool 2001 treble" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/liverpool-2001-treble-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/13/liverpool-2001-treble/" rel="bookmark" title="Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01">Three&#8217;s a crowd: Liverpool’s unique treble-winning season of 2000/01</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-13T14:00:48+00:00" >September 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/12/how-to-win-the-world/" rel="bookmark" class="td-image-wrap" title="Book review- &#8216;How to Win the World Cup&#8217;: Secrets and Insights from International Football’s Top Managers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="How to win the World Cup" title="Book review- &#8216;How to Win the World Cup&#8217;: Secrets and Insights from International Football’s Top Managers" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/08/41qqwAQvq8L._SX308_BO1204203200_-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/12/how-to-win-the-world/" rel="bookmark" title="Book review- &#8216;How to Win the World Cup&#8217;: Secrets and Insights from International Football’s Top Managers">Book review- &#8216;How to Win the World Cup&#8217;: Secrets and Insights...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/book-reviews/" class="td-post-category">Book Reviews</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-12T14:00:32+00:00" >September 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/12/graham-potter-chelsea/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Tales: Traditions remain intact at Stamford Bridge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Graham Potter Chelsea" title="Today&#8217;s Tales: Traditions remain intact at Stamford Bridge" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/graham-potter-chelsea-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/12/graham-potter-chelsea/" rel="bookmark" title="Today&#8217;s Tales: Traditions remain intact at Stamford Bridge">Today&#8217;s Tales: Traditions remain intact at Stamford Bridge</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/todays-tales/" class="td-post-category">Today's Tales</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-12T06:06:56+00:00" >September 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_6 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="надеждни казина онлайн за български играчи"><img loading="lazy" width="216" height="63" src="https://footballbh.net/wp-content/uploads/2022/07/logo-bg.png" alt="надеждни казина онлайн за български играчи" class="wp-image-473922"/></a></figure>
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2022 - Ronnie Dog Media All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div style="color:black; font-size:12px;  background-color: #ffcccc!important;">
<center>© Copyright 2022 - Ronnie Dog Media All Rights Reserved.</center> 
</div><div id="pum-472872" class="pum pum-overlay pum-theme-6 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:472872,&quot;slug&quot;:&quot;fbh&quot;,&quot;theme_id&quot;:6,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-472872&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-472872&quot;],&quot;delay&quot;:&quot;6000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;85%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-472872" class="pum-container popmake theme-6 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="https://footballbh.net/signup-page/"><img loading="lazy" class="size-full wp-image-472873 aligncenter" src="https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6.png" alt="" width="1080" height="1080" srcset="https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6.png 1080w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-300x300.png 300w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-1024x1024.png 1024w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-150x150.png 150w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-768x768.png 768w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-696x696.png 696w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-1068x1068.png 1068w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-420x420.png 420w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-329" class="pum pum-overlay pum-theme-6 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:329,&quot;slug&quot;:&quot;cookie-popup&quot;,&quot;theme_id&quot;:6,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-329&quot;,&quot;key&quot;:&quot;15deb40212e&quot;,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_bottom&quot;:&quot;2&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-329" class="pum-container popmake theme-6 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
					</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.2

        uid: 6322ed67bd925
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdi_24{
margin-top:0px !important;
}

.widget{
margin-bottom:0px !important;
}

.td_block_wrap {
margin-bottom:5px !important;
}

.tdb_header_menu .tdb-menu > li > a:after{
    background-color:#ef218f !important;
}

.td-pulldown-size{
    padding:15px !important;
    background-color:rgba(255, 81, 136, 0.3) !important;
}

.td-block-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;

}

.td-cur-simple-item{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-related-right{
    display:none!important;
}

.td-sub-footer-container{
    background-color: #ffcccc!important;
    text-align: center!important;
    color:#000;
}

.td-module-date{
    color:#ff5188!important;
}
.td-load-more-wrap> a{
    color:#000!important;
}

.td-excerpt{
    color:#000!important;
}

.td-sub-footer-container{
    display:none!important;
}

.td-icon-menu-left{
    color:#000!important;
}

.td-icon-menu-right{
    color:#000!important;
}

.entry-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-page-title{
    font-size:50px !important;
}

#code{
    display:none!important;
}

.td-category-title-holder{
    padding:50px !important;
}

.td-theme-wrap{
     background-color: #ffcccc!important
}
</style>

<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://footballbh.net" class="headertext"><span>Football Bloody Hell</span></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
					<ul class="leftmtop">
				<li id="block-11" class="td_block_template_6 widget widget_block">
<div class="wp-block-columns" style="margin-top:0px;margin-bottom:-25px">
<div class="wp-block-column" style="flex-basis:140px">
<figure class="wp-block-image size-full is-resized" id="Online-Casinos" style="max-width:100px;margin-top:0px;margin-bottom:45px"><a href="https://betkingcompare.co.uk/"><img loading="lazy" src="https://footballbh.net/wp-content/uploads/2022/08/f9b17cd8-0aa8-4e68-ba4d-e118e8b51107Betkingcompare-online-casino-guide.png" alt="Online Casinos" class="wp-image-473979" width="139" height="41"/></a></figure>
</div>



<div class="wp-block-column" style="flex-basis:16.67%">
<figure class="wp-block-image size-full is-resized" style="margin-top:0px"><a href="https://casinobulgaria10.com/"><img loading="lazy" src="https://footballbh.net/wp-content/uploads/2022/07/logo-bg.png" alt="надеждни казина онлайн за български играчи" class="wp-image-473922" width="216" height="63"/></a></figure>
</div>



<div class="wp-block-column" style="flex-basis:16.67%">
<figure class="wp-block-image size-full" style="max-width:1084px;margin-top:8px;margin-bottom:36px"><a href="https://www.betiton.com/en-ie/sport/football/"><img loading="lazy" width="416" height="126" src="https://footballbh.net/wp-content/uploads/2022/08/betiton_416x126.png" alt="football betting at Betiton" class="wp-image-474075" srcset="https://footballbh.net/wp-content/uploads/2022/08/betiton_416x126.png 416w, https://footballbh.net/wp-content/uploads/2022/08/betiton_416x126-300x91.png 300w" sizes="(max-width: 416px) 100vw, 416px" /></a></figure>
</div>



<div class="wp-block-column" style="flex-basis:16.67%"></div>



<div class="wp-block-column is-vertically-aligned-center"></div>



<div class="wp-block-column" style="flex-basis:16.67%"></div>
</div>
</li><li id="block-12" class="td_block_template_6 widget widget_block"><div class="pgc-sgb-cb wp-block-pgcsimplygalleryblock-justified" data-gallery-id="efd42417">
		<script type="application/json" class="sgb-data">{"pageMode":false,"lastRowFill":false,"collectionThumbRecomendedHeight":100,"collectionThumbMiniScreenScale":false,"thumbSpacing":5,"externalLink":true,"externalLinkDefName":"Read More","externalLinkTextColor":"rgba(0,0,0,1)","externalLinkBgColor":"rgba(255,255,255,1)","externalLinkFontSize":18,"captions":true,"captionSrc":"caption","captionHAlign":"top","collectionthumbHoverTitleFontSize":18,"collectionthumbRoundedCorners":0,"collectionthumbHoverTitleTextColor":"rgba(255,255,255,1)","collectionthumbHoverTitleTextBgColor":"rgba(0,0,0,0.8)","collectionthumbHoverBgColor":"rgba(0,0,0,0.4)","collectionThumbSubMenuDownload":true,"collectionThumbSubMenuShare":true,"collectionThumbSubMenuBgColor":"rgba(0,0,0,0.4)","collectionThumbSubMenuBgColorHover":"rgba(255,255,255,1)","collectionThumbSubMenuIconColor":"rgba(255,255,255,1)","collectionThumbSubMenuIconColorHover":"rgba(0,0,0,1)","settingsModalIsOpen":false,"galleryType":"pgc_sgb_justified","align":"","galleryId":"efd42417","tagsListCustomMode":false,"initGalleryByFirstTag":false,"deepLinkingForTag":false,"galleryTagsList":[],"useClobalSettings":false,"orderBy":"custom","deepLinking":false,"useLightbox":true,"thumbClickAction":"useLightbox","numItemsDisplayed":0,"lazyLoading":true,"contentNoPadding":false,"galleryPreloaderColor":"rgba(230,230,230,1)","galleryBgColor":"rgba(0,0,0,0)","galleryBorderRadius":0,"customCSS":"","itemsPerPage":20,"loadMoreDefName":"Load More","loadMoreFontSize":16,"loadMoreTextColor":"rgba(255,255,255,1)","loadMoreBgColor":"rgba(0,0,0,1)","tagsFilter":false,"tagCloudAll":"All","tagCloudBgColor":"rgba(153,153,153,1)","tagCloudBgColorOver":"rgba(253,253,253,1)","tagCloudTextColor":"rgba(253,253,253,1)","tagCloudTextColorOver":"rgba(153,153,153,1)","tagCloudFontSize":16,"modaBgColor":"rgba(0,0,0,0.8)","modalIconColor":"rgba(255,255,255,1)","modalIconColorHover":"rgba(255,255,255,0.8)","shareFacebook":true,"shareTwitter":true,"sharePinterest":true,"sliderItemDownload":true,"shareCopyLink":true,"sharePost":"sharelink","copyRProtection":false,"copyRAlert":"Hello, this photo is mine!","sliderScrollNavi":false,"sliderFullSizeViewMode":false,"sliderNextPrevAnimation":"animation","galleryScrollPositionControll":false,"sliderVideoAutoPlay":false,"sliderVideoLoop":false,"sliderItemCounterEnable":true,"sliderCaptionSrc":"caption","sliderItemTitleEnable":false,"sliderItemTitleFontSize":18,"sliderItemTitleTextColor":"rgba(255,255,255,1)","itemCounterColor":"rgba(255,255,255,1)","sliderThumbBarEnable":true,"sliderThumbBarHoverColor":"rgba(240,240,240,1)","sliderBgColor":"rgba(0,0,0,0.8)","sliderPreloaderColor":"rgba(240,240,240,1)","sliderHeaderFooterBgColor":"rgba(0,0,0,0.4)","sliderNavigationColor":"rgba(0,0,0,1)","sliderNavigationColorOver":"rgba(255,255,255,1)","sliderNavigationIconColor":"rgba(255,255,255,1)","sliderNavigationIconColorOver":"rgba(0,0,0,1)","sliderSlideshow":true,"sliderSlideshowDelay":8,"slideshowIndicatorColor":"rgba(255,255,255,1)","slideshowIndicatorColorBg":"rgba(255,255,255,0.5)","sliderThumbSubMenuBackgroundColor":"rgba(255,255,255,0)","sliderThumbSubMenuBackgroundColorOver":"rgba(255,255,255,1)","sliderThumbSubMenuIconColor":"rgba(255,255,255,1)","sliderThumbSubMenuIconHoverColor":"rgba(0,0,0,1)","sliderSocialShareEnabled":true,"sliderZoomEnable":true,"sliderFullscreenEnabled":true,"skin":"justified","itemsMetaDataCollection":[],"images":[]}</script><script type="text/javascript">(function(){if(window.PGC_SGB && window.PGC_SGB.searcher){window.PGC_SGB.searcher.initBlocks()}})()</script><noscript><div class="simply-gallery-amp pgc_sgb_slider "><div class="sgb-gallery"></div></div></noscript><noscript><style type="text/css">.sgb-preloader {display:none;}</style></noscript><div class="sgb-preloader">
	<div class="sgb-square" style="background:rgba(230,230,230,1)"></div>
	<div class="sgb-square" style="background:rgba(230,230,230,1)"></div>
	<div class="sgb-square" style="background:rgba(230,230,230,1)"></div>
	<div class="sgb-square" style="background:rgba(230,230,230,1)"></div></div></div></li>			</ul>
		<div class="menu-footer_menu-container"><ul id="mobmenuleft" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-471024"><a href="https://footballbh.net/about/" role="menuitem" class="">About</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471025"><a href="https://footballbh.net/contact-us/" role="menuitem" class="">Contact us</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471026"><a href="https://footballbh.net/advertise/" role="menuitem" class="">Advertise</a></li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

		<link rel='stylesheet' id='simply-gallery-block-frontend-css'  href='https://footballbh.net/wp-content/plugins/simply-gallery-block/blocks/pgc_sgb.min.style.css?ver=2.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/footballbh.net\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='extcf7-conditional-field-script-js-extra'>
/* <![CDATA[ */
var extcf7_conditional_settings = {"animitation_status":"on","animitation_in_time":"250","animitation_out_time":"250","elementor_editor_mode":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/extensions-for-cf7/assets/js/conditional-field.js?ver=1663233383' id='extcf7-conditional-field-script-js'></script>
<script type='text/javascript' id='extcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var extcf7_redirection_settings = {"redirection_delay":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/extensions-for-cf7/assets/js/redirect.js?ver=1663233383' id='extcf7-redirect-script-js'></script>
<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.3.7' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your basket","empty_cart_message":"Your basket is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"stripe","redirect_to_checkout":"0","checkout_page":"https:\/\/footballbh.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.js?ver=3.0.2.1' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/footballbh.net\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","restapi":"https:\/\/footballbh.net\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/footballbh.net\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-472872":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-472872"],"delay":"6000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-472872","key":"","session":false,"path":"1","time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"6","size":"small","responsive_min_width":"0%","responsive_max_width":"85%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":472872,"slug":"fbh"},"pum-329":{"triggers":[],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-329","key":"15deb40212e","time":"1 year","path":1}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":6,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"2","position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","responsive_min_width_unit":"px","responsive_max_width_unit":"px","overlay_zindex":"1999999998","id":329,"slug":"cookie-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//footballbh.net/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1653032859&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/visual-footer-credit-remover/script.js?ver=5.8.5' id='jabvfcr_script-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script type='text/javascript' id='simply-gallery-block-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB = {"assets":"https:\/\/footballbh.net\/wp-content\/plugins\/simply-gallery-block\/assets\/","skinsFolder":"https:\/\/footballbh.net\/wp-content\/plugins\/simply-gallery-block\/blocks\/skins\/","skinsList":{"pgc_sgb_albumnavigator":"https:\/\/footballbh.net\/wp-content\/plugins\/simply-gallery-block\/blocks\/skins\/pgc_sgb_albumnavigator.js?ver=2.3.7","pgc_sgb_albums":"https:\/\/footballbh.net\/wp-content\/plugins\/simply-gallery-block\/blocks\/skins\/pgc_sgb_albums.js?ver=2.3.7","pgc_sgb_grid":"https:\/\/footballbh.net\/wp-content\/plugins\/simply-gallery-block\/blocks\/skins\/pgc_sgb_grid.js?ver=2.3.7","pgc_sgb_justified":"https:\/\/footballbh.net\/wp-content\/plugins\/simply-gallery-block\/blocks\/skins\/pgc_sgb_justified.js?ver=2.3.7","pgc_sgb_masonry":"https:\/\/footballbh.net\/wp-content\/plugins\/simply-gallery-block\/blocks\/skins\/pgc_sgb_masonry.js?ver=2.3.7","pgc_sgb_slider":"https:\/\/footballbh.net\/wp-content\/plugins\/simply-gallery-block\/blocks\/skins\/pgc_sgb_slider.js?ver=2.3.7"},"wpApiRoot":"https:\/\/footballbh.net\/wp-json\/","postType":"pgc_simply_gallery","skinsSettings":{"pgc_sgb_albumnavigator":false,"pgc_sgb_albums":false,"pgc_sgb_grid":false,"pgc_sgb_justified":false,"pgc_sgb_masonry":false,"pgc_sgb_slider":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/simply-gallery-block/blocks/pgc_sgb.min.js?ver=2.3.7' id='simply-gallery-block-script-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>