<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion - day nine - Football Bloody Hell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://footballbh.net/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Day Nine of the 1986 World Cup. Denmark batter Uruguay and West Germany beat Scotland. Read the action from day nine of the 1986 World Cup" />
	<link rel="canonical" href="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion - day nine - Football Bloody Hell" />
	<meta property="og:description" content="Day Nine of the 1986 World Cup. Denmark batter Uruguay and West Germany beat Scotland. Read the action from day nine of the 1986 World Cup" />
	<meta property="og:url" content="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/" />
	<meta property="og:site_name" content="Football Bloody Hell" />
	<meta property="article:published_time" content="2022-06-08T11:30:34+00:00" />
	<meta property="article:modified_time" content="2022-06-08T09:42:10+00:00" />
	<meta property="og:image" content="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay.jpeg" />
	<meta property="og:image:width" content="576" />
	<meta property="og:image:height" content="324" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Spencer" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="14 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://footballbh.net/#website","url":"https://footballbh.net/","name":"Football Bloody Hell","description":"Long-form football features, nostalgia, retro glances and mocking of the modern game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://footballbh.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/#primaryimage","inLanguage":"en-GB","url":"https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay.jpeg","contentUrl":"https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay.jpeg","width":576,"height":324,"caption":"1986 World Cup Day Nine Denmark Uruguay"},{"@type":"WebPage","@id":"https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/#webpage","url":"https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/","name":"FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion - day nine - Football Bloody Hell","isPartOf":{"@id":"https://footballbh.net/#website"},"primaryImageOfPage":{"@id":"https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/#primaryimage"},"datePublished":"2022-06-08T11:30:34+00:00","dateModified":"2022-06-08T09:42:10+00:00","author":{"@id":"https://footballbh.net/#/schema/person/02435cbd3359f2ecc17d24add0e299b5"},"description":"Day Nine of the 1986 World Cup. Denmark batter Uruguay and West Germany beat Scotland. Read the action from day nine of the 1986 World Cup","breadcrumb":{"@id":"https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/"]}]},{"@type":"BreadcrumbList","@id":"https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://footballbh.net/"},{"@type":"ListItem","position":2,"name":"FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine"}]},{"@type":"Person","@id":"https://footballbh.net/#/schema/person/02435cbd3359f2ecc17d24add0e299b5","name":"Peter Spencer","url":"https://footballbh.net/author/peter-spencer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Bloody Hell &raquo; Feed" href="https://footballbh.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Bloody Hell &raquo; Comments Feed" href="https://footballbh.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footballbh.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://footballbh.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='catch-infinite-scroll-css'  href='https://footballbh.net/wp-content/plugins/catch-infinite-scroll/public/css/catch-infinite-scroll-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://footballbh.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pgc-simply-gallery-plugin-lightbox-style-css'  href='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.style.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arbutus+Slab%3Aregular%7CSquada+One%3Aregular&#038;subset=latin%2Call&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://footballbh.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://footballbh.net/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-821' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//footballbh.net/wp-content/uploads/pum/pum-site-styles.css?generated=1653032859&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://footballbh.net/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://footballbh.net/wp-json/" /><link rel="alternate" type="application/json" href="https://footballbh.net/wp-json/wp/v2/posts/473168" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://footballbh.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://footballbh.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://footballbh.net/?p=473168' />
<link rel="alternate" type="application/json+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F06%2F08%2Ffifa-world-cup-1986-day-nine-denmark-uruguay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F06%2F08%2Ffifa-world-cup-1986-day-nine-denmark-uruguay%2F&#038;format=xml" />

		<!-- AMS Google Webmaster Tools plugin for WordPress -->
		
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <!-- advertising XaFLDORcHZ6CJqtf8lNE0QXi3YcRmaU1FqlXSKDRZ5h6934IEkJrl3DL2BuYkB0UZYw12D60E-m3VVT1V75Jbg==-->
<!-- 							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41343";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/83a9e2a0bc01c79c9d3f3bb17e03bf65.min.js?20200129=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("hstpnetworkads")[0] || document.getElementsByTagName("hstpnetworkads")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
				<center><ins class="hstpnetworkads" style="display: none"></ins></center> -->
                                <!-- end advertising -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148464563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148464563-1');
</script>



<!-- <script data-ad-client="ca-pub-2606550446335781" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<!-- <script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="161df4bdff5104c58dcc201282180939:5ca8dd292b0b4f3bcdec5acb1f71a5dec99418a35c8c47bac6ab72b60b2d0951240f7ad01e509e3eb0a2e0432df9ab1c42ac4a48359e87a553a8595aa801aa31"></script> -->		<script>
			var jabvfcr = {
				selector: "DIV.footer-email-wrap",
				manipulation: "html",
				html: "<p><span style=\"color: #ffffff;\">Contact us: chris@ronniedogmedia.com<br /></span>&lt;/p<a href=\"https://www.superlivescore.com\" target=\"_blank\" rel=\"noopener\">Live Score</a></p>"
			};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"595c013f1f","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/footballbh.net\/wp-admin\/","wpRestNonce":"595c013f1f","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* div.mads-block
{display: none;}
div.block-title
{
display: none;
}

div.td-pb-span9
{
	text-align: left!important;
	padding-top:10px!important;
}

td-container td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-pb-span3
{
	display:none!important;
}  
 */

.td-main-page-wrap {
background-color:#ffcccc!important;
}
.td-post-template{
background-color:#ffcccc!important; 
}
.post 
{
	background: #ffcccc !important;
}
.td-main-content-wrap
{
background-color:#ffcccc!important; 
}

.tdi_24{
margin-top:0px !important;
}

.td-container-wrap
{
background-color:#ffcccc!important;
}
.td-icon-mobile
{
	display:none!important;
} 


.tagdiv-type blockquote p 
{
font-family: 'Arbutus Slab';
font-size: 16px;
width: 500px;
background-color: #ffcccc;
font-style: italic !important;
color:#000 !important;
text-transform: none;
margin: 0.25em 0;
padding: 0.25em 40px;
font-weight: 600;
line-height: 1.45;
position: relative;
border-left:5px dashed #ff5188;
text-align: right !important;
}

.td-theme-wrap
{
background-color:#ffcccc!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #000000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #000000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000000;
                }
                .tdm-btn-style1 {
					background-color: #000000;
				}
				.tdm-btn-style2:before {
				    border-color: #000000;
				}
				.tdm-btn-style2 {
				    color: #000000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000000;
                    -moz-box-shadow: 0 2px 16px #000000;
                    box-shadow: 0 2px 16px #000000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000000;
                    -moz-box-shadow: 0 4px 26px #000000;
                    box-shadow: 0 4px 26px #000000;
				}
</style>

<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Arbutus Slab'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; }
h1 { font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h2 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h3 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h4 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h5 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h6 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-473168 single-format-image td-standard-pack fifa-world-cup-1986-day-nine-denmark-uruguay global-block-template-6 td-sound-radar mob-menu-slideout-over td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheFootballPink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu" class="td-mobile-main-menu"><li id="menu-item-470902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li id="menu-item-472035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li id="menu-item-470899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></li>
	<li id="menu-item-471239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-470900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
<li id="menu-item-470901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://footballbh.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, June 8, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheFootballPink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://footballbh.net/">
			<img class="td-retina-data"  data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt="" width="522"/>
			<span class="td-visual-hidden">Football Bloody Hell</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
	    </div>
    <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_2c6 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_1_2c6" ><script>var block_tdi_1_2c6 = new tdBlock();
block_tdi_1_2c6.id = "tdi_1_2c6";
block_tdi_1_2c6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_2c6","tdc_css_class":"tdi_1_2c6","tdc_css_class_style":"tdi_1_2c6_rand_style"}';
block_tdi_1_2c6.td_column_number = "3";
block_tdi_1_2c6.block_type = "td_block_mega_menu";
block_tdi_1_2c6.post_count = "4";
block_tdi_1_2c6.found_posts = "338";
block_tdi_1_2c6.header_color = "";
block_tdi_1_2c6.ajax_pagination_infinite_stop = "";
block_tdi_1_2c6.max_num_pages = "85";
tdBlocksArray.push(block_tdi_1_2c6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_2c6" id="tdi_2_ca5" data-td_block_id="tdi_1_2c6" data-td_filter_value="" href="https://footballbh.net/category/fbh-series/">All</a><a class="mega-menu-sub-cat-tdi_1_2c6"  id="tdi_3_524" data-td_block_id="tdi_1_2c6" data-td_filter_value="40" href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a><a class="mega-menu-sub-cat-tdi_1_2c6"  id="tdi_4_02c" data-td_block_id="tdi_1_2c6" data-td_filter_value="1145" href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a><a class="mega-menu-sub-cat-tdi_1_2c6"  id="tdi_5_2c6" data-td_block_id="tdi_1_2c6" data-td_filter_value="43175" href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a><a class="mega-menu-sub-cat-tdi_1_2c6"  id="tdi_6_999" data-td_block_id="tdi_1_2c6" data-td_filter_value="301" href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a><a class="mega-menu-sub-cat-tdi_1_2c6"  id="tdi_7_da2" data-td_block_id="tdi_1_2c6" data-td_filter_value="20" href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a><a class="mega-menu-sub-cat-tdi_1_2c6"  id="tdi_8_9d6" data-td_block_id="tdi_1_2c6" data-td_filter_value="43174" href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a><a class="mega-menu-sub-cat-tdi_1_2c6"  id="tdi_9_dc9" data-td_block_id="tdi_1_2c6" data-td_filter_value="43172" href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a><a class="mega-menu-sub-cat-tdi_1_2c6"  id="tdi_10_a62" data-td_block_id="tdi_1_2c6" data-td_filter_value="15" href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></div></div><div id=tdi_1_2c6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/" rel="bookmark" class="td-image-wrap" title="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="1986 World Cup Day Nine Denmark Uruguay" title="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/" rel="bookmark" title="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine">FIFA World Cup 1986: Danish dynamite as the second group matches&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" class="td-image-wrap" title="Highbury, bribery and Gorgeous George"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="George Graham Arsenal bung" title="Highbury, bribery and Gorgeous George" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/george-graham-arsenal-bung-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" title="Highbury, bribery and Gorgeous George">Highbury, bribery and Gorgeous George</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/fifa-world-cup-1986-day-eight-northern-ireland-spain/" rel="bookmark" class="td-image-wrap" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="World Cup 1986 Day Eight Northern Ireland Spain" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-eight-northern-ireland-spain-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/fifa-world-cup-1986-day-eight-northern-ireland-spain/" rel="bookmark" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight">FIFA World Cup 1986: Spain get glorious revenge and all to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/emlyn-hughes-liverpool-six-trophies/" rel="bookmark" class="td-image-wrap" title="Emlyn Hughes and the six different trophies he won as Liverpool captain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Emlyn Hughes Liverpool six trophies" title="Emlyn Hughes and the six different trophies he won as Liverpool captain" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/emlyn-hughes-liverpool-six-trophies-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/emlyn-hughes-liverpool-six-trophies/" rel="bookmark" title="Emlyn Hughes and the six different trophies he won as Liverpool captain">Emlyn Hughes and the six different trophies he won as Liverpool&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_2c6" data-td_block_id="tdi_1_2c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_2c6" data-td_block_id="tdi_1_2c6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_0c0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_11_0c0" ><script>var block_tdi_11_0c0 = new tdBlock();
block_tdi_11_0c0.id = "tdi_11_0c0";
block_tdi_11_0c0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1145","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_0c0","tdc_css_class":"tdi_11_0c0","tdc_css_class_style":"tdi_11_0c0_rand_style"}';
block_tdi_11_0c0.td_column_number = "3";
block_tdi_11_0c0.block_type = "td_block_mega_menu";
block_tdi_11_0c0.post_count = "5";
block_tdi_11_0c0.found_posts = "204";
block_tdi_11_0c0.header_color = "";
block_tdi_11_0c0.ajax_pagination_infinite_stop = "";
block_tdi_11_0c0.max_num_pages = "41";
tdBlocksArray.push(block_tdi_11_0c0);
</script><div id=tdi_11_0c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/" rel="bookmark" class="td-image-wrap" title="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="1986 World Cup Day Nine Denmark Uruguay" title="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/" rel="bookmark" title="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine">FIFA World Cup 1986: Danish dynamite as the second group matches&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" class="td-image-wrap" title="Highbury, bribery and Gorgeous George"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="George Graham Arsenal bung" title="Highbury, bribery and Gorgeous George" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/george-graham-arsenal-bung-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" title="Highbury, bribery and Gorgeous George">Highbury, bribery and Gorgeous George</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/fifa-world-cup-1986-day-eight-northern-ireland-spain/" rel="bookmark" class="td-image-wrap" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="World Cup 1986 Day Eight Northern Ireland Spain" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-eight-northern-ireland-spain-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/fifa-world-cup-1986-day-eight-northern-ireland-spain/" rel="bookmark" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight">FIFA World Cup 1986: Spain get glorious revenge and all to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/nottingham-forest-glory-years-brian-clough/" rel="bookmark" class="td-image-wrap" title="Time Machine: Nottingham Forest and the glory years under Brian Clough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Brian Clough glory years Nottingham Forest" title="Time Machine: Nottingham Forest and the glory years under Brian Clough" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/brian-clough-glory-years-nottingham-forest-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/nottingham-forest-glory-years-brian-clough/" rel="bookmark" title="Time Machine: Nottingham Forest and the glory years under Brian Clough">Time Machine: Nottingham Forest and the glory years under Brian Clough</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/06/wenger-part-two/" rel="bookmark" class="td-image-wrap" title="Arsène Wenger: the Alsatian revolutionary (part 2)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="wenger-part-two" title="Arsène Wenger: the Alsatian revolutionary (part 2)" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/wenger-part-two-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/06/wenger-part-two/" rel="bookmark" title="Arsène Wenger: the Alsatian revolutionary (part 2)">Arsène Wenger: the Alsatian revolutionary (part 2)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_0c0" data-td_block_id="tdi_11_0c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_0c0" data-td_block_id="tdi_11_0c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12_f65 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_12_f65" ><script>var block_tdi_12_f65 = new tdBlock();
block_tdi_12_f65.id = "tdi_12_f65";
block_tdi_12_f65.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_f65","tdc_css_class":"tdi_12_f65","tdc_css_class_style":"tdi_12_f65_rand_style"}';
block_tdi_12_f65.td_column_number = "3";
block_tdi_12_f65.block_type = "td_block_mega_menu";
block_tdi_12_f65.post_count = "5";
block_tdi_12_f65.found_posts = "43";
block_tdi_12_f65.header_color = "";
block_tdi_12_f65.ajax_pagination_infinite_stop = "";
block_tdi_12_f65.max_num_pages = "9";
tdBlocksArray.push(block_tdi_12_f65);
</script><div id=tdi_12_f65 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" class="td-image-wrap" title="Highbury, bribery and Gorgeous George"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="George Graham Arsenal bung" title="Highbury, bribery and Gorgeous George" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/george-graham-arsenal-bung-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" title="Highbury, bribery and Gorgeous George">Highbury, bribery and Gorgeous George</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/emlyn-hughes-liverpool-six-trophies/" rel="bookmark" class="td-image-wrap" title="Emlyn Hughes and the six different trophies he won as Liverpool captain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Emlyn Hughes Liverpool six trophies" title="Emlyn Hughes and the six different trophies he won as Liverpool captain" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/emlyn-hughes-liverpool-six-trophies-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/emlyn-hughes-liverpool-six-trophies/" rel="bookmark" title="Emlyn Hughes and the six different trophies he won as Liverpool captain">Emlyn Hughes and the six different trophies he won as Liverpool&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/nottingham-forest-glory-years-brian-clough/" rel="bookmark" class="td-image-wrap" title="Time Machine: Nottingham Forest and the glory years under Brian Clough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Brian Clough glory years Nottingham Forest" title="Time Machine: Nottingham Forest and the glory years under Brian Clough" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/brian-clough-glory-years-nottingham-forest-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/nottingham-forest-glory-years-brian-clough/" rel="bookmark" title="Time Machine: Nottingham Forest and the glory years under Brian Clough">Time Machine: Nottingham Forest and the glory years under Brian Clough</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/06/1978-79-fa-cup/" rel="bookmark" class="td-image-wrap" title="Through the ages: the 1978-79 FA Cup"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="1978-79-Fa-Cup" title="Through the ages: the 1978-79 FA Cup" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/1978-79-Fa-Cup-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/06/1978-79-fa-cup/" rel="bookmark" title="Through the ages: the 1978-79 FA Cup">Through the ages: the 1978-79 FA Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/04/surrey-v-matabeleland/" rel="bookmark" class="td-image-wrap" title="Programme Review: Surrey v Matabeleland"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Surrey v Matabeleland" title="Programme Review: Surrey v Matabeleland" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/Surrey-Front-Cover2493-218x150.webp"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/04/surrey-v-matabeleland/" rel="bookmark" title="Programme Review: Surrey v Matabeleland">Programme Review: Surrey v Matabeleland</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_f65" data-td_block_id="tdi_12_f65"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_f65" data-td_block_id="tdi_12_f65"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://footballbh.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-473168" class="post-473168 post type-post status-publish format-image has-post-thumbnail category-long-reads category-retro-match category-time-machine post_format-post-format-image" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/">FBH Series</a></li><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a></li><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-08T12:30:34+00:00" >June 8, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F06%2F08%2Ffifa-world-cup-1986-day-nine-denmark-uruguay%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine&url=https%3A%2F%2Ffootballbh.net%2F2022%2F06%2F08%2Ffifa-world-cup-1986-day-nine-denmark-uruguay%2F&via=Football+Bloody+Hell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine %0A%0A https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/&title=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/&title=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine&body=https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/&text=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay.jpeg" data-caption=""><img width="576" height="324" class="entry-thumb td-modal-image" src="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay.jpeg" srcset="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay.jpeg 576w, https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay-300x169.jpeg 300w" sizes="(max-width: 576px) 100vw, 576px" alt="1986 World Cup Day Nine Denmark Uruguay" title="1986 World Cup Day Nine Denmark Uruguay"/></a></div>
            <!-- content --><h2><em><b>DAY NINE</b></em></h2>
<h2><em><b>Sunday 8th June 1986</b></em></h2>
<p><iframe loading="lazy" src="https://anchor.fm/footballbh/embed/episodes/FIFA-World-Cup-1986-Danish-dynamite-as-the-second-group-matches-reach-a-conclusion---day-nine-e1jlqug" width="400px" height="102px" frameborder="0" scrolling="no"></iframe></p>
<h3><em><b>GROUP B</b></em></h3>
<p>Estadio Nemesio Diez, Toluca, 20,000</p>
<p><b>IRAQ (</b><b>0</b><b>) </b><b>1 </b>(Radhi 59)</p>
<p><b>BELGIUM (</b><b>2</b><b>) </b><b>2 </b>(Scifo 16, Claesen 21 pen)</p>
<p><b>IRAQ: </b>Hammoudi; Allawi, Shaker, Hashim, Oraibi; Shihab, Haris Mohammed, Gorgis; Saddam (Rahim Hameed), Radhi</p>
<p><b>BELGIUM: </b>Pfaff; Gerets, Demol (Grun), De Wolf, F van der Elst; Vercauteren, Vandereycken, Scifo (Clijsters), Desmet; Claesen, Ceulemans</p>
<p>Euro ’80 had seen Belgium surprise everyone by reaching the Final. Two years later they beat world champions, Argentina in the opening game of Spain ’82. They were largely disappointing in Euro ’84. The feeling was this generation needed to do something in Mexico ’86 to be truly appreciated. Once again their opening match was against the hosts, but this time they were beaten by Mexico. Now up against Iraq they were expected to score plenty and get their campaign back on track. Manager Guy Thys made two changes from the starting line-up in the Azteca, keeping the eleven which ended that game.</p>
<p>Iraq had far from disgraced themselves in their debut appearance at a World Cup against Paraguay. Which was all the more remarkable given the poor preparation they had endured coming into the competition. Manager, Evaristo, made just one change but it was a huge one. Skipper Hussein Saeed, who’d played over 100 times for his country and captained them all through their successful qualifying campaign, was dropped and sent back home. Not for any transgression but he came into the tournament with an injury and Evaristo decided he wasn’t going to risk him for the rest of the competition. He was replaced by Karim Saddam.</p>
<div class="getty aligncenter"><a id='ee_39g30R0hCAmlW-FX9Ug' class='gie-single' href='http://www.gettyimages.com/detail/79033403' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'ee_39g30R0hCAmlW-FX9Ug',sig:'Sequ-1j2OPlTvAxBMbgB41jcHVxEOqM-ilQOJy7j9zo=',w:'594px',h:'393px',items:'79033403',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></div>
<p>Behind the scenes the Iraqi squad was perpetually scared. Saddam Hussein’s son, Uday was in charge of the national football team and he ruled by fear. Players were regularly physically beaten, and if they weren’t being beaten they were threatened with beatings.</p>
<p>It was Belgium who took the lead just after the opening quarter of an hour. Ceulemans, strong and hard to shake off, won the ball in midfield &amp; immediately played it out to the right wing where Enzo Scifo was in plenty of space. He was just outside the area and fired a shot into the far corner. 1-0.</p>
<p>Scifo was involved in their second just five minutes later. He picked up the ball to the right of midfield and with plenty of time found Anderlecht teammate, Franky Vercauteren on the opposite flank. He had acres of space to run into the area, and as he knocked the ball past Khalil Allawi he was brought down. Perhaps its fairer to say the Belgian rather threw himself at the Iraqi, but either way the ref pointed to the spot.</p>
<p>Nico Claesen stepped up and easily beat the keeper in the same side Scifo had. 2-0.</p>
<p>Iraq were a fairly physical outfit, and their heavy tackling lead to them going down to ten men. The rather wonderfully named, Basil Gorgis, received a second yellow card early in the second half. It didn’t seem to bother them as Ahmed Radhi took advantage of some slack defending to beat Pfaff into the same corner Scifo and Claesen had chosen. It was their first goal at a World Cup and very well taken. 2-1.</p>
<p>Most of Iraq’s attacking threat came down their right. So much so, with minutes remaining Haris Mohammed ran clear. But as happened a few times, he went for the shot from a tight angle when a ball into the area would’ve been the better option.</p>
<p>Belgium won reasonably comfortably in the end, and now put pressure on Mexico and Paraguay. With Mexico expected to beat Iraq in their final game, Paraguay and Belgium knew a draw would suit them both.</p>
<h3><em><b>GROUP B as it stood</b></em></h3>
<table>
<tbody>
<tr>
<td>Pos</td>
<td></td>
<td>Pld</td>
<td>W</td>
<td>D</td>
<td>L</td>
<td>F</td>
<td>A</td>
<td>GD</td>
<td>Pts</td>
</tr>
<tr>
<td>1</td>
<td>Mexico</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>3</td>
<td>2</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>2</td>
<td>Paraguay</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>3</td>
<td>Belgium</td>
<td>2</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>3</td>
<td>3</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>Iraq</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>1</td>
<td>3</td>
<td>-2</td>
<td>0</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<h3><em><b>GROUP E</b></em></h3>
<p>Estadio La Corregidora, Querétaro, 30,000</p>
<p><b>WEST GERMANY (</b><b>1</b><b>) </b><b>2 </b>(Völler 23, Allofs 49)</p>
<p><b>SCOTLAND (</b><b>1</b><b>) </b><b>1</b> (Strachan 18)</p>
<p><b>WEST GERMANY: </b>Schumacher; Berthold, Augenthaler, KH Förster, Eder, Briegel (Jakobs); Littbarski (Rummenigge), Matthäus, Magath; Völler, Allofs</p>
<p><b>SCOTLAND: </b>Leighton; Narey, Gough, Miller, Malpas; Strachan, Bannon (Cooper), Aitken, Souness, Nicol (McAvennie); Archibald</p>
<p>The ‘Group of Death’ moved into the second round of matches. Scotland manager, Alex Ferguson made three changes from the side which lost to Denmark in their opening match. Alex McLeish was left out with a stomach bug and David Narey, who scored that brilliant goal against Brazil in 1982, came into partner Willie Miller in the middle of defence. Dundee United’s Eamonn Bannon came in to bolster a midfield which was increased by one. Steve Archibald was employed as the lone striker, with the two up front from the Denmark match (Nicholas and Sturrock) both injured.</p>
<p>West German boss, Franz Beckenbauer made just one change for his side. Pierre Littbarski came in for Andy Brehme, having replaced him from the bench against Uruguay.</p>
<p>At this stage it had been 27 years since the Scots last beat the West Germans and they needed a good start. But it was Jim Leighton who was called into action first. Just minutes into the game the Germans put a good passing move together with Littbarski heavily involved. Briegel crossed it in to the far post where Allofs got up above Malpas and Leighton made a good save down at his post. It went out for a corner which Allofs took. Berthold got his head to it first and it hit the post. Scotland were rocking.</p>
<div class="getty aligncenter"><a id='D8xM1_-_TjZ_9q_C16RUMg' class='gie-single' href='http://www.gettyimages.com/detail/79030758' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'D8xM1_-_TjZ_9q_C16RUMg',sig:'1CJi_wJ8GxQWABR3qQ6Hcq887EXYijKpgenvkAkJs1Y=',w:'594px',h:'394px',items:'79030758',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></div>
<p>Scotland’s first real attack caused problems, though. Bannon with the overlap on the right and his cross had Schumacher flapping as he pushed it away. Miller, with the keeper out of position and one man on the line, shot over.</p>
<p>Then Strachan and Bannon on the right combined again and eventually found Souness. He turned inside, bounced off a German challenge and fired a left-foot shot which Schumacher had to tip over. The Scots were piling on the pressure and soon got their reward. Nicol’s cross from the left was headed away, but only to Gough. He found Aitken who waited for Strachan to make the run into the box. He played him in and the little Manchester United midfielder put it past Schumacher to give Scotland the lead. 1-0.</p>
<p>We then had a moment of comedy as Strachan ran towards the Scots fans but realised he couldn’t get over the advertising hoarding. He then placed his foot on the top of it, as if to emphasise his lack of height. Scotland looked like they were enjoying themselves.</p>
<p>The Germans came back within four minutes. Good work in midfield from Magath, and Littbarski found Allofs with a lovely ball between two Scots defenders. He squared it for Völler to turn it in from about three yards. 1-1.</p>
<p>Nicol shot just wide and then Souness shot just over as Scotland pushed to restore their advantage. Bannon then had a free-kick from about 35 yards which forced Schumacher to make a good save. But it wasn’t all Scotland as Leighton was called into action on a couple of occasions. One of them was when Völler was put through on goal but scuffed his shot straight at the keeper.</p>
<p>Still level at the break, the Germans looked the more dangerous in the second half. Völler headed just wide from a corner. But the danger wasn’t over as the Germans came again. Völler, in the area, turned Narey and the ball ran clear. Allofs was the first to react and he fired it in, left-footed. 1-2.</p>
<p>It was a blow for Scotland. But West Germany had been the more adventurous after the break. They looked like they would increase their lead too as both strikers had further chances. But a combination of poor finishing and good goalkeeping kept them out.</p>
<p>McAvennie and Cooper were sent on as Scotland looked a little more attacking. McAvennie had a chance after a Strachan corner wasn’t cleared. He had two shots but they were both charged down. It looked like the game, and the tournament, was slipping away from them.</p>
<p>Davie Cooper did what Davie Cooper was best at, down the left wing and got to the bye-line. His cross found Gough free in the area, but his header went narrowly over. It was desperate stuff. But try as they might, they just couldn’t find the equaliser and West Germany ended with a win. Scotland now needed a Denmark win over Uruguay to keep any hope they might have of going through.</p>
<h3><em><b>GROUP E</b></em></h3>
<p>Estadio Neza 86, Nezahualcoyotl, 26,500</p>
<p><b>DENMARK (</b><b>2</b><b>) </b><b>6 </b>(Elkjaer 11, 67, 80, Lerby 41, Laudrup 52, J Olsen 88)</p>
<p><b>URUGUAY (</b><b>1</b><b>) </b><b>1 </b>(Francescoli 45 pen)</p>
<p><b>DENMARK:</b> Rasmussen; Bertelsen (Mølby), M Olsen, Nielsen, Andersen, Busk; Arnesen, Laudrup (J Olsen), Lerby; Berggreen, Elkjaer</p>
<p><b>URUGUAY: </b>Álvez; Gutiérrez, Acevedo, Diogo, Batista; Francescoli, Santin (Zalazar), Saralegui, Bossio; Alzamendi (Ramos), da Silva</p>
<p>Uruguay could consider themselves unlucky in their first match against the Germans. They scored early, perhaps too early. Towards the end the Germans put them under pressure and maybe deserved something from the game through that. But a draw it was and now they moved onto Denmark. They made one change with skipper, Jorge Barrios missing out. Mario Saralegui, who was playing his football in Spain with Elche, replaced him.</p>
<p>For Denmark, winning their opening game in a group that was expected to be tight, gave them a real advantage. With Scotland losing to West Germany earlier in the day, a draw would even do them in this one. Sepp Piontek named an unchanged side.</p>
<p>Denmark continued their attacking flair from their opening game. It took just 11 minutes for them to go in front. Michael Laudrup skipped past several challenges and laid it off for Elkjaer, on the left of the area. He hit a firm shot which gave Álvez no chance. Elkjaer scored the goal which beat the Scots, and now he had another. 1-0.</p>
<p>Uruguay were known for their physicality and we soon saw evidence of this when Miguel Bossio was booked for hacking down Frank Arnesen. It was a needless challenge as the Dane was inside his own half and seemed to present little danger. What made the challenge even harder to understand was that Bossio had already been booked just six minutes earlier, and consequently he was off.</p>
<div class="getty aligncenter"><a id='DlIE6LQwROxx32aJjl2ZpA' class='gie-single' href='http://www.gettyimages.com/detail/79653657' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'DlIE6LQwROxx32aJjl2ZpA',sig:'S7vojV9sVQR-KvNsLji52cLZ3XWB683TCDdX8VVhDM8=',w:'594px',h:'426px',items:'79653657',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></div>
<p>25 minutes in and the Danes had the ball in the net for a second time. They swept the ball from left to right and when Arnesen played it into the box from the right, Elkjaer turned it in. But the linesman had his flag up and it was ruled out.</p>
<p>But with just four minutes of the first half remaining they did double their lead. Elkjaer was found on the right this time. His turn of pace gave him the space to cross the ball. Batista and Álvez left it for each other and Lerby tucked it away from close range. The pace of the Danes was causing the Uruguayans all sorts of problems and they were good value for their 2-0 lead.</p>
<p>Then right at the end of the half, Francescoli had the ball on the left of the area. He was allowed to turn and as he pushed it past Busk he ran into the Danish defender. It was difficult to see where the defender was supposed to go, but Francescoli went to ground and the ref pointed to the spot.</p>
<p>The Uruguayan talisman picked himself up and sent Rasmussen the wrong way. 2-1. It was an important strike which gave the South Americans hope for the second half. Little did they know at the time, that was as good as it got for them.</p>
<p>The second half was a masterclass from the Danes. It began just seven minutes after the restart. Lerby found Laudrup about 25 yards out at right-angle to the goal. He drifted past one challenge, dropped his shoulder and then with a burst of pace took him past Diogo and the keeper. From a tight angle he passed the ball into the net. It was a stunning goal with a hint of Jimmy Greaves or George Best about it. 3-1.</p>
<p>Uruguay hit back with a couple of long-range free-kicks from Ramos and Batista. Both went close but ultimately wide of the target.</p>
<p>Liverpool’s Jan Molby replaced Bertelsen and he was soon involved in the Dane’s fourth. Of course it was Laudrup who produced the bit of magic. That turn of speed again took him beyond the defence. Álvez blocked the shot but the momentum of the ball went over him and Elkjaer was able to bundle it over the line. 4-1.</p>
<p>He almost got his hat-trick soon after when he headed just wide from Arnesen’s cross from the left. But with ten minutes to go Elkjaer did complete his hat-trick. It came from a counter-attack that was clinical in its pace and directness.</p>
<p>A shot from Diogo was charged down in the area and the ball came out to Arnesen. He played it short to Laudrup who just knew Elkjaer had the speed to beat the defence. He slid the ball along the ground beyond the defence and Elkjaer, who’d been on the halfway line, was away and clear.</p>
<p>He skipped past Álvez and slid the ball in for his third. It was a magnificent performance from Elkjaer and Denmark. 5-1.</p>
<p>Jesper Olsen then came on for Laudrup. Within minutes, Elkjaer was clear down the left as the Danes marauded forward once again. He played it square for Olsen who, rather apologetically rolled it in for the sixth goal. They’d been utterly dominant. The speed of their attack was devastating. This was the best performance from any side in the competition so far.</p>
<p>Denmark ran out 6-1 winners. It was the result the Scots wanted as they would have the chance to against a demoralised Uruguayan team. For the neutral, the prospect of Denmark taking on West Germany was very exciting indeed.</p>
<h3><em><b>GROUP E as it stood</b></em></h3>
<table>
<tbody>
<tr>
<td>Pos</td>
<td></td>
<td>Pld</td>
<td>W</td>
<td>D</td>
<td>L</td>
<td>F</td>
<td>A</td>
<td>GD</td>
<td>Pts</td>
</tr>
<tr>
<td>1</td>
<td>Denmark</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>7</td>
<td>1</td>
<td>6</td>
<td>4</td>
</tr>
<tr>
<td>2</td>
<td>West Germany</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>3</td>
<td>2</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>3</td>
<td>Uruguay</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>2</td>
<td>7</td>
<td>-5</td>
<td>1</td>
</tr>
<tr>
<td>4</td>
<td>Scotland</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>1</td>
<td>3</td>
<td>-2</td>
<td>0</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>That’s all the second round of matches in the group stage completed. In previous World Cups FIFA had made the mistake of letting the final matches in each group kick-off at different times. This wasn’t a problem until the Germans and Austrians cynically abused it to the detriment of Algeria in 1982. If you don’t know what I’m referring to, have a read up on the <i>“Disgrace of Gijon”.</i></p>
<p>For this tournament onwards all the final group matches kicked off at the same time. This added to the excitement, although was a bit of a nightmare for the broadcasters. But what also added to the excitement was the fact a 24-nation tournament needed four extra places from the group stage other than first and second. Consequently, right up to the final match all four teams in each group were still in with a chance of reaching the knockout stages. This was still when two points were awarded for a win, so every team knew two points may indeed be enough to see them through. As we entered the final group matches, this was how the groups stood.</p>
<h3><em><b>GROUP A</b></em></h3>
<p>Remaining matches: South Korea v Italy and Argentina v Bulgaria.</p>
<table>
<tbody>
<tr>
<td>Pos</td>
<td></td>
<td>Pld</td>
<td>W</td>
<td>D</td>
<td>L</td>
<td>F</td>
<td>A</td>
<td>GD</td>
<td>Pts</td>
</tr>
<tr>
<td>1</td>
<td>Argentina</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>4</td>
<td>2</td>
<td>2</td>
<td>3</td>
</tr>
<tr>
<td>2</td>
<td>Italy</td>
<td>2</td>
<td>0</td>
<td>2</td>
<td>0</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Bulgaria</td>
<td>2</td>
<td>0</td>
<td>2</td>
<td>0</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>South Korea</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>2</td>
<td>4</td>
<td>-2</td>
<td>1</td>
</tr>
</tbody>
</table>
<p><b> </b></p>
<h3><em><b>GROUP B</b></em></h3>
<p>Remaining matches: Paraguay v Belgium and Mexico v Iraq.</p>
<table>
<tbody>
<tr>
<td>Pos</td>
<td></td>
<td>Pld</td>
<td>W</td>
<td>D</td>
<td>L</td>
<td>F</td>
<td>A</td>
<td>GD</td>
<td>Pts</td>
</tr>
<tr>
<td>1</td>
<td>Mexico</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>3</td>
<td>2</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>2</td>
<td>Paraguay</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>3</td>
<td>Belgium</td>
<td>2</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>3</td>
<td>3</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>Iraq</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>1</td>
<td>3</td>
<td>-2</td>
<td>0</td>
</tr>
</tbody>
</table>
<p><b> </b></p>
<h3><em><b>GROUP C</b></em></h3>
<p>Remaining matches: Hungary v France and USSR v Canada.</p>
<table>
<tbody>
<tr>
<td>Pos</td>
<td></td>
<td>Pld</td>
<td>W</td>
<td>D</td>
<td>L</td>
<td>F</td>
<td>A</td>
<td>GD</td>
<td>Pts</td>
</tr>
<tr>
<td>1</td>
<td>USSR</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>7</td>
<td>1</td>
<td>6</td>
<td>3</td>
</tr>
<tr>
<td>2</td>
<td>France</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>3</td>
<td>Hungary</td>
<td>2</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>2</td>
<td>6</td>
<td>-4</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>Canada</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>0</td>
<td>3</td>
<td>-3</td>
<td>0</td>
</tr>
</tbody>
</table>
<p><b> </b></p>
<h3><em><b>GROUP D</b></em></h3>
<p>Remaining matches: Northern Ireland v Brazil and Spain v Algeria.</p>
<table>
<tbody>
<tr>
<td>Pos</td>
<td></td>
<td>Pld</td>
<td>W</td>
<td>D</td>
<td>L</td>
<td>F</td>
<td>A</td>
<td>GD</td>
<td>Pts</td>
</tr>
<tr>
<td>1</td>
<td>Brazil</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>0</td>
<td>2</td>
<td>4</td>
</tr>
<tr>
<td>2</td>
<td>Spain</td>
<td>2</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Northern Ireland</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>-1</td>
<td>1</td>
</tr>
<tr>
<td>4</td>
<td>Algeria</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>2</td>
<td>-1</td>
<td>1</td>
</tr>
</tbody>
</table>
<p><b> </b></p>
<h3><em><b>GROUP E</b></em></h3>
<p>Remaining matches: Denmark v West Germany and Scotland v Uruguay.</p>
<table>
<tbody>
<tr>
<td>Pos</td>
<td></td>
<td>Pld</td>
<td>W</td>
<td>D</td>
<td>L</td>
<td>F</td>
<td>A</td>
<td>GD</td>
<td>Pts</td>
</tr>
<tr>
<td>1</td>
<td>Denmark</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>7</td>
<td>1</td>
<td>6</td>
<td>4</td>
</tr>
<tr>
<td>2</td>
<td>West Germany</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>3</td>
<td>2</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>3</td>
<td>Uruguay</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>2</td>
<td>7</td>
<td>-5</td>
<td>1</td>
</tr>
<tr>
<td>4</td>
<td>Scotland</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>1</td>
<td>3</td>
<td>-2</td>
<td>0</td>
</tr>
</tbody>
</table>
<p><b> </b></p>
<h3><em><b>GROUP F</b></em></h3>
<p>Remaining matches: England v Poland and Portugal v Morocco.</p>
<table>
<tbody>
<tr>
<td>Pos</td>
<td></td>
<td>Pld</td>
<td>W</td>
<td>D</td>
<td>L</td>
<td>F</td>
<td>A</td>
<td>GD</td>
<td>Pts</td>
</tr>
<tr>
<td>1</td>
<td>Poland</td>
<td>2</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>2</td>
<td>Portugal</td>
<td>2</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Morocco</td>
<td>2</td>
<td>0</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>England</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>-1</td>
<td>1</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>And this was how the third-placed teams ranked. Obviously, a team in fourth were still in with a chance of getting into third, or higher.</p>
<table>
<tbody>
<tr>
<td>Pos</td>
<td></td>
<td>Pld</td>
<td>W</td>
<td>D</td>
<td>L</td>
<td>F</td>
<td>A</td>
<td>GD</td>
<td>Pts</td>
</tr>
<tr>
<td>1</td>
<td>Belgium</td>
<td>2</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>3</td>
<td>3</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>2</td>
<td>Bulgaria</td>
<td>2</td>
<td>0</td>
<td>2</td>
<td>0</td>
<td>2</td>
<td>2</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Morocco</td>
<td>2</td>
<td>0</td>
<td>2</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>Hungary</td>
<td>2</td>
<td>1</td>
<td>0</td>
<td>1</td>
<td>2</td>
<td>6</td>
<td>-4</td>
<td>2</td>
</tr>
<tr>
<td>5</td>
<td>Northern Ireland</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>-1</td>
<td>1</td>
</tr>
<tr>
<td>6</td>
<td>Uruguay</td>
<td>2</td>
<td>0</td>
<td>1</td>
<td>1</td>
<td>2</td>
<td>7</td>
<td>-5</td>
<td>1</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F06%2F08%2Ffifa-world-cup-1986-day-nine-denmark-uruguay%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine&url=https%3A%2F%2Ffootballbh.net%2F2022%2F06%2F08%2Ffifa-world-cup-1986-day-nine-denmark-uruguay%2F&via=Football+Bloody+Hell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine %0A%0A https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/&title=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/&title=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine&body=https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/&text=FIFA+World+Cup+1986%3A+Danish+dynamite+as+the+second+group+matches+reach+a+conclusion+%E2%80%93+day+nine">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/">Highbury, bribery and Gorgeous George</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://footballbh.net/author/peter-spencer/">Peter Spencer</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Peter Spencer"></span><meta itemprop="datePublished" content="2022-06-08T12:30:34+01:00"><meta itemprop="dateModified" content="2022-06-08T10:42:10+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png"></span><meta itemprop="name" content="Football Bloody Hell"></span><meta itemprop="headline " content="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion - day nine"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay.jpeg"><meta itemprop="width" content="576"><meta itemprop="height" content="324"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_14_655 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_14_655" ><script>var block_tdi_14_655 = new tdBlock();
block_tdi_14_655.id = "tdi_14_655";
block_tdi_14_655.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_14_655","td_column_number":3,"live_filter_cur_post_id":473168,"live_filter_cur_post_author":"95","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_14_655","tdc_css_class_style":"tdi_14_655_rand_style"}';
block_tdi_14_655.td_column_number = "3";
block_tdi_14_655.block_type = "td_block_related_posts";
block_tdi_14_655.post_count = "3";
block_tdi_14_655.found_posts = "227";
block_tdi_14_655.header_color = "";
block_tdi_14_655.ajax_pagination_infinite_stop = "";
block_tdi_14_655.max_num_pages = "76";
tdBlocksArray.push(block_tdi_14_655);
</script><h4 class="td-related-title td-block-title"><a id="tdi_15_692" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_14_655" href="#">RELATED ARTICLES</a><a id="tdi_16_d6d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_14_655" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_14_655 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" class="td-image-wrap" title="Highbury, bribery and Gorgeous George"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="George Graham Arsenal bung" title="Highbury, bribery and Gorgeous George" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/george-graham-arsenal-bung-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" title="Highbury, bribery and Gorgeous George">Highbury, bribery and Gorgeous George</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/fifa-world-cup-1986-day-eight-northern-ireland-spain/" rel="bookmark" class="td-image-wrap" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="World Cup 1986 Day Eight Northern Ireland Spain" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-eight-northern-ireland-spain-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/fifa-world-cup-1986-day-eight-northern-ireland-spain/" rel="bookmark" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight">FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/nottingham-forest-glory-years-brian-clough/" rel="bookmark" class="td-image-wrap" title="Time Machine: Nottingham Forest and the glory years under Brian Clough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Brian Clough glory years Nottingham Forest" title="Time Machine: Nottingham Forest and the glory years under Brian Clough" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/brian-clough-glory-years-nottingham-forest-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/nottingham-forest-glory-years-brian-clough/" rel="bookmark" title="Time Machine: Nottingham Forest and the glory years under Brian Clough">Time Machine: Nottingham Forest and the glory years under Brian Clough</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_655" data-td_block_id="tdi_14_655"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_14_655" data-td_block_id="tdi_14_655"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_17_a90 td-pb-border-top td_block_template_6 td-column-1 td_block_padding"  data-td-block-uid="tdi_17_a90" ><script>var block_tdi_17_a90 = new tdBlock();
block_tdi_17_a90.id = "tdi_17_a90";
block_tdi_17_a90.atts = '{"custom_title":"Popular articles","custom_url":"","block_template_id":"","header_text_color":"#","header_image":"","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_17_a90","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_17_a90","tdc_css_class_style":"tdi_17_a90_rand_style"}';
block_tdi_17_a90.td_column_number = "1";
block_tdi_17_a90.block_type = "td_block_7";
block_tdi_17_a90.post_count = "5";
block_tdi_17_a90.found_posts = "2786";
block_tdi_17_a90.header_color = "";
block_tdi_17_a90.ajax_pagination_infinite_stop = "";
block_tdi_17_a90.max_num_pages = "558";
tdBlocksArray.push(block_tdi_17_a90);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular articles</span></h4></div><div id=tdi_17_a90 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/" rel="bookmark" class="td-image-wrap" title="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="1986 World Cup Day Nine Denmark Uruguay" title="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-nine-denmark-uruguay-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/08/fifa-world-cup-1986-day-nine-denmark-uruguay/" rel="bookmark" title="FIFA World Cup 1986: Danish dynamite as the second group matches reach a conclusion &#8211; day nine">FIFA World Cup 1986: Danish dynamite as the second group matches...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-08T12:30:34+00:00" >June 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" class="td-image-wrap" title="Highbury, bribery and Gorgeous George"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="George Graham Arsenal bung" title="Highbury, bribery and Gorgeous George" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/george-graham-arsenal-bung-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/08/george-graham-bung-arsenal/" rel="bookmark" title="Highbury, bribery and Gorgeous George">Highbury, bribery and Gorgeous George</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-08T10:00:18+00:00" >June 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/fifa-world-cup-1986-day-eight-northern-ireland-spain/" rel="bookmark" class="td-image-wrap" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="World Cup 1986 Day Eight Northern Ireland Spain" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-day-eight-northern-ireland-spain-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/fifa-world-cup-1986-day-eight-northern-ireland-spain/" rel="bookmark" title="FIFA World Cup 1986: Spain get glorious revenge and all to play for in Group F &#8211; day eight">FIFA World Cup 1986: Spain get glorious revenge and all to...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-07T12:30:31+00:00" >June 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/emlyn-hughes-liverpool-six-trophies/" rel="bookmark" class="td-image-wrap" title="Emlyn Hughes and the six different trophies he won as Liverpool captain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Emlyn Hughes Liverpool six trophies" title="Emlyn Hughes and the six different trophies he won as Liverpool captain" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/emlyn-hughes-liverpool-six-trophies-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/emlyn-hughes-liverpool-six-trophies/" rel="bookmark" title="Emlyn Hughes and the six different trophies he won as Liverpool captain">Emlyn Hughes and the six different trophies he won as Liverpool...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-07T10:30:23+00:00" >June 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/07/nottingham-forest-glory-years-brian-clough/" rel="bookmark" class="td-image-wrap" title="Time Machine: Nottingham Forest and the glory years under Brian Clough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Brian Clough glory years Nottingham Forest" title="Time Machine: Nottingham Forest and the glory years under Brian Clough" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/brian-clough-glory-years-nottingham-forest-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/07/nottingham-forest-glory-years-brian-clough/" rel="bookmark" title="Time Machine: Nottingham Forest and the glory years under Brian Clough">Time Machine: Nottingham Forest and the glory years under Brian Clough</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-07T07:35:20+00:00" >June 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2022 - Ronnie Dog Media All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div style="color:black; font-size:12px;  background-color: #ffcccc!important;">
<center>© Copyright 2022 - Ronnie Dog Media All Rights Reserved.</center> 
</div><div id="pum-472872" class="pum pum-overlay pum-theme-6 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:472872,&quot;slug&quot;:&quot;fbh&quot;,&quot;theme_id&quot;:6,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-472872&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-472872&quot;],&quot;delay&quot;:&quot;6000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;85%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-472872" class="pum-container popmake theme-6 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="https://footballbh.net/signup-page/"><img loading="lazy" class="size-full wp-image-472873 aligncenter" src="https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6.png" alt="" width="1080" height="1080" srcset="https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6.png 1080w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-300x300.png 300w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-1024x1024.png 1024w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-150x150.png 150w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-768x768.png 768w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-696x696.png 696w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-1068x1068.png 1068w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-420x420.png 420w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-329" class="pum pum-overlay pum-theme-6 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:329,&quot;slug&quot;:&quot;cookie-popup&quot;,&quot;theme_id&quot;:6,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-329&quot;,&quot;key&quot;:&quot;15deb40212e&quot;,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_bottom&quot;:&quot;2&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-329" class="pum-container popmake theme-6 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
					</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.2

        uid: 62a095c9624ae
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdi_24{
margin-top:0px !important;
}

.widget{
margin-bottom:0px !important;
}

.td_block_wrap {
margin-bottom:5px !important;
}

.tdb_header_menu .tdb-menu > li > a:after{
    background-color:#ef218f !important;
}

.td-pulldown-size{
    padding:15px !important;
    background-color:rgba(255, 81, 136, 0.3) !important;
}

.td-block-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;

}

.td-cur-simple-item{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-related-right{
    display:none!important;
}

.td-sub-footer-container{
    background-color: #ffcccc!important;
    text-align: center!important;
    color:#000;
}

.td-module-date{
    color:#ff5188!important;
}
.td-load-more-wrap> a{
    color:#000!important;
}

.td-excerpt{
    color:#000!important;
}

.td-sub-footer-container{
    display:none!important;
}

.td-icon-menu-left{
    color:#000!important;
}

.td-icon-menu-right{
    color:#000!important;
}

.entry-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-page-title{
    font-size:50px !important;
}

#code{
    display:none!important;
}

.td-category-title-holder{
    padding:50px !important;
}

.td-theme-wrap{
     background-color: #ffcccc!important
}
</style>

<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://footballbh.net" class="headertext"><span>Football Bloody Hell</span></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-footer_menu-container"><ul id="mobmenuleft" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-471024"><a href="https://footballbh.net/about/" role="menuitem" class="">About</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471025"><a href="https://footballbh.net/contact-us/" role="menuitem" class="">Contact us</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471026"><a href="https://footballbh.net/advertise/" role="menuitem" class="">Advertise</a></li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

		<script type='text/javascript' src='https://footballbh.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/footballbh.net\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='extcf7-conditional-field-script-js-extra'>
/* <![CDATA[ */
var extcf7_conditional_settings = {"animitation_status":"on","animitation_in_time":"250","animitation_out_time":"250","elementor_editor_mode":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/extensions-for-cf7/assets/js/conditional-field.js?ver=1654691273' id='extcf7-conditional-field-script-js'></script>
<script type='text/javascript' id='extcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var extcf7_redirection_settings = {"redirection_delay":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/extensions-for-cf7/assets/js/redirect.js?ver=1654691273' id='extcf7-redirect-script-js'></script>
<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.3.7' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/footballbh.net\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","restapi":"https:\/\/footballbh.net\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/footballbh.net\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-472872":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-472872"],"delay":"6000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-472872","key":"","session":false,"path":"1","time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"6","size":"small","responsive_min_width":"0%","responsive_max_width":"85%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":472872,"slug":"fbh"},"pum-329":{"triggers":[],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-329","key":"15deb40212e","time":"1 year","path":1}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":6,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"2","position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","responsive_min_width_unit":"px","responsive_max_width_unit":"px","overlay_zindex":"1999999998","id":329,"slug":"cookie-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//footballbh.net/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1653032859&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/visual-footer-credit-remover/script.js?ver=5.8.4' id='jabvfcr_script-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>