<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Today&#039;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park - Football Bloody Hell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://footballbh.net/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In Today&#039;s Tales, we look at Burnley playing to the tune of Michael Jackson and how things flared up at Goodison" />
	<link rel="canonical" href="https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Today&#039;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park - Football Bloody Hell" />
	<meta property="og:description" content="In Today&#039;s Tales, we look at Burnley playing to the tune of Michael Jackson and how things flared up at Goodison" />
	<meta property="og:url" content="https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/" />
	<meta property="og:site_name" content="Football Bloody Hell" />
	<meta property="article:published_time" content="2022-05-02T05:06:17+00:00" />
	<meta property="article:modified_time" content="2022-05-01T18:24:51+00:00" />
	<meta property="og:image" content="https://footballbh.net/wp-content/uploads/2022/05/burnley.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="393" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Football Bloody Hell" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://footballbh.net/#website","url":"https://footballbh.net/","name":"Football Bloody Hell","description":"Long-form football features, nostalgia, retro glances and mocking of the modern game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://footballbh.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/#primaryimage","inLanguage":"en-GB","url":"https://footballbh.net/wp-content/uploads/2022/05/burnley.jpeg","contentUrl":"https://footballbh.net/wp-content/uploads/2022/05/burnley.jpeg","width":640,"height":393,"caption":"Burnley win with Michael Jackson and Everton flare up"},{"@type":"WebPage","@id":"https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/#webpage","url":"https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/","name":"Today's Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park - Football Bloody Hell","isPartOf":{"@id":"https://footballbh.net/#website"},"primaryImageOfPage":{"@id":"https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/#primaryimage"},"datePublished":"2022-05-02T05:06:17+00:00","dateModified":"2022-05-01T18:24:51+00:00","author":{"@id":"https://footballbh.net/#/schema/person/1a2b18cc14e839b228e23431a8198bd0"},"description":"In Today's Tales, we look at Burnley playing to the tune of Michael Jackson and how things flared up at Goodison","breadcrumb":{"@id":"https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/"]}]},{"@type":"BreadcrumbList","@id":"https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://footballbh.net/"},{"@type":"ListItem","position":2,"name":"Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park"}]},{"@type":"Person","@id":"https://footballbh.net/#/schema/person/1a2b18cc14e839b228e23431a8198bd0","name":"Football Bloody Hell","url":"https://footballbh.net/author/incync/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Bloody Hell &raquo; Feed" href="https://footballbh.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Bloody Hell &raquo; Comments Feed" href="https://footballbh.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footballbh.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://footballbh.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='catch-infinite-scroll-css'  href='https://footballbh.net/wp-content/plugins/catch-infinite-scroll/public/css/catch-infinite-scroll-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pgc-simply-gallery-plugin-lightbox-style-css'  href='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.style.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arbutus+Slab%3Aregular%7CSquada+One%3Aregular&#038;subset=latin%2Call&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://footballbh.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://footballbh.net/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-961' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://footballbh.net/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://footballbh.net/wp-json/" /><link rel="alternate" type="application/json" href="https://footballbh.net/wp-json/wp/v2/posts/472651" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://footballbh.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://footballbh.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://footballbh.net/?p=472651' />
<link rel="alternate" type="application/json+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F05%2F02%2Fburnley-win-michael-jackson-everton-flare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F05%2F02%2Fburnley-win-michael-jackson-everton-flare%2F&#038;format=xml" />

		<!-- AMS Google Webmaster Tools plugin for WordPress -->
		
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <!-- advertising XaFLDORcHZ6CJqtf8lNE0QXi3YcRmaU1FqlXSKDRZ5h6934IEkJrl3DL2BuYkB0UZYw12D60E-m3VVT1V75Jbg==-->
<!-- 							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41343";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/83a9e2a0bc01c79c9d3f3bb17e03bf65.min.js?20200129=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("hstpnetworkads")[0] || document.getElementsByTagName("hstpnetworkads")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
				<center><ins class="hstpnetworkads" style="display: none"></ins></center> -->
                                <!-- end advertising -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148464563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148464563-1');
</script>



<!-- <script data-ad-client="ca-pub-2606550446335781" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<!-- <script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="161df4bdff5104c58dcc201282180939:5ca8dd292b0b4f3bcdec5acb1f71a5dec99418a35c8c47bac6ab72b60b2d0951240f7ad01e509e3eb0a2e0432df9ab1c42ac4a48359e87a553a8595aa801aa31"></script> -->		<script>
			var jabvfcr = {
				selector: "DIV.footer-email-wrap",
				manipulation: "html",
				html: "<p><span style=\"color: #ffffff;\">Contact us: chris@ronniedogmedia.com<br /></span>&lt;/p<a href=\"https://www.superlivescore.com\" target=\"_blank\" rel=\"noopener\">Live Score</a></p>"
			};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0a86331f3d","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/footballbh.net\/wp-admin\/","wpRestNonce":"0a86331f3d","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* div.mads-block
{display: none;}
div.block-title
{
display: none;
}

div.td-pb-span9
{
	text-align: left!important;
	padding-top:10px!important;
}

td-container td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-pb-span3
{
	display:none!important;
}  
 */

.td-main-page-wrap {
background-color:#ffcccc!important;
}
.td-post-template{
background-color:#ffcccc!important; 
}
.post 
{
	background: #ffcccc !important;
}
.td-main-content-wrap
{
background-color:#ffcccc!important; 
}

.tdi_24{
margin-top:0px !important;
}

.td-container-wrap
{
background-color:#ffcccc!important;
}
.td-icon-mobile
{
	display:none!important;
} 


.tagdiv-type blockquote p 
{
font-family: 'Arbutus Slab';
font-size: 16px;
width: 500px;
background-color: #ffcccc;
font-style: italic !important;
color:#000 !important;
text-transform: none;
margin: 0.25em 0;
padding: 0.25em 40px;
font-weight: 600;
line-height: 1.45;
position: relative;
border-left:5px dashed #ff5188;
text-align: right !important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff5188;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff5188;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff5188;
                }
                .tdm-btn-style1 {
					background-color: #ff5188;
				}
				.tdm-btn-style2:before {
				    border-color: #ff5188;
				}
				.tdm-btn-style2 {
				    color: #ff5188;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff5188;
                    -moz-box-shadow: 0 2px 16px #ff5188;
                    box-shadow: 0 2px 16px #ff5188;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff5188;
                    -moz-box-shadow: 0 4px 26px #ff5188;
                    box-shadow: 0 4px 26px #ff5188;
				}
</style>

<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Arbutus Slab'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; }
h1 { font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h2 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h3 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h4 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h5 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h6 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-472651 single-format-image td-standard-pack burnley-win-michael-jackson-everton-flare global-block-template-6 td-sound-radar mob-menu-slideout-over td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thefootballpink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu" class="td-mobile-main-menu"><li id="menu-item-470902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li id="menu-item-472035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li id="menu-item-470899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></li>
	<li id="menu-item-471239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-470900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
<li id="menu-item-470901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://footballbh.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, May 2, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thefootballpink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://footballbh.net/">
			<img class="td-retina-data"  data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt="" width="522"/>
			<span class="td-visual-hidden">Football Bloody Hell</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
	    </div>
    <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_5a1 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_1_5a1" ><script>var block_tdi_1_5a1 = new tdBlock();
block_tdi_1_5a1.id = "tdi_1_5a1";
block_tdi_1_5a1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_5a1","tdc_css_class":"tdi_1_5a1","tdc_css_class_style":"tdi_1_5a1_rand_style"}';
block_tdi_1_5a1.td_column_number = "3";
block_tdi_1_5a1.block_type = "td_block_mega_menu";
block_tdi_1_5a1.post_count = "4";
block_tdi_1_5a1.found_posts = "272";
block_tdi_1_5a1.header_color = "";
block_tdi_1_5a1.ajax_pagination_infinite_stop = "";
block_tdi_1_5a1.max_num_pages = "68";
tdBlocksArray.push(block_tdi_1_5a1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_5a1" id="tdi_2_b5b" data-td_block_id="tdi_1_5a1" data-td_filter_value="" href="https://footballbh.net/category/fbh-series/">All</a><a class="mega-menu-sub-cat-tdi_1_5a1"  id="tdi_3_cf6" data-td_block_id="tdi_1_5a1" data-td_filter_value="40" href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a><a class="mega-menu-sub-cat-tdi_1_5a1"  id="tdi_4_288" data-td_block_id="tdi_1_5a1" data-td_filter_value="1145" href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a><a class="mega-menu-sub-cat-tdi_1_5a1"  id="tdi_5_12f" data-td_block_id="tdi_1_5a1" data-td_filter_value="43175" href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a><a class="mega-menu-sub-cat-tdi_1_5a1"  id="tdi_6_fa1" data-td_block_id="tdi_1_5a1" data-td_filter_value="301" href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a><a class="mega-menu-sub-cat-tdi_1_5a1"  id="tdi_7_f45" data-td_block_id="tdi_1_5a1" data-td_filter_value="20" href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a><a class="mega-menu-sub-cat-tdi_1_5a1"  id="tdi_8_624" data-td_block_id="tdi_1_5a1" data-td_filter_value="43174" href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a><a class="mega-menu-sub-cat-tdi_1_5a1"  id="tdi_9_7ff" data-td_block_id="tdi_1_5a1" data-td_filter_value="43172" href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a><a class="mega-menu-sub-cat-tdi_1_5a1"  id="tdi_10_865" data-td_block_id="tdi_1_5a1" data-td_filter_value="15" href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></div></div><div id=tdi_1_5a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Burnley win with Michael Jackson and Everton flare up" title="Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/burnley-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/todays-tales/" class="td-post-category">Today&#8217;s Tales</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/" rel="bookmark" title="Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park">Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/30/tom-finney-last-game-preston-1960/" rel="bookmark" class="td-image-wrap" title="Time Machine: Bill Shankly&#8217;s favourite plays his last game &#8211; Tom Finney retires in 1960"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Tom Finney last match Preston 1960" title="Time Machine: Bill Shankly&#8217;s favourite plays his last game &#8211; Tom Finney retires in 1960" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/tom-finney-last-match-preston-1960-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/time-machine/" class="td-post-category">Time Machine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/30/tom-finney-last-game-preston-1960/" rel="bookmark" title="Time Machine: Bill Shankly&#8217;s favourite plays his last game &#8211; Tom Finney retires in 1960">Time Machine: Bill Shankly&#8217;s favourite plays his last game &#8211; Tom&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/29/programme-review-canterbury-tonbridge/" rel="bookmark" class="td-image-wrap" title="Programme Review: Canterbury City v Tonbridge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Programme Review: Canterbury City v Tonbridge" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/278739374_4968900459812377_2276100404429894889_n6477-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/" class="td-post-category">FBH Series</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/29/programme-review-canterbury-tonbridge/" rel="bookmark" title="Programme Review: Canterbury City v Tonbridge">Programme Review: Canterbury City v Tonbridge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/29/gary-lineker-last-goal-england-1992/" rel="bookmark" class="td-image-wrap" title="Time Machine: When Gary Lineker scored his last goal for England in 1992"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Gary Lineker last goal for England 1992" title="Time Machine: When Gary Lineker scored his last goal for England in 1992" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/gary-lineker-last-goal-england-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/time-machine/" class="td-post-category">Time Machine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/29/gary-lineker-last-goal-england-1992/" rel="bookmark" title="Time Machine: When Gary Lineker scored his last goal for England in 1992">Time Machine: When Gary Lineker scored his last goal for England&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_5a1" data-td_block_id="tdi_1_5a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_5a1" data-td_block_id="tdi_1_5a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_675 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_11_675" ><script>var block_tdi_11_675 = new tdBlock();
block_tdi_11_675.id = "tdi_11_675";
block_tdi_11_675.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1145","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_675","tdc_css_class":"tdi_11_675","tdc_css_class_style":"tdi_11_675_rand_style"}';
block_tdi_11_675.td_column_number = "3";
block_tdi_11_675.block_type = "td_block_mega_menu";
block_tdi_11_675.post_count = "5";
block_tdi_11_675.found_posts = "172";
block_tdi_11_675.header_color = "";
block_tdi_11_675.ajax_pagination_infinite_stop = "";
block_tdi_11_675.max_num_pages = "35";
tdBlocksArray.push(block_tdi_11_675);
</script><div id=tdi_11_675 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/28/arsenal-rocastle-adams-thomas-merson-davis-youth-team/" rel="bookmark" class="td-image-wrap" title="Arsenal in the 80s: The original class of 92 without the PR machine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Arsenal 80s youth team: Rocastle, Adams, Merson, Thomas, Davis" title="Arsenal in the 80s: The original class of 92 without the PR machine" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/arsenal-rocastle-adams-thomas-merson-davis-youth-team-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/28/arsenal-rocastle-adams-thomas-merson-davis-youth-team/" rel="bookmark" title="Arsenal in the 80s: The original class of 92 without the PR machine">Arsenal in the 80s: The original class of 92 without the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/26/oldham-premier-league-non-league/" rel="bookmark" class="td-image-wrap" title="Oldham Athletic – From the Premier League to non-league; How they’ve become the first top division team to be relegated from the Football League"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Oldham Premier League to Non League" title="Oldham Athletic – From the Premier League to non-league; How they’ve become the first top division team to be relegated from the Football League" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/oldham-premier-league-non-league-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/26/oldham-premier-league-non-league/" rel="bookmark" title="Oldham Athletic – From the Premier League to non-league; How they’ve become the first top division team to be relegated from the Football League">Oldham Athletic – From the Premier League to non-league; How they’ve&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/24/luton-town-1988-league-cup-final-andy-dibble/" rel="bookmark" class="td-image-wrap" title="Retro Match: Luton Town shock the Gunners as Dibble dabbles in some penalty saving magic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Luton Town 1988 League Cup Final Andy Dibble" title="Retro Match: Luton Town shock the Gunners as Dibble dabbles in some penalty saving magic" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/1988-littlewoods-cup-final-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/24/luton-town-1988-league-cup-final-andy-dibble/" rel="bookmark" title="Retro Match: Luton Town shock the Gunners as Dibble dabbles in some penalty saving magic">Retro Match: Luton Town shock the Gunners as Dibble dabbles in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/23/alex-ferguson-appointed-man-united-manager-1986/" rel="bookmark" class="td-image-wrap" title="As United decide on their next great hope, we remember how they appointed Aberdeen&#8217;s Alex Ferguson in 86"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Alex Ferguson appointed Man United manager 1986" title="As United decide on their next great hope, we remember how they appointed Aberdeen&#8217;s Alex Ferguson in 86" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/alex-ferguson-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/23/alex-ferguson-appointed-man-united-manager-1986/" rel="bookmark" title="As United decide on their next great hope, we remember how they appointed Aberdeen&#8217;s Alex Ferguson in 86">As United decide on their next great hope, we remember how&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/09/when-brown-hit-the-fans-the-incredible-story-of-blackpools-fall-from-promotion-to-relegation-in-the-same-season/" rel="bookmark" class="td-image-wrap" title="When Brown Hit The Fans: The Incredible Story of Blackpool’s Fall From Promotion to Relegation in the Same Season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="When Brown Hit The Fans: The Incredible Story of Blackpool’s Fall From Promotion to Relegation in the Same Season" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/blackpool-1977-78-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/09/when-brown-hit-the-fans-the-incredible-story-of-blackpools-fall-from-promotion-to-relegation-in-the-same-season/" rel="bookmark" title="When Brown Hit The Fans: The Incredible Story of Blackpool’s Fall From Promotion to Relegation in the Same Season">When Brown Hit The Fans: The Incredible Story of Blackpool’s Fall&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_675" data-td_block_id="tdi_11_675"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_675" data-td_block_id="tdi_11_675"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12_717 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_12_717" ><script>var block_tdi_12_717 = new tdBlock();
block_tdi_12_717.id = "tdi_12_717";
block_tdi_12_717.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_717","tdc_css_class":"tdi_12_717","tdc_css_class_style":"tdi_12_717_rand_style"}';
block_tdi_12_717.td_column_number = "3";
block_tdi_12_717.block_type = "td_block_mega_menu";
block_tdi_12_717.post_count = "5";
block_tdi_12_717.found_posts = "25";
block_tdi_12_717.header_color = "";
block_tdi_12_717.ajax_pagination_infinite_stop = "";
block_tdi_12_717.max_num_pages = "5";
tdBlocksArray.push(block_tdi_12_717);
</script><div id=tdi_12_717 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/28/arsenal-rocastle-adams-thomas-merson-davis-youth-team/" rel="bookmark" class="td-image-wrap" title="Arsenal in the 80s: The original class of 92 without the PR machine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Arsenal 80s youth team: Rocastle, Adams, Merson, Thomas, Davis" title="Arsenal in the 80s: The original class of 92 without the PR machine" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/arsenal-rocastle-adams-thomas-merson-davis-youth-team-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/28/arsenal-rocastle-adams-thomas-merson-davis-youth-team/" rel="bookmark" title="Arsenal in the 80s: The original class of 92 without the PR machine">Arsenal in the 80s: The original class of 92 without the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/27/west-ham-a-history-of-european-glory-nights/" rel="bookmark" class="td-image-wrap" title="West Ham: A History of European Glory Nights"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="West Ham History Europe" title="West Ham: A History of European Glory Nights" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/Picture1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/27/west-ham-a-history-of-european-glory-nights/" rel="bookmark" title="West Ham: A History of European Glory Nights">West Ham: A History of European Glory Nights</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/25/everton-holy-trinity/" rel="bookmark" class="td-image-wrap" title="Everton: the Holy Trinity"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Everton Holy Trinity" title="Everton: the Holy Trinity" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/Screenshot-2022-04-25-124551-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/25/everton-holy-trinity/" rel="bookmark" title="Everton: the Holy Trinity">Everton: the Holy Trinity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/23/alex-ferguson-appointed-man-united-manager-1986/" rel="bookmark" class="td-image-wrap" title="As United decide on their next great hope, we remember how they appointed Aberdeen&#8217;s Alex Ferguson in 86"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Alex Ferguson appointed Man United manager 1986" title="As United decide on their next great hope, we remember how they appointed Aberdeen&#8217;s Alex Ferguson in 86" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/alex-ferguson-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/23/alex-ferguson-appointed-man-united-manager-1986/" rel="bookmark" title="As United decide on their next great hope, we remember how they appointed Aberdeen&#8217;s Alex Ferguson in 86">As United decide on their next great hope, we remember how&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/23/stanley-matthews-first-ever-football-writers-player-of-the-year-1948/" rel="bookmark" class="td-image-wrap" title="Time Machine: How Stanley Matthews won the first ever Football Writers&#8217; Footballer of the Year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Stanley Matthews first ever winner of the FWA Footballer of the Year Award 1948" title="Time Machine: How Stanley Matthews won the first ever Football Writers&#8217; Footballer of the Year" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/stanley-matthews-first-ever-football-writers-player-of-the-year-1948-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/23/stanley-matthews-first-ever-football-writers-player-of-the-year-1948/" rel="bookmark" title="Time Machine: How Stanley Matthews won the first ever Football Writers&#8217; Footballer of the Year">Time Machine: How Stanley Matthews won the first ever Football Writers&#8217;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_717" data-td_block_id="tdi_12_717"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_717" data-td_block_id="tdi_12_717"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://footballbh.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-472651" class="post-472651 post type-post status-publish format-image has-post-thumbnail category-todays-tales post_format-post-format-image" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/">FBH Series</a></li><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/todays-tales/">Today's Tales</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-02T06:06:17+00:00" >May 2, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F05%2F02%2Fburnley-win-michael-jackson-everton-flare%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park&url=https%3A%2F%2Ffootballbh.net%2F2022%2F05%2F02%2Fburnley-win-michael-jackson-everton-flare%2F&via=fbhfootball">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park %0A%0A https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/&title=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/&title=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park&body=https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/&text=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://footballbh.net/wp-content/uploads/2022/05/burnley.jpeg" data-caption=""><img width="640" height="393" class="entry-thumb td-modal-image" src="https://footballbh.net/wp-content/uploads/2022/05/burnley.jpeg" srcset="https://footballbh.net/wp-content/uploads/2022/05/burnley.jpeg 640w, https://footballbh.net/wp-content/uploads/2022/05/burnley-300x184.jpeg 300w, https://footballbh.net/wp-content/uploads/2022/05/burnley-356x220.jpeg 356w" sizes="(max-width: 640px) 100vw, 640px" alt="Burnley win with Michael Jackson and Everton flare up" title="Burnley win with Michael Jackson and Everton flare up"/></a></div>
            <!-- content --><p><span style="font-weight: 400;">Forget the Premier League title race &#8211; that’s just two teams fighting it out for top spot making a mockery of all those beneath them.</span></p>
<p><span style="font-weight: 400;">The relegation battle is where it’s at &#8211; Everton, Leeds and Burnley all battling away to remain in the posh seats next season.</span></p>
<p><span style="font-weight: 400;">Burnley will make sure they don’t stop until they get enough (points) with Michael Jackson in charge. They’ve looked much more dangerous since Sean Dyche left and they’ve got themselves into an incredible position with four games to play.</span></p>
<p><span style="font-weight: 400;">Watford led with ten minutes left and Roy looked like he might finally taste victory at Vicarage Road. It didn’t end that way &#8211; as Jack Cork and Josh Brownhill scored the two goals to move Burnley above Leeds in the table. Villa (twice) and Spurs are up before the final day visit of Newcastle to Turf Moor.</span></p>
<div class="getty aligncenter"><a id='z5uki_YRT5xxOrDL5GuQ5A' class='gie-single' href='http://www.gettyimages.com/detail/1240348549' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'z5uki_YRT5xxOrDL5GuQ5A',sig:'r5btwEbUGHt7sdH4xL0ZXuTRbUpessbGitg5rKjMwkY=',w:'594px',h:'396px',items:'1240348549',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></div>
<p><span style="font-weight: 400;">As for Frank Lampard’s Everton &#8211; a home game with Chelsea is unlikely one they had circled as “definite three points there, lads” and yet that’s exactly what they got. Cesar Azpilicueta’s mind must have been on a retirement parade in Barcelona as he gifted Richarlison an incredibly valuable winner. Mind you, if the FA have a look at the match-winner chucking a flare back into the crowd and Lampard might be down another key attacker for the remaining games.</span></p>
<p><span style="font-weight: 400;">If Everton do stay up then they will be thankful for Jordan Pickford putting in the kind of display you’d expect to see from a £30m England number one goalkeeper. He made several excellent saves to keep Tommy T’s team at bay &#8211; or maybe Chelsea’s attackers were sleep deprived after some Everton fans let fireworks off in the middle of the night next to the hotel the team were staying at.</span></p>
<div class="getty aligncenter"><a id='bKR-rq_QQYhj23fc55YuwA' class='gie-single' href='http://www.gettyimages.com/detail/1394786510' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'bKR-rq_QQYhj23fc55YuwA',sig:'E50L-u4JHyWzVlFzmekeNfZBht7ECeg0WnYbA8dmy_s=',w:'594px',h:'396px',items:'1394786510',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></div>
<p><span style="font-weight: 400;">The win keeps Everton in touch &#8211; two points behind Leeds and the Clarets with a game in hand. Leicester, Watford, Brentford and Palace are up next before a last day trip to the Emirates.</span></p>
<p><span style="font-weight: 400;">As for Leeds, they didn’t win this weekend because they were playing Man City and Man City were up for it as you know, a Premier League to win and all that.</span></p>
<p><span style="font-weight: 400;">Elland Road might be special, as we are told over and over and over again &#8211; mainly be Leeds fans &#8211; and they might have been fun to watch under Bielsa too, but they are very much in a dogfight now.</span></p>
<p><span style="font-weight: 400;">They face Arsenal away, Chelsea at home, Brighton at home and on the final day go to Brentford. </span></p>
<p><span style="font-weight: 400;">As I am legendary at making predictions, obviously you want to know how I think this will play out (remember, I am not legendarily good at making said predictions &#8211; I said Palace were going down and Vieira would be sacked by Halloween). So, I can see Burnley getting seven points and finishing on 41. I can see Everton getting seven points (from five) and finishing on 39. And I can see Leeds getting five points and finishing on 39 and going down on goal difference. </span></p>
<p><span style="font-weight: 400;">Fortunately, I’ve never been popular in Leeds anyway.</span></p>
<p><span style="font-weight: 400;">The battle for 4th place is interesting too &#8211; before Arsenal and West Ham got it on, Spurs turned Leicester over 3-1 with the goals being scored by exactly who you’d expect to score the goals for Spurs. Son set up Kane before the new member of this North London boyband, Dejan Kulusevski, came off the bench to create two goals for Son.</span></p>
<p><span style="font-weight: 400;">This put Spurs a point ahead of the Arsenal before Arsenal played West Ham at the Athletics Stadium. The Hammers had half a mind (again) on Thursday night and half a mind on the fact they quite fancied beating their London rivals.</span></p>
<p><span style="font-weight: 400;">And, given how defensively sound the Moysiah has made West Ham over the last two seasons, he will have not been too impressed at seeing his side concede goals from two set-pieces.</span></p>
<div class="getty aligncenter"><a id='_2ReRvZUTU9MFijFyUo-fw' class='gie-single' href='http://www.gettyimages.com/detail/1240379028' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'_2ReRvZUTU9MFijFyUo-fw',sig:'4xiD7QLy9o-6BZKptasLwV5E_S-z0x27c99JDDNn4K8=',w:'594px',h:'396px',items:'1240379028',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></div>
<p><span style="font-weight: 400;">The defeat means West Ham are mathematically out of the top four chase, but we already knew that.</span></p>
<p><span style="font-weight: 400;">The victory means that Arsenal leapt back over their neighbours &#8211; Thursday 12th May is going to be quite an occasion when the two sides meet in what is looking like a straight shootout for that final Champions League place.</span></p>
<p><span style="font-weight: 400;">King Klopp, with three more jugs in his sights, chose Newcastle as the team to roll the dice against. Changes were aplenty but the points were three &#8211; Naby Keita, for once, looking like the £50m midfielder everyone thought he was supposed to be and James Milner doing what James Milner does.</span></p>
<p><span style="font-weight: 400;">Was it a foul in the build-up to Liverpool’s winner? Here’s a rarity &#8211; VAR got it right and no, it was not. Even Eddie Howe agrees, don’t @ me.</span></p>
<p><span style="font-weight: 400;">That’s 21 Premier League clean sheets for Liverpool this season. Can they win it? Yes. Will they? I have no idea.</span></p>
<p><span style="font-weight: 400;">It was nice of Aston Villa’s strikers to turn up for once &#8211; how Dean Smith could have done with them linking up like that when he was in charge.</span></p>
<p><span style="font-weight: 400;">Instead, Smith was booted out and believed he could save Norwich City. Smith was wrong, very wrong. Maybe they and Fulham should break away and create that league between the Championship and the Premier League that they both seem destined to play in for eternity.</span></p>
<p><span style="font-weight: 400;">Bruno Lage doesn’t seem to be too bothered about losing his changing room. Mind you, most of his players do seem to be on some kind of Portuguese beach already &#8211; most certainly keeping their desire to play Thursday night football next season under wraps. That said, you cannot blame them. It’s not as if West Ham or Leicester have found themselves with a Final in view or anything.</span></p>
<p><span style="font-weight: 400;">Brighton sailed past them 3-0 and even had the luxury of missing yet another penalty &#8211; Mac Allister the guilty party this time but then he did try again ten minutes later and get it right.</span></p>
<p><span style="font-weight: 400;">Southampton and Crystal Palace could have been forgiven for playing out a dull end-of-season draw and if they had planned that in advance, someone forgot to tell Wilf Zaha &#8211; he scored an injury-time winner for the Eagles.</span></p>
<p><span style="font-weight: 400;">And so to a bit of rumour &#8211; some might even be substantiated.</span></p>
<p><span style="font-weight: 400;">Peppy G would love to continue his bromance/rivalry with Jurgeylad and is going to follow the German in signing a new contract until 2026.</span></p>
<p><span style="font-weight: 400;">Another week passes by where United know they really have to get it right this summer &#8211; they are being linked to James Ward-Prowse, which makes sense given that massive hole in midfield, but City are also interested. Could this be a repeat of the Harry Maguire scenario that led to United overpaying greatly on a player that turned out not to be as good as we all thought he was?</span></p>
<p><span style="font-weight: 400;">Both Manchester clubs also have the hots for Villarreal defender Pau Torres &#8211; though why they want to sign a defender who has just shown he cannot cope with Liverpool’s front three is a bit of a mystery.</span></p>
<p><span style="font-weight: 400;">Officials at United reckon that they can con(vince) Real Madrid into actually paying money to take Ronaldo off their hands this summer. £10m would do very nicely, thank you.</span></p>
<p><span style="font-weight: 400;">Chelsea are panicking a little that they really need to be tying Reece James and Mason Mount down to something a little more long-term but this pesky Government restriction of trade means they cannot. And with both players being pretty damn good this has led to clubs sending them seductive little notes in the hope they could be tempted.</span></p>
<p><span style="font-weight: 400;">Real Madrid are keen on James and would like to pair him with Sergio Reguillon on the other flank &#8211; they have a buy-back clause with Tottenham and would like to prove they do by using it.</span></p>
<div class="getty aligncenter"><a id='27rnjuQVRzhFfa3x8IlxpA' class='gie-single' href='http://www.gettyimages.com/detail/1240310576' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'27rnjuQVRzhFfa3x8IlxpA',sig:'4CrSViOM04DBTH8aJ9R3wVQAGuXgjnnKqYO3oNUzDjw=',w:'594px',h:'396px',items:'1240310576',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></div>
<p><span style="font-weight: 400;">And Ralf Rangnick’s sterling performance as interim manager of Manchester United meant that the Austrian national team would have felt like idiots if they hadn’t tried to appoint him as National Team Manager. Despite having agreed to ‘move upstairs’ at United after his unforgettable stint in the dugout comes to an end, Rangnick has signed the deal. Having been able to do one job well for the last few months, I am very much looking forward to seeing how well he does with two.</span></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F05%2F02%2Fburnley-win-michael-jackson-everton-flare%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park&url=https%3A%2F%2Ffootballbh.net%2F2022%2F05%2F02%2Fburnley-win-michael-jackson-everton-flare%2F&via=fbhfootball">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park %0A%0A https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/&title=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/&title=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park&body=https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/&text=Today%E2%80%99s+Tales%3A+Burnley+looking+dangerous+with+M.+Jackson+in+charge+and+things+flare+up+at+Goodison+Park">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://footballbh.net/2022/04/30/tom-finney-last-game-preston-1960/">Time Machine: Bill Shankly&#8217;s favourite plays his last game &#8211; Tom Finney retires in 1960</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://footballbh.net/author/incync/">Football Bloody Hell</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Football Bloody Hell"></span><meta itemprop="datePublished" content="2022-05-02T06:06:17+01:00"><meta itemprop="dateModified" content="2022-05-01T19:24:51+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png"></span><meta itemprop="name" content="Football Bloody Hell"></span><meta itemprop="headline " content="Today&#039;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/05/burnley.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="393"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_14_686 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_14_686" ><script>var block_tdi_14_686 = new tdBlock();
block_tdi_14_686.id = "tdi_14_686";
block_tdi_14_686.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_14_686","td_column_number":3,"live_filter_cur_post_id":472651,"live_filter_cur_post_author":"261","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_14_686","tdc_css_class_style":"tdi_14_686_rand_style"}';
block_tdi_14_686.td_column_number = "3";
block_tdi_14_686.block_type = "td_block_related_posts";
block_tdi_14_686.post_count = "3";
block_tdi_14_686.found_posts = "3";
block_tdi_14_686.header_color = "";
block_tdi_14_686.ajax_pagination_infinite_stop = "";
block_tdi_14_686.max_num_pages = "1";
tdBlocksArray.push(block_tdi_14_686);
</script><h4 class="td-related-title td-block-title"><a id="tdi_15_568" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_14_686" href="#">RELATED ARTICLES</a><a id="tdi_16_674" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_14_686" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_14_686 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/25/todays-tales-who-you-gonna-call-divock-origi-and-dont-panic-pogba-will-be-back-soon/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Tales: Who you gonna call? Divock Origi! And don&#8217;t panic, Pogba will be back soon&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Divock Origi" title="Today&#8217;s Tales: Who you gonna call? Divock Origi! And don&#8217;t panic, Pogba will be back soon&#8230;" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/divock-origi-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/todays-tales/" class="td-post-category">Today's Tales</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/25/todays-tales-who-you-gonna-call-divock-origi-and-dont-panic-pogba-will-be-back-soon/" rel="bookmark" title="Today&#8217;s Tales: Who you gonna call? Divock Origi! And don&#8217;t panic, Pogba will be back soon&#8230;">Today&#8217;s Tales: Who you gonna call? Divock Origi! And don&#8217;t panic, Pogba will be back soon&#8230;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/18/todays-tales-travel-delays-hit-man-city-players-hard-steffen-should-stop-trying-to-be-ederson/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Tales: Travel delays hit Man City players hard, Steffen should stop trying to be Ederson"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Zak Steffen FA Cup" title="Today&#8217;s Tales: Travel delays hit Man City players hard, Steffen should stop trying to be Ederson" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/zak-steffen-fa-cup-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/todays-tales/" class="td-post-category">Today's Tales</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/18/todays-tales-travel-delays-hit-man-city-players-hard-steffen-should-stop-trying-to-be-ederson/" rel="bookmark" title="Today&#8217;s Tales: Travel delays hit Man City players hard, Steffen should stop trying to be Ederson">Today&#8217;s Tales: Travel delays hit Man City players hard, Steffen should stop trying to be Ederson</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/11/todays-tales-a-bit-of-everything-at-the-etihad-rangnicks-new-striker-and-ronaldo-reminds-us-he-was-playing/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Tales: A bit of everything at the Etihad, Rangnick&#8217;s new striker and Ronaldo reminds us he was playing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today&#8217;s Tales: A bit of everything at the Etihad, Rangnick&#8217;s new striker and Ronaldo reminds us he was playing" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/ederson-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/todays-tales/" class="td-post-category">Today's Tales</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/11/todays-tales-a-bit-of-everything-at-the-etihad-rangnicks-new-striker-and-ronaldo-reminds-us-he-was-playing/" rel="bookmark" title="Today&#8217;s Tales: A bit of everything at the Etihad, Rangnick&#8217;s new striker and Ronaldo reminds us he was playing">Today&#8217;s Tales: A bit of everything at the Etihad, Rangnick&#8217;s new striker and Ronaldo reminds us he was playing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_686" data-td_block_id="tdi_14_686"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_14_686" data-td_block_id="tdi_14_686"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_17_66e td-pb-border-top td_block_template_6 td-column-1 td_block_padding"  data-td-block-uid="tdi_17_66e" ><script>var block_tdi_17_66e = new tdBlock();
block_tdi_17_66e.id = "tdi_17_66e";
block_tdi_17_66e.atts = '{"custom_title":"Popular articles","custom_url":"","block_template_id":"","header_text_color":"#","header_image":"","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_17_66e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_17_66e","tdc_css_class_style":"tdi_17_66e_rand_style"}';
block_tdi_17_66e.td_column_number = "1";
block_tdi_17_66e.block_type = "td_block_7";
block_tdi_17_66e.post_count = "5";
block_tdi_17_66e.found_posts = "2952";
block_tdi_17_66e.header_color = "";
block_tdi_17_66e.ajax_pagination_infinite_stop = "";
block_tdi_17_66e.max_num_pages = "591";
tdBlocksArray.push(block_tdi_17_66e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular articles</span></h4></div><div id=tdi_17_66e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Burnley win with Michael Jackson and Everton flare up" title="Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/05/burnley-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/05/02/burnley-win-michael-jackson-everton-flare/" rel="bookmark" title="Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and things flare up at Goodison Park">Today&#8217;s Tales: Burnley looking dangerous with M. Jackson in charge and...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/todays-tales/" class="td-post-category">Today's Tales</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-02T06:06:17+00:00" >May 2, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/30/tom-finney-last-game-preston-1960/" rel="bookmark" class="td-image-wrap" title="Time Machine: Bill Shankly&#8217;s favourite plays his last game &#8211; Tom Finney retires in 1960"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Tom Finney last match Preston 1960" title="Time Machine: Bill Shankly&#8217;s favourite plays his last game &#8211; Tom Finney retires in 1960" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/tom-finney-last-match-preston-1960-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/30/tom-finney-last-game-preston-1960/" rel="bookmark" title="Time Machine: Bill Shankly&#8217;s favourite plays his last game &#8211; Tom Finney retires in 1960">Time Machine: Bill Shankly&#8217;s favourite plays his last game &#8211; Tom...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/time-machine/" class="td-post-category">Time Machine</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-30T10:35:51+00:00" >April 30, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/29/programme-review-canterbury-tonbridge/" rel="bookmark" class="td-image-wrap" title="Programme Review: Canterbury City v Tonbridge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Programme Review: Canterbury City v Tonbridge" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/278739374_4968900459812377_2276100404429894889_n6477-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/29/programme-review-canterbury-tonbridge/" rel="bookmark" title="Programme Review: Canterbury City v Tonbridge">Programme Review: Canterbury City v Tonbridge</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/" class="td-post-category">FBH Series</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-29T15:00:52+00:00" >April 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/29/gary-lineker-last-goal-england-1992/" rel="bookmark" class="td-image-wrap" title="Time Machine: When Gary Lineker scored his last goal for England in 1992"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Gary Lineker last goal for England 1992" title="Time Machine: When Gary Lineker scored his last goal for England in 1992" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/gary-lineker-last-goal-england-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/29/gary-lineker-last-goal-england-1992/" rel="bookmark" title="Time Machine: When Gary Lineker scored his last goal for England in 1992">Time Machine: When Gary Lineker scored his last goal for England...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/time-machine/" class="td-post-category">Time Machine</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-29T10:25:37+00:00" >April 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/04/28/arsenal-rocastle-adams-thomas-merson-davis-youth-team/" rel="bookmark" class="td-image-wrap" title="Arsenal in the 80s: The original class of 92 without the PR machine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Arsenal 80s youth team: Rocastle, Adams, Merson, Thomas, Davis" title="Arsenal in the 80s: The original class of 92 without the PR machine" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/04/arsenal-rocastle-adams-thomas-merson-davis-youth-team-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/04/28/arsenal-rocastle-adams-thomas-merson-davis-youth-team/" rel="bookmark" title="Arsenal in the 80s: The original class of 92 without the PR machine">Arsenal in the 80s: The original class of 92 without the...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-28T18:38:31+00:00" >April 28, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2022 - Ronnie Dog Media All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div style="color:black; font-size:12px;">
<center>© Copyright 2022 - Ronnie Dog Media All Rights Reserved.</center> 
</div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.2

        uid: 626fa1549108d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdi_24{
margin-top:0px !important;
}

.widget{
margin-bottom:0px !important;
}

.td_block_wrap {
margin-bottom:5px !important;
}

.tdb_header_menu .tdb-menu > li > a:after{
    background-color:#ef218f !important;
}

.td-pulldown-size{
    padding:15px !important;
    background-color:rgba(255, 81, 136, 0.3) !important;
}

.td-block-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;

}

.td-cur-simple-item{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-related-right{
    display:none!important;
}

.td-sub-footer-container{
    background-color: #ffcccc!important;
    text-align: center!important;
    color:#000;
}

.td-module-date{
    color:#ff5188!important;
}
.td-load-more-wrap> a{
    color:#000!important;
}

.td-excerpt{
    color:#000!important;
}

.td-sub-footer-container{
    display:none!important;
}

.td-icon-menu-left{
    color:#000!important;
}

.td-icon-menu-right{
    color:#000!important;
}

.entry-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-page-title{
    font-size:50px !important;
}

#code{
    display:none!important;
}

.td-category-title-holder{
    padding:50px !important;
}
</style>

<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://footballbh.net" class="headertext"><span>Football Bloody Hell</span></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-footer_menu-container"><ul id="mobmenuleft" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-471024"><a href="https://footballbh.net/about/" role="menuitem" class="">About</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471025"><a href="https://footballbh.net/contact-us/" role="menuitem" class="">Contact us</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471026"><a href="https://footballbh.net/advertise/" role="menuitem" class="">Advertise</a></li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

		<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.3.7' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/visual-footer-credit-remover/script.js?ver=5.8.4' id='jabvfcr_script-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>