<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>The Boot Room: Liverpool’s engine room for European royalty – part four - Football Bloody Hell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://footballbh.net/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Part four tells the stories of the famous Anfield Boot Room in the 1970s, homing in on the successes in the 1977 European Cup in Rome." />
	<link rel="canonical" href="https://footballbh.net/2022/07/13/boot-room-part-four/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Boot Room: Liverpool’s engine room for European royalty – part four - Football Bloody Hell" />
	<meta property="og:description" content="Part four tells the stories of the famous Anfield Boot Room in the 1970s, homing in on the successes in the 1977 European Cup in Rome." />
	<meta property="og:url" content="https://footballbh.net/2022/07/13/boot-room-part-four/" />
	<meta property="og:site_name" content="Football Bloody Hell" />
	<meta property="article:published_time" content="2022-07-13T13:00:22+00:00" />
	<meta property="article:modified_time" content="2022-07-13T10:54:26+00:00" />
	<meta property="og:image" content="https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="384" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Robin Mumford" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://footballbh.net/#website","url":"https://footballbh.net/","name":"Football Bloody Hell","description":"Long-form football features, nostalgia, retro glances and mocking of the modern game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://footballbh.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://footballbh.net/2022/07/13/boot-room-part-four/#primaryimage","inLanguage":"en-GB","url":"https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room.jpeg","contentUrl":"https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room.jpeg","width":640,"height":384,"caption":"boot-room-part-four"},{"@type":"WebPage","@id":"https://footballbh.net/2022/07/13/boot-room-part-four/#webpage","url":"https://footballbh.net/2022/07/13/boot-room-part-four/","name":"The Boot Room: Liverpool’s engine room for European royalty – part four - Football Bloody Hell","isPartOf":{"@id":"https://footballbh.net/#website"},"primaryImageOfPage":{"@id":"https://footballbh.net/2022/07/13/boot-room-part-four/#primaryimage"},"datePublished":"2022-07-13T13:00:22+00:00","dateModified":"2022-07-13T10:54:26+00:00","author":{"@id":"https://footballbh.net/#/schema/person/eb77a91522666179a31c5f459940cb21"},"description":"Part four tells the stories of the famous Anfield Boot Room in the 1970s, homing in on the successes in the 1977 European Cup in Rome.","breadcrumb":{"@id":"https://footballbh.net/2022/07/13/boot-room-part-four/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://footballbh.net/2022/07/13/boot-room-part-four/"]}]},{"@type":"BreadcrumbList","@id":"https://footballbh.net/2022/07/13/boot-room-part-four/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://footballbh.net/"},{"@type":"ListItem","position":2,"name":"The Boot Room: Liverpool’s engine room for European royalty – part four"}]},{"@type":"Person","@id":"https://footballbh.net/#/schema/person/eb77a91522666179a31c5f459940cb21","name":"Robin Mumford","url":"https://footballbh.net/author/robin-mumford/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Bloody Hell &raquo; Feed" href="https://footballbh.net/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footballbh.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://footballbh.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='catch-infinite-scroll-css'  href='https://footballbh.net/wp-content/plugins/catch-infinite-scroll/public/css/catch-infinite-scroll-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://footballbh.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pgc-simply-gallery-plugin-lightbox-style-css'  href='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.style.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arbutus+Slab%3Aregular%7CSquada+One%3Aregular&#038;subset=latin%2Call&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://footballbh.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://footballbh.net/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-701' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//footballbh.net/wp-content/uploads/pum/pum-site-styles.css?generated=1653032859&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://footballbh.net/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://footballbh.net/wp-json/" /><link rel="alternate" type="application/json" href="https://footballbh.net/wp-json/wp/v2/posts/473734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://footballbh.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://footballbh.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://footballbh.net/?p=473734' />
<link rel="alternate" type="application/json+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F07%2F13%2Fboot-room-part-four%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F07%2F13%2Fboot-room-part-four%2F&#038;format=xml" />

		<!-- AMS Google Webmaster Tools plugin for WordPress -->
		
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <!-- advertising XaFLDORcHZ6CJqtf8lNE0QXi3YcRmaU1FqlXSKDRZ5h6934IEkJrl3DL2BuYkB0UZYw12D60E-m3VVT1V75Jbg==-->
<!-- 							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41343";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/83a9e2a0bc01c79c9d3f3bb17e03bf65.min.js?20200129=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("hstpnetworkads")[0] || document.getElementsByTagName("hstpnetworkads")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
				<center><ins class="hstpnetworkads" style="display: none"></ins></center> -->
                                <!-- end advertising -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148464563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148464563-1');
</script>



<!-- <script data-ad-client="ca-pub-2606550446335781" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<!-- <script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="161df4bdff5104c58dcc201282180939:5ca8dd292b0b4f3bcdec5acb1f71a5dec99418a35c8c47bac6ab72b60b2d0951240f7ad01e509e3eb0a2e0432df9ab1c42ac4a48359e87a553a8595aa801aa31"></script> -->		<script>
			var jabvfcr = {
				selector: "DIV.footer-email-wrap",
				manipulation: "html",
				html: "<p><span style=\"color: #ffffff;\">Contact us: chris@ronniedogmedia.com<br /></span>&lt;/p<a href=\"https://www.superlivescore.com\" target=\"_blank\" rel=\"noopener\">Live Score</a></p>"
			};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a418d58478","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/footballbh.net\/wp-admin\/","wpRestNonce":"a418d58478","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* div.mads-block
{display: none;}
div.block-title
{
display: none;
}

div.td-pb-span9
{
	text-align: left!important;
	padding-top:10px!important;
}

td-container td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-pb-span3
{
	display:none!important;
}  
 */

.td-main-page-wrap {
background-color:#ffcccc!important;
}
.td-post-template{
background-color:#ffcccc!important; 
}
.post 
{
	background: #ffcccc !important;
}
.td-main-content-wrap
{
background-color:#ffcccc!important; 
}

.tdi_24{
margin-top:0px !important;
}

.td-container-wrap
{
background-color:#ffcccc!important;
}
.td-icon-mobile
{
	display:none!important;
} 


.tagdiv-type blockquote p 
{
font-family: 'Arbutus Slab';
font-size: 16px;
width: 500px;
background-color: #ffcccc;
font-style: italic !important;
color:#000 !important;
text-transform: none;
margin: 0.25em 0;
padding: 0.25em 40px;
font-weight: 600;
line-height: 1.45;
position: relative;
border-left:5px dashed #ff5188;
text-align: right !important;
}

.td-theme-wrap
{
background-color:#ffcccc!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #000000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #000000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000000;
                }
                .tdm-btn-style1 {
					background-color: #000000;
				}
				.tdm-btn-style2:before {
				    border-color: #000000;
				}
				.tdm-btn-style2 {
				    color: #000000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000000;
                    -moz-box-shadow: 0 2px 16px #000000;
                    box-shadow: 0 2px 16px #000000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000000;
                    -moz-box-shadow: 0 4px 26px #000000;
                    box-shadow: 0 4px 26px #000000;
				}
</style>

<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Arbutus Slab'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; }
h1 { font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h2 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h3 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h4 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h5 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h6 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-473734 single-format-image td-standard-pack boot-room-part-four global-block-template-6 td-sound-radar mob-menu-slideout-over td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheFootballPink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu" class="td-mobile-main-menu"><li id="menu-item-470902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li id="menu-item-472035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li id="menu-item-470899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></li>
	<li id="menu-item-471239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-470900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
<li id="menu-item-470901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://footballbh.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, July 13, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheFootballPink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://footballbh.net/">
			<img class="td-retina-data"  data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt="" width="522"/>
			<span class="td-visual-hidden">Football Bloody Hell</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
	    </div>
    <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_606 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_1_606" ><script>var block_tdi_1_606 = new tdBlock();
block_tdi_1_606.id = "tdi_1_606";
block_tdi_1_606.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_606","tdc_css_class":"tdi_1_606","tdc_css_class_style":"tdi_1_606_rand_style"}';
block_tdi_1_606.td_column_number = "3";
block_tdi_1_606.block_type = "td_block_mega_menu";
block_tdi_1_606.post_count = "4";
block_tdi_1_606.found_posts = "394";
block_tdi_1_606.header_color = "";
block_tdi_1_606.ajax_pagination_infinite_stop = "";
block_tdi_1_606.max_num_pages = "99";
tdBlocksArray.push(block_tdi_1_606);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_606" id="tdi_2_0cc" data-td_block_id="tdi_1_606" data-td_filter_value="" href="https://footballbh.net/category/fbh-series/">All</a><a class="mega-menu-sub-cat-tdi_1_606"  id="tdi_3_eed" data-td_block_id="tdi_1_606" data-td_filter_value="40" href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a><a class="mega-menu-sub-cat-tdi_1_606"  id="tdi_4_2cc" data-td_block_id="tdi_1_606" data-td_filter_value="1145" href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a><a class="mega-menu-sub-cat-tdi_1_606"  id="tdi_5_000" data-td_block_id="tdi_1_606" data-td_filter_value="43175" href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a><a class="mega-menu-sub-cat-tdi_1_606"  id="tdi_6_027" data-td_block_id="tdi_1_606" data-td_filter_value="301" href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a><a class="mega-menu-sub-cat-tdi_1_606"  id="tdi_7_8d7" data-td_block_id="tdi_1_606" data-td_filter_value="20" href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a><a class="mega-menu-sub-cat-tdi_1_606"  id="tdi_8_6ef" data-td_block_id="tdi_1_606" data-td_filter_value="43174" href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a><a class="mega-menu-sub-cat-tdi_1_606"  id="tdi_9_5d7" data-td_block_id="tdi_1_606" data-td_filter_value="43172" href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a><a class="mega-menu-sub-cat-tdi_1_606"  id="tdi_10_e68" data-td_block_id="tdi_1_606" data-td_filter_value="15" href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></div></div><div id=tdi_1_606 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/13/boot-room-part-four/" rel="bookmark" class="td-image-wrap" title="The Boot Room: Liverpool’s engine room for European royalty – part four"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="boot-room-part-four" title="The Boot Room: Liverpool’s engine room for European royalty – part four" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/13/boot-room-part-four/" rel="bookmark" title="The Boot Room: Liverpool’s engine room for European royalty – part four">The Boot Room: Liverpool’s engine room for European royalty – part&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/12/arsenal-vs-barcelona-2006/" rel="bookmark" class="td-image-wrap" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Arsenal vs Barcelona 2006" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/arsenal-vs-barcelona-2006-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/12/arsenal-vs-barcelona-2006/" rel="bookmark" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory">Arsenal’s run in the 2005/06 Champions League: When The Gunners came&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/11/fa-cup-kit-clashes/" rel="bookmark" class="td-image-wrap" title="FA Cup kit clashes: a tale of changes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="fa-cup-kit-clashes" title="FA Cup kit clashes: a tale of changes" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/fa-cup-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/11/fa-cup-kit-clashes/" rel="bookmark" title="FA Cup kit clashes: a tale of changes">FA Cup kit clashes: a tale of changes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/11/todays-tales-forest-winning-the-transfer-window-so-far-as-uniteds-sponsors-make-a-very-strange-request/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Tales: Forest winning the transfer window so far as United&#8217;s sponsors make a very strange request"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today&#8217;s Tales: Forest winning the transfer window so far as United&#8217;s sponsors make a very strange request" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/steve-cooper-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/todays-tales/" class="td-post-category">Today&#8217;s Tales</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/11/todays-tales-forest-winning-the-transfer-window-so-far-as-uniteds-sponsors-make-a-very-strange-request/" rel="bookmark" title="Today&#8217;s Tales: Forest winning the transfer window so far as United&#8217;s sponsors make a very strange request">Today&#8217;s Tales: Forest winning the transfer window so far as United&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_606" data-td_block_id="tdi_1_606"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_606" data-td_block_id="tdi_1_606"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_66c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_11_66c" ><script>var block_tdi_11_66c = new tdBlock();
block_tdi_11_66c.id = "tdi_11_66c";
block_tdi_11_66c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1145","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_66c","tdc_css_class":"tdi_11_66c","tdc_css_class_style":"tdi_11_66c_rand_style"}';
block_tdi_11_66c.td_column_number = "3";
block_tdi_11_66c.block_type = "td_block_mega_menu";
block_tdi_11_66c.post_count = "5";
block_tdi_11_66c.found_posts = "231";
block_tdi_11_66c.header_color = "";
block_tdi_11_66c.ajax_pagination_infinite_stop = "";
block_tdi_11_66c.max_num_pages = "47";
tdBlocksArray.push(block_tdi_11_66c);
</script><div id=tdi_11_66c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/13/boot-room-part-four/" rel="bookmark" class="td-image-wrap" title="The Boot Room: Liverpool’s engine room for European royalty – part four"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="boot-room-part-four" title="The Boot Room: Liverpool’s engine room for European royalty – part four" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/13/boot-room-part-four/" rel="bookmark" title="The Boot Room: Liverpool’s engine room for European royalty – part four">The Boot Room: Liverpool’s engine room for European royalty – part&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/12/arsenal-vs-barcelona-2006/" rel="bookmark" class="td-image-wrap" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Arsenal vs Barcelona 2006" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/arsenal-vs-barcelona-2006-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/12/arsenal-vs-barcelona-2006/" rel="bookmark" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory">Arsenal’s run in the 2005/06 Champions League: When The Gunners came&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/09/fulham-europa-league/" rel="bookmark" class="td-image-wrap" title="Roy&#8217;s Boys: Fulham&#8217;s Europa League adventure"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="fulham-europa-league" title="Roy&#8217;s Boys: Fulham&#8217;s Europa League adventure" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/TFP-RH-218x150.webp"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/" class="td-post-category">FBH Series</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/09/fulham-europa-league/" rel="bookmark" title="Roy&#8217;s Boys: Fulham&#8217;s Europa League adventure">Roy&#8217;s Boys: Fulham&#8217;s Europa League adventure</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/05/middlesbrough-2016-uefa-cup-final/" rel="bookmark" class="td-image-wrap" title="Middlesbrough’s road to the UEFA Cup Final: How Steve McClaren almost guided Boro into European folklore"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Middlesbrough 2006 UEFA Cup Final" title="Middlesbrough’s road to the UEFA Cup Final: How Steve McClaren almost guided Boro into European folklore" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/middlesbrough-2004-uefa-cup-final-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/05/middlesbrough-2016-uefa-cup-final/" rel="bookmark" title="Middlesbrough’s road to the UEFA Cup Final: How Steve McClaren almost guided Boro into European folklore">Middlesbrough’s road to the UEFA Cup Final: How Steve McClaren almost&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/06/29/fifa-world-cup-1986-argentina-west-germany-final-day-23/" rel="bookmark" class="td-image-wrap" title="FIFA World Cup 1986: West Germany meet Argentina in the Final &#8211; day 23"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="World Cup 1986 Final Argentina West Germany" title="FIFA World Cup 1986: West Germany meet Argentina in the Final &#8211; day 23" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/world-cup-1986-final-argentina-west-germany-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/06/29/fifa-world-cup-1986-argentina-west-germany-final-day-23/" rel="bookmark" title="FIFA World Cup 1986: West Germany meet Argentina in the Final &#8211; day 23">FIFA World Cup 1986: West Germany meet Argentina in the Final&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_66c" data-td_block_id="tdi_11_66c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_66c" data-td_block_id="tdi_11_66c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12_d6e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_12_d6e" ><script>var block_tdi_12_d6e = new tdBlock();
block_tdi_12_d6e.id = "tdi_12_d6e";
block_tdi_12_d6e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_d6e","tdc_css_class":"tdi_12_d6e","tdc_css_class_style":"tdi_12_d6e_rand_style"}';
block_tdi_12_d6e.td_column_number = "3";
block_tdi_12_d6e.block_type = "td_block_mega_menu";
block_tdi_12_d6e.post_count = "5";
block_tdi_12_d6e.found_posts = "63";
block_tdi_12_d6e.header_color = "";
block_tdi_12_d6e.ajax_pagination_infinite_stop = "";
block_tdi_12_d6e.max_num_pages = "13";
tdBlocksArray.push(block_tdi_12_d6e);
</script><div id=tdi_12_d6e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/13/boot-room-part-four/" rel="bookmark" class="td-image-wrap" title="The Boot Room: Liverpool’s engine room for European royalty – part four"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="boot-room-part-four" title="The Boot Room: Liverpool’s engine room for European royalty – part four" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/13/boot-room-part-four/" rel="bookmark" title="The Boot Room: Liverpool’s engine room for European royalty – part four">The Boot Room: Liverpool’s engine room for European royalty – part&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/11/fa-cup-kit-clashes/" rel="bookmark" class="td-image-wrap" title="FA Cup kit clashes: a tale of changes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="fa-cup-kit-clashes" title="FA Cup kit clashes: a tale of changes" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/fa-cup-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/11/fa-cup-kit-clashes/" rel="bookmark" title="FA Cup kit clashes: a tale of changes">FA Cup kit clashes: a tale of changes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/09/motherwell-st-mirren/" rel="bookmark" class="td-image-wrap" title="Programme review: Motherwell v St. Mirren, October 1982"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Motherwell-St-Mirren" title="Programme review: Motherwell v St. Mirren, October 1982" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/Motherwell-Front-Cover3011-218x150.webp"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/09/motherwell-st-mirren/" rel="bookmark" title="Programme review: Motherwell v St. Mirren, October 1982">Programme review: Motherwell v St. Mirren, October 1982</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/08/george-raynor-ne-of-englands-finest-exports-part-two/" rel="bookmark" class="td-image-wrap" title="George Raynor: One of England&#8217;s finest exports &#8211; part two"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="george-raynor-part-2" title="George Raynor: One of England&#8217;s finest exports &#8211; part two" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/george-raynor-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/08/george-raynor-ne-of-englands-finest-exports-part-two/" rel="bookmark" title="George Raynor: One of England&#8217;s finest exports &#8211; part two">George Raynor: One of England&#8217;s finest exports &#8211; part two</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/07/ronaldo-newcastle-2008/" rel="bookmark" class="td-image-wrap" title="Manchester United 6-0 Newcastle, 2008: how has the mood changed at each club since"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ronaldo Newcastle 2008" title="Manchester United 6-0 Newcastle, 2008: how has the mood changed at each club since" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/ronaldo-newcastle-2008-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/" class="td-post-category">FBH Series</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/07/ronaldo-newcastle-2008/" rel="bookmark" title="Manchester United 6-0 Newcastle, 2008: how has the mood changed at each club since">Manchester United 6-0 Newcastle, 2008: how has the mood changed at&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_d6e" data-td_block_id="tdi_12_d6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_d6e" data-td_block_id="tdi_12_d6e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://footballbh.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-473734" class="post-473734 post type-post status-publish format-image has-post-thumbnail category-long-reads category-those-good-ol-days tag-bill-shankly tag-bob-paisley tag-european-cup tag-football tag-joe-fagan tag-liverpool tag-reuben-bennett post_format-post-format-image" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/">FBH Series</a></li><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol' Days</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The Boot Room: Liverpool’s engine room for European royalty – part four</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-13T14:00:22+00:00" >July 13, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://footballbh.net/2022/07/13/boot-room-part-four/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F07%2F13%2Fboot-room-part-four%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four&url=https%3A%2F%2Ffootballbh.net%2F2022%2F07%2F13%2Fboot-room-part-four%2F&via=Football+Bloody+Hell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four %0A%0A https://footballbh.net/2022/07/13/boot-room-part-four/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/07/13/boot-room-part-four/&title=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/07/13/boot-room-part-four/&title=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The Boot Room: Liverpool’s engine room for European royalty – part four&body=https://footballbh.net/2022/07/13/boot-room-part-four/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/07/13/boot-room-part-four/&text=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room.jpeg" data-caption=""><img width="640" height="384" class="entry-thumb td-modal-image" src="https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room.jpeg" srcset="https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room.jpeg 640w, https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room-300x180.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" alt="boot-room-part-four" title="boot-room-part-four"/></a></div>
            <!-- content --><p>And just like that, the Bill Shankly era is over. Three parts before this edition told the stories of the Scotsman and his two great squads during his tenure at the helm of Liverpool Football Club. But after disputes with the club&#8217;s hierarchy, the Boot Room was left without its leader in the 1974 offseason.</p>
<p>Now, as we enter the fourth part of our series that unravels the history books to depict Liverpool&#8217;s glory days between the 60s and 80s, we see the rise of a new manager. Bob Paisley may not have spoken as well as Shankly in the press room, but the success he would bring the club is still unmatched almost half a century later.</p>
<p>Join us as we reflect on the demeanour of Paisley and the role he played at the nucleus of the Boot Room, starting in the 1974/75 season.</p>
<h2><em><strong>A season of transition (1974-75)</strong></em></h2>
<p>In the hope of stabilising continuity, and keeping the club&#8217;s Boot Room structure unblemished, the chairman John Smith called upon Bob Paisley to replace the omnipresent spokesperson among Anfield that Shankly became.</p>
<p>But unlike his predecessor, Paisley was different. Quiet, insouciant, and calculating, the County Durham-born manager was, to a great extent, the complete opposite of Shankly. So when the club came calling, his initial reaction was in denial of taking over the responsibility. Paisley urged the Messiah-like figure of Shankly to stay, but after failed attempts that Shankly would later regret, Bob Paisley humbly told the club that he would do his best.</p>
<p>Nine years later, he retired as the most successful boss in English football history, having led the Reds to six League Championships, three European Cups, one UEFA Cup and three League Cups. With characteristic modesty, Paisley became Liverpool&#8217;s unexpected hero.</p>
<p><a id='tlgOSDoDQ69BynZw8mwMSw' class='gie-single' href='http://www.gettyimages.com/detail/78970219' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'tlgOSDoDQ69BynZw8mwMSw',sig:'mHxwUg7nlZMYfZ5-p8ZZRgNk6MTnci3Rwu57gs2xblo=',w:'594px',h:'560px',items:'78970219',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p>Before the greatest period of Liverpool&#8217;s expansive football, though, a season of transition saw Paisley lead the club to a somewhat average season in his first at the helm, when compared to the campaigns that followed, of course.</p>
<p>The 1974/75 season was the only one during the Paisley epoch that ended without a major trophy. The Reds finished second in the First Division, and apart from a fifth-placed finish in 1981, the runners-up position in his inaugural season was the worst his Liverpool team would do in the entirety of his managerial occupancy.</p>
<p>As far as cup competitions were concerned, Paisley&#8217;s first season was unsuccessful, as Liverpool would bow out early in all three. But if there was one thing that Paisley would be praised for during his time as chief decision-maker at the club, it was his knowledge of talent.</p>
<p>In just his first transfer window, he captured the highly-rated signatures of Ray Kennedy from Arsenal for £180,000 and Newcastle United&#8217;s Terry McDermott for £175,000. While those were seen as obvious choices to fill the void at the time, the acquisition of Phil Neal from Northampton Town for a fraction of the cost of the previous signings highlighted Paisley&#8217;s expertise in finding hidden gems on the market.</p>
<p>Phil Neal would complete a glittering career with The Reds, playing 650 times at right-back and scoring 56 goals. Over the eleven years he spent on Merseyside, he won 20 trophies, including eight First Division titles, four League Cups, four European Cups, a UEFA Cup, and a UEFA Super Cup.</p>
<p>The Northamptonshire-born superstar is considered one of the best signings in Liverpool&#8217;s history. But during the Paisley years, The Reds were blessed with an abundance of astute business and revolutionary additions to their squad.</p>
<p>During the Paisley reign, among the players to join Neal in the long list of Hall-of-Famers were Kenny Dalglish, Graeme Souness, Alan Hansen, Bruce Grobbelaar, Ronnie Whelan, and Mark Lawrenson, and all-time club-leading goalscorer Ian Rush.</p>
<p><a id='oSdsVluPR5BvE7NHCytepg' class='gie-single' href='http://www.gettyimages.com/detail/914538948' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'oSdsVluPR5BvE7NHCytepg',sig:'ZtFtoUrL_W8wbYRxmrLK0-fMBpBOs-66EJ5K7zTQ71k=',w:'594px',h:'369px',items:'914538948',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<h2><em><strong>The beginning of Paisley&#8217;s success (1975-76)</strong></em></h2>
<p>After a season that required patience, Bob Paisley and his team were ready to start conquering domestic and continental football in the Englishman&#8217;s sophomore season &#8211; a First Division title and UEFA Cup triumph quickly settled any nerves that The Reds had procured over a manager who never really wanted the job.</p>
<p>In the league, Liverpool had to clinch victory on the final day against relegation candidates Wolverhampton Wanderers to lift the First Division ahead of title-chasing Queens Park Rangers. With 14 minutes left on the clock, The Reds trailed to a Steve Kindon strike, and their ninth league title was slipping away.</p>
<p>But to provide evidence of their second-half dominance, three goals from Kevin Keegan, John Toshack, and Kennedy, in front of a euphoric away crowd, was enough to bring about the first major trophy under the new direction that came with new management.</p>
<p>And in the UEFA Cup, Liverpool overcame Barcelona to set up a final against Club Brugge, played over two legs. In the first, set to the backcloth of Anfield, The Reds yet again came from behind to win 3-2.</p>
<p>Three weeks later, at the Olympiastadion, Liverpool held onto a 1-1 draw that saw Paisley lift his second trophy in the club&#8217;s hot seat in just two years. The treasures that were discovered in the 1975/76 season acted as a pre-cursor to the impending European royalty that Paisley would achieve in the following years.</p>
<p>And just before the start of a season that proved cardinal in their continental journey, Liverpool added another FA Charity Shield to their trophy cabinet.</p>
<p><a id='aIIKVNWGToBWscYqX9Gu9Q' class='gie-single' href='http://www.gettyimages.com/detail/78969085' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'aIIKVNWGToBWscYqX9Gu9Q',sig:'FKr5u51CGZ3dZJoKRGLZDnTansfXeFGIDaHRCbdeJg8=',w:'594px',h:'553px',items:'78969085',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p>As the Englishman famously said, &#8220;Shankly built the house, and I put the roof on it&#8221;. Which was supported by Tommy Smith&#8217;s words: &#8220;If Shankly was the Anfield foreman, Paisley was the brickie, ready to build an empire with his own hands&#8221;.</p>
<p>That roof, as mentioned in part three, would turn out to be materialised with European success, unreplicable by any British club.</p>
<h2><em><strong>The Boot Room by the 70s</strong></em></h2>
<p>Certainly, upon the departure of Shankly, there were fears that Liverpool&#8217;s Boot Room boys would disperse. But with the appointment of Paisley, by his second season, the fabled engine room was in its best condition yet, despite still being just a dusty broom cupboard.</p>
<p>Paisley was at the helm, with Reuben Bennett, former club left-back Roy Evans, Joe Fagan, Tom Saunders, and Ronnie Moran making up the rest of the unique culture in Anfield&#8217;s inner sanctum.</p>
<p>While almost all of the footballing brains found within the Boot Room would go on to manage the club at some stage of their careers, some sought to keep within the club&#8217;s traditions and avoid the limelight. Bennett, though historically a character that kept quiet in terms of reputation, was one of those that were integral to the ambitions of Paisley during the 70s and 80s.</p>
<p>When Bennett first arrived at the club in a coaching role, he learned the principles of player training and physical condition, which under Shankly, was regarded as one of the most important parts of performance development. Bennett would quickly be nurtured into a relentless training coach that demanded 110% from the Liverpool players under the Scotsman.</p>
<p>His role in pushing players&#8217; fitness levels to their limits would continue into the Paisley Era, paving the way for a Liverpool team that could run rings around their domestic opponents. Bennett would later form a bond with Moran, who was less of a quiet personality from the bench.</p>
<p><a id='kTmq1U4rSV5vsQ1wyr2-Uw' class='gie-single' href='http://www.gettyimages.com/detail/1230893947' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'kTmq1U4rSV5vsQ1wyr2-Uw',sig:'PezO51Iu9hlKGwyP5NTnAkZ1l-alFrU-aFdDflGM2T0=',w:'594px',h:'422px',items:'1230893947',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p>Also known as Bugsy, Moran started his coaching career as the reserves coach before becoming the voice from the bench for managers Paisley, Fagan, and later Dalglish. He became famous for his instructions to the players that could be heard from the Kop.</p>
<p>The multiple personalities of the Boot Room counterbalanced each other. Paisley and Fagan were the brains of the mission, Evans, Moran, and Bennett were the development pushers, and Saunders was perhaps the glue that kept Liverpool&#8217;s success flowing for as long as it did.</p>
<p>Saunders was, by all means, the unknown ingredient within Liverpool&#8217;s recipe for success. Upon recommendation from Tony Waiters, who was a youth coach at Liverpool, the Liverpudlian was offered a role as Youth Development Officer at Anfield by Shankly in 1968 &#8211; it was the first appointment of its kind in British football.</p>
<p>Ultimately, he oversaw the development of every Liverpool player from 1970 to 1986, which brought about the success of the club&#8217;s youth resources through the likes of Steve Heighway and Jimmy Case. But as instrumental as Saunders already was in his position in the Boot Room, he always sought to help the club in a plethora of roles.</p>
<p>During European expeditions, he would often travel to obscure football clubs to spy on tactics and philosophies to help Paisley and Fagan initiate the appropriate blueprints for continental fixtures. He was later appointed Chief Scout, too.</p>
<p>And in 1973, Saunders made the revolutionary request to Shankly that he would appoint Frank Skelly to the scouting department. Agreeing with Saunders, Shankly&#8217;s decision led to the scouting of Bruce Grobbelaar &#8211; who was on a loan spell at Crewe Alexandra from Vancouver Whitecaps, along with many future scouting spots that were crucial for the steady production line of up-and-coming talent in The Reds&#8217; backlog of superstars.</p>
<p>The work of Saunders and Skelly ensured that, if Liverpool lost a cardinal asset, there was already a replacement lined up. In this way, the club stayed at the peak of its powers for decades, allowing trophy-laden seasons to be a regularity on Merseyside.</p>
<p><a id='I1wDzwG3R9JRG7TpbWzvJQ' class='gie-single' href='http://www.gettyimages.com/detail/1232844345' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'I1wDzwG3R9JRG7TpbWzvJQ',sig:'qfbMJPGziL-I0FT6fDmv-u13JCKFOmclaa9QmQkVMTg=',w:'594px',h:'552px',items:'1232844345',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p>By the late 1970s, not only did Liverpool have an abundance of key figures in the Boot Room, but they also boasted the riches of other backroom staff that proved just as instrumental to the heights that the forthcoming seasons would summit.</p>
<p>Geoff Twentyman and Skelly are just two examples of such success. And with the European Cup just months away upon the start of the 1976/77 campaign, Liverpool&#8217;s Boot Room was complete, prepared to take their dominance overseas.</p>
<h2><strong><em>European Royalty (1976-77)</em></strong></h2>
<p>Fending off the challenge from Manchester United and Ipswich Town, Liverpool retained their First Division title, winning England&#8217;s top flight for the second successive season in 1977. The Reds also found themselves on the brink of an unprecedented treble when they reached the FA Cup final against their Northwest rivals.</p>
<p>But Paisley&#8217;s men had to settle for just a 10th League title domestically, with Tommy Docherty&#8217;s Red Devils pipping the soon-European champions to the FA Cup in a 2-1 victory. A little-changed Liverpool team from the campaign before soon put their domestic cup final loss behind them and secured their first &#8211; and memorable &#8211; European Cup against Borussia Monchengladbach, though.</p>
<p>As Rome&#8217;s colosseum once played an important part in sporting history, it would be the Stadio Olympico in 1977 that would provide the setting for Bob Paisley and Liverpool&#8217;s first European Cup, as the rolling hills of Italy&#8217;s capital city blended effortlessly together with thousands of red and white flags and scarves.</p>
<p>With no group stage in its format, the European Cup during the 1970s was notoriously difficult to navigate. And although fans of rival clubs in the modern game tease Liverpool with the notion that they always draw favourable fixtures from the hat in recent years, the 1977 route to the final was, for the most part, plain-sailing for The Reds.</p>
<p>Across eight fixtures, Paisley&#8217;s men scored 19 times, conceding just four goals in the process against Northern Ireland&#8217;s Crusaders, Trabzonspor of Turkey, French side St-Etienne, and Swiss challengers FC Zurich. It was a road to Rome that featured very few obstructions for an English club that was flinging open new gateways to success every season.</p>
<p>Their final opponent, Borussia Monchengladbach, had endured much more difficult opposition in their route &#8211; with the German side being paired with the likes of Club Brugge, who had knocked out Real Madrid in the quarter-finals, and Ukrainian stalwarts Dynamo Kyiv, who had knocked out three-time winners Bayern Munich.</p>
<p>But just like Paisley, Udo Lattek was also gearing up for his first European Cup final as a manager. And while Paisley&#8217;s continental endeavours with an English club were just taking off, it was decided that it would be Keegan&#8217;s final outing as a Liverpool player.</p>
<p>At the time, the no.7 was the best in the world, and he would go on to join Hamburg for a British transfer fee record of £500,000. During his time in Germany, Keegan became runner-up in the 1977 Ballon D&#8217;or before winning it in 1978.</p>
<p>Meanwhile, the player who beat Keegan to the 1977 Ballon d&#8217;Or award was Gladbach&#8217;s Danish striker Allan Simonsen. The Gladbach team also contained players who were prominent Germany internationals, like Berti Vogts, Rainer Bonhof, Uli Stielike and Jupp Heynckes.</p>
<p>Keegan was also joined by a star-studded lineup in Rome, With Ray Clemence, Neal, Joey Jones, Smith, Kennedy, Emlyn Hughes, Case, Heighway, Ian Callaghan, and McDermott being enough to guide Liverpool to their first European Cup.</p>
<p><a id='p6CHefFsRAZPVHuwTwVTOA' class='gie-single' href='http://www.gettyimages.com/detail/855189576' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'p6CHefFsRAZPVHuwTwVTOA',sig:'xgVlw_Hkp8bpG4iUgs3b69gtlekc-IEuRQvEeJ3XI4w=',w:'594px',h:'407px',items:'855189576',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p>Goals from McDermott, Smith and Neal meant that Liverpool ran out comfortable 3-1 winners on a night in Rome that saw most of the stadium conquered by a sea of red and white Liverpudlians.</p>
<p>Euphoric scenes of Hughes parading the trophy followed, but it was unknowingly just the start of Liverpool&#8217;s domination in Europe. Bob Paisley had led The Reds to two trophies in Europe in just three years &#8211; an indication of how keeping the Boot Room intact was important for quick success.</p>
<p>At last, the label of European Royalty was hanging in the balance for Liverpool, and in the years that came after, that title was cemented &#8211; etched into the fabric of Merseyside.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://footballbh.net/tag/bill-shankly/">Bill Shankly</a></li><li><a href="https://footballbh.net/tag/bob-paisley/">Bob Paisley</a></li><li><a href="https://footballbh.net/tag/european-cup/">European Cup</a></li><li><a href="https://footballbh.net/tag/football/">Football</a></li><li><a href="https://footballbh.net/tag/joe-fagan/">Joe Fagan</a></li><li><a href="https://footballbh.net/tag/liverpool/">Liverpool</a></li><li><a href="https://footballbh.net/tag/reuben-bennett/">Reuben Bennett</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://footballbh.net/2022/07/13/boot-room-part-four/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F07%2F13%2Fboot-room-part-four%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four&url=https%3A%2F%2Ffootballbh.net%2F2022%2F07%2F13%2Fboot-room-part-four%2F&via=Football+Bloody+Hell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four %0A%0A https://footballbh.net/2022/07/13/boot-room-part-four/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/07/13/boot-room-part-four/&title=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/07/13/boot-room-part-four/&title=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The Boot Room: Liverpool’s engine room for European royalty – part four&body=https://footballbh.net/2022/07/13/boot-room-part-four/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/07/13/boot-room-part-four/&text=The+Boot+Room%3A+Liverpool%E2%80%99s+engine+room+for+European+royalty+%E2%80%93+part+four">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://footballbh.net/2022/07/13/who-are-the-favourites-to-win-the-22-23-premier-league-title/">Who are the favourites to win the 22/23 Premier League title?</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://footballbh.net/author/robin-mumford/">Robin Mumford</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Robin Mumford"></span><meta itemprop="datePublished" content="2022-07-13T14:00:22+01:00"><meta itemprop="dateModified" content="2022-07-13T11:54:26+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://footballbh.net/2022/07/13/boot-room-part-four/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png"></span><meta itemprop="name" content="Football Bloody Hell"></span><meta itemprop="headline " content="The Boot Room: Liverpool’s engine room for European royalty – part four"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="384"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_14_f0d td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_14_f0d" ><script>var block_tdi_14_f0d = new tdBlock();
block_tdi_14_f0d.id = "tdi_14_f0d";
block_tdi_14_f0d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_14_f0d","td_column_number":3,"live_filter_cur_post_id":473734,"live_filter_cur_post_author":"585","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_14_f0d","tdc_css_class_style":"tdi_14_f0d_rand_style"}';
block_tdi_14_f0d.td_column_number = "3";
block_tdi_14_f0d.block_type = "td_block_related_posts";
block_tdi_14_f0d.post_count = "3";
block_tdi_14_f0d.found_posts = "281";
block_tdi_14_f0d.header_color = "";
block_tdi_14_f0d.ajax_pagination_infinite_stop = "";
block_tdi_14_f0d.max_num_pages = "94";
tdBlocksArray.push(block_tdi_14_f0d);
</script><h4 class="td-related-title td-block-title"><a id="tdi_15_727" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_14_f0d" href="#">RELATED ARTICLES</a><a id="tdi_16_dc1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_14_f0d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_14_f0d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/12/arsenal-vs-barcelona-2006/" rel="bookmark" class="td-image-wrap" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Arsenal vs Barcelona 2006" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/arsenal-vs-barcelona-2006-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/12/arsenal-vs-barcelona-2006/" rel="bookmark" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory">Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/11/fa-cup-kit-clashes/" rel="bookmark" class="td-image-wrap" title="FA Cup kit clashes: a tale of changes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="fa-cup-kit-clashes" title="FA Cup kit clashes: a tale of changes" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/fa-cup-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/11/fa-cup-kit-clashes/" rel="bookmark" title="FA Cup kit clashes: a tale of changes">FA Cup kit clashes: a tale of changes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/09/fulham-europa-league/" rel="bookmark" class="td-image-wrap" title="Roy&#8217;s Boys: Fulham&#8217;s Europa League adventure"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="fulham-europa-league" title="Roy&#8217;s Boys: Fulham&#8217;s Europa League adventure" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/TFP-RH-218x150.webp"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/" class="td-post-category">FBH Series</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/09/fulham-europa-league/" rel="bookmark" title="Roy&#8217;s Boys: Fulham&#8217;s Europa League adventure">Roy&#8217;s Boys: Fulham&#8217;s Europa League adventure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_f0d" data-td_block_id="tdi_14_f0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_14_f0d" data-td_block_id="tdi_14_f0d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_17_ce7 td-pb-border-top td_block_template_6 td-column-1 td_block_padding"  data-td-block-uid="tdi_17_ce7" ><script>var block_tdi_17_ce7 = new tdBlock();
block_tdi_17_ce7.id = "tdi_17_ce7";
block_tdi_17_ce7.atts = '{"custom_title":"Popular articles","custom_url":"","block_template_id":"","header_text_color":"#","header_image":"","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_17_ce7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_17_ce7","tdc_css_class_style":"tdi_17_ce7_rand_style"}';
block_tdi_17_ce7.td_column_number = "1";
block_tdi_17_ce7.block_type = "td_block_7";
block_tdi_17_ce7.post_count = "5";
block_tdi_17_ce7.found_posts = "2847";
block_tdi_17_ce7.header_color = "";
block_tdi_17_ce7.ajax_pagination_infinite_stop = "";
block_tdi_17_ce7.max_num_pages = "570";
tdBlocksArray.push(block_tdi_17_ce7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular articles</span></h4></div><div id=tdi_17_ce7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/13/boot-room-part-four/" rel="bookmark" class="td-image-wrap" title="The Boot Room: Liverpool’s engine room for European royalty – part four"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="boot-room-part-four" title="The Boot Room: Liverpool’s engine room for European royalty – part four" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/bob-paisley-the-boot-room-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/13/boot-room-part-four/" rel="bookmark" title="The Boot Room: Liverpool’s engine room for European royalty – part four">The Boot Room: Liverpool’s engine room for European royalty – part...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-13T14:00:22+00:00" >July 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/12/arsenal-vs-barcelona-2006/" rel="bookmark" class="td-image-wrap" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Arsenal vs Barcelona 2006" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/arsenal-vs-barcelona-2006-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/12/arsenal-vs-barcelona-2006/" rel="bookmark" title="Arsenal’s run in the 2005/06 Champions League: When The Gunners came so close to European glory">Arsenal’s run in the 2005/06 Champions League: When The Gunners came...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-12T09:03:15+00:00" >July 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/11/fa-cup-kit-clashes/" rel="bookmark" class="td-image-wrap" title="FA Cup kit clashes: a tale of changes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="fa-cup-kit-clashes" title="FA Cup kit clashes: a tale of changes" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/06/fa-cup-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/11/fa-cup-kit-clashes/" rel="bookmark" title="FA Cup kit clashes: a tale of changes">FA Cup kit clashes: a tale of changes</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-11T14:00:52+00:00" >July 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/11/the-best-managers-never-to-win-the-premier-league/" rel="bookmark" class="td-image-wrap" title="The Best Managers Never to Win the Premier League"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Premier League 2018/19 Tactical Analysis Statistics: Newcastle v Liverpool" title="The Best Managers Never to Win the Premier League" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2019/05/rafa-benitez-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/11/the-best-managers-never-to-win-the-premier-league/" rel="bookmark" title="The Best Managers Never to Win the Premier League">The Best Managers Never to Win the Premier League</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/analysis/retro-analysis/" class="td-post-category">Retro Analysis</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-11T08:58:08+00:00" >July 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/07/11/todays-tales-forest-winning-the-transfer-window-so-far-as-uniteds-sponsors-make-a-very-strange-request/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Tales: Forest winning the transfer window so far as United&#8217;s sponsors make a very strange request"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Today&#8217;s Tales: Forest winning the transfer window so far as United&#8217;s sponsors make a very strange request" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/07/steve-cooper-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/07/11/todays-tales-forest-winning-the-transfer-window-so-far-as-uniteds-sponsors-make-a-very-strange-request/" rel="bookmark" title="Today&#8217;s Tales: Forest winning the transfer window so far as United&#8217;s sponsors make a very strange request">Today&#8217;s Tales: Forest winning the transfer window so far as United&#8217;s...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/todays-tales/" class="td-post-category">Today's Tales</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-11T06:06:42+00:00" >July 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2022 - Ronnie Dog Media All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div style="color:black; font-size:12px;  background-color: #ffcccc!important;">
<center>© Copyright 2022 - Ronnie Dog Media All Rights Reserved.</center> 
</div><div id="pum-472872" class="pum pum-overlay pum-theme-6 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:472872,&quot;slug&quot;:&quot;fbh&quot;,&quot;theme_id&quot;:6,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-472872&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-472872&quot;],&quot;delay&quot;:&quot;6000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;85%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-472872" class="pum-container popmake theme-6 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="https://footballbh.net/signup-page/"><img loading="lazy" class="size-full wp-image-472873 aligncenter" src="https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6.png" alt="" width="1080" height="1080" srcset="https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6.png 1080w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-300x300.png 300w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-1024x1024.png 1024w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-150x150.png 150w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-768x768.png 768w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-696x696.png 696w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-1068x1068.png 1068w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-420x420.png 420w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-329" class="pum pum-overlay pum-theme-6 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:329,&quot;slug&quot;:&quot;cookie-popup&quot;,&quot;theme_id&quot;:6,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-329&quot;,&quot;key&quot;:&quot;15deb40212e&quot;,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_bottom&quot;:&quot;2&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-329" class="pum-container popmake theme-6 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
					</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.2

        uid: 62cecd7d16800
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdi_24{
margin-top:0px !important;
}

.widget{
margin-bottom:0px !important;
}

.td_block_wrap {
margin-bottom:5px !important;
}

.tdb_header_menu .tdb-menu > li > a:after{
    background-color:#ef218f !important;
}

.td-pulldown-size{
    padding:15px !important;
    background-color:rgba(255, 81, 136, 0.3) !important;
}

.td-block-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;

}

.td-cur-simple-item{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-related-right{
    display:none!important;
}

.td-sub-footer-container{
    background-color: #ffcccc!important;
    text-align: center!important;
    color:#000;
}

.td-module-date{
    color:#ff5188!important;
}
.td-load-more-wrap> a{
    color:#000!important;
}

.td-excerpt{
    color:#000!important;
}

.td-sub-footer-container{
    display:none!important;
}

.td-icon-menu-left{
    color:#000!important;
}

.td-icon-menu-right{
    color:#000!important;
}

.entry-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-page-title{
    font-size:50px !important;
}

#code{
    display:none!important;
}

.td-category-title-holder{
    padding:50px !important;
}

.td-theme-wrap{
     background-color: #ffcccc!important
}
</style>

<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://footballbh.net" class="headertext"><span>Football Bloody Hell</span></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-footer_menu-container"><ul id="mobmenuleft" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-471024"><a href="https://footballbh.net/about/" role="menuitem" class="">About</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471025"><a href="https://footballbh.net/contact-us/" role="menuitem" class="">Contact us</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471026"><a href="https://footballbh.net/advertise/" role="menuitem" class="">Advertise</a></li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

		<script type='text/javascript' src='https://footballbh.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/footballbh.net\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='extcf7-conditional-field-script-js-extra'>
/* <![CDATA[ */
var extcf7_conditional_settings = {"animitation_status":"on","animitation_in_time":"250","animitation_out_time":"250","elementor_editor_mode":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/extensions-for-cf7/assets/js/conditional-field.js?ver=1657720188' id='extcf7-conditional-field-script-js'></script>
<script type='text/javascript' id='extcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var extcf7_redirection_settings = {"redirection_delay":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/extensions-for-cf7/assets/js/redirect.js?ver=1657720188' id='extcf7-redirect-script-js'></script>
<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.3.7' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/footballbh.net\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","restapi":"https:\/\/footballbh.net\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/footballbh.net\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-472872":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-472872"],"delay":"6000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-472872","key":"","session":false,"path":"1","time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"6","size":"small","responsive_min_width":"0%","responsive_max_width":"85%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":472872,"slug":"fbh"},"pum-329":{"triggers":[],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-329","key":"15deb40212e","time":"1 year","path":1}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":6,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"2","position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","responsive_min_width_unit":"px","responsive_max_width_unit":"px","overlay_zindex":"1999999998","id":329,"slug":"cookie-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//footballbh.net/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1653032859&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/visual-footer-credit-remover/script.js?ver=5.8.4' id='jabvfcr_script-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>