<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>The Statistics: Despite falling behind in the beginning, Everton win over Southampton - Football Bloody Hell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://footballbh.net/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Statistics: Despite falling behind in the beginning, Everton win over Southampton - Football Bloody Hell" />
	<meta property="og:description" content="The pendulum swung back and forth in the game between Everton and Southampton at Goodison Park in the Premier League. The away side Southampton were ahead by 1-0 but Everton seized the momentum and came back to win 3-1. Southampton took an early lead when Adam Armstrong scored after 22 minutes, with an assist by [&hellip;]" />
	<meta property="og:url" content="https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/" />
	<meta property="og:site_name" content="Football Bloody Hell" />
	<meta property="article:author" content="https://www.facebook.com/footballbhnet" />
	<meta property="article:published_time" content="2021-08-14T16:09:30+00:00" />
	<meta property="og:image" content="https://footballbh.net/wp-content/uploads/2021/08/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton.png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@fbhfootball" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Football Bloody Hell" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://footballbh.net/#website","url":"https://footballbh.net/","name":"Football Bloody Hell","description":"Tactical Analysis of The Beautiful Game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://footballbh.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/#primaryimage","inLanguage":"en-GB","url":"https://footballbh.net/wp-content/uploads/2021/08/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton.png","contentUrl":"https://footballbh.net/wp-content/uploads/2021/08/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton.png","width":1200,"height":628},{"@type":"WebPage","@id":"https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/#webpage","url":"https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/","name":"The Statistics: Despite falling behind in the beginning, Everton win over Southampton - Football Bloody Hell","isPartOf":{"@id":"https://footballbh.net/#website"},"primaryImageOfPage":{"@id":"https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/#primaryimage"},"datePublished":"2021-08-14T16:09:30+00:00","dateModified":"2021-08-14T16:09:30+00:00","author":{"@id":"https://footballbh.net/#/schema/person/f5c8db2924d1b84eaafc160073d15331"},"breadcrumb":{"@id":"https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/"]}]},{"@type":"BreadcrumbList","@id":"https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://footballbh.net/"},{"@type":"ListItem","position":2,"name":"The Statistics: Despite falling behind in the beginning, Everton win over Southampton"}]},{"@type":"Person","@id":"https://footballbh.net/#/schema/person/f5c8db2924d1b84eaafc160073d15331","name":"Football Bloody Hell","sameAs":["https://footballbh.net/","https://www.facebook.com/footballbhnet","https://twitter.com/fbhfootball"],"url":"https://footballbh.net/author/fbh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-105401613-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-105401613-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel='stylesheet' id='otw_grid_manager-css'  href='https://footballbh.net/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='https://footballbh.net/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='https://footballbh.net/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='https://footballbh.net/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://footballbh.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://footballbh.net/wp-content/plugins/search-filter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-autosave-css'  href='https://footballbh.net/wp-content/plugins/wp-autosave/public/css/wp-autosave-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://footballbh.net/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://footballbh.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://footballbh.net/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://footballbh.net/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/footballbh.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/wp-autosave/public/js/wp-autosave-public.js' id='wp-autosave-js'></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Arbutus+Slab:regular|Oswald|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap&subset=latin,all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/wp-disable/js/css-lazy-load.min.js' id='wp-disable-css-lazy-load-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2021%2F08%2F14%2Fthe-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2021%2F08%2F14%2Fthe-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton%2F&#038;format=xml" />

		<!-- AMS Google Webmaster Tools plugin for WordPress -->
		<meta name="google-site-verification" content="D68pFlNZTWKXjTuEUY9f8p4pI8SE064jfUsXwxpu5Tk" />
		<!-- advertising XaFLDORcHZ6CJqtf8lNE0QXi3YcRmaU1FqlXSKDRZ5h6934IEkJrl3DL2BuYkB0UZYw12D60E-m3VVT1V75Jbg==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41343";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/83a9e2a0bc01c79c9d3f3bb17e03bf65.min.js?20200129=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("hstpnetworkads")[0] || document.getElementsByTagName("hstpnetworkads")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
				<center><ins class="hstpnetworkads" style="display: none"></ins></center>
                                <!-- end advertising -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148464563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148464563-1');
</script>

<script data-ad-client="ca-pub-2606550446335781" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="161df4bdff5104c58dcc201282180939:5ca8dd292b0b4f3bcdec5acb1f71a5dec99418a35c8c47bac6ab72b60b2d0951240f7ad01e509e3eb0a2e0432df9ab1c42ac4a48359e87a553a8595aa801aa31"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FBH -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2606550446335781"
     data-ad-slot="8421682559"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


<!-- StarBox - the Author Box for Humans 3.4.2, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="https://www.facebook.com/footballbhnet" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://footballbh.net/wp-content/plugins/starbox//themes/business/css/frontend.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/starbox//themes/business/js/frontend.min.js' id='ABHfrontend.min.js-js'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://footballbh.net/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css' type='text/css' media='all' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9724516a3b","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/footballbh.net\/wp-admin\/","wpRestNonce":"9724516a3b","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://footballbh.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://footballbh.net/category/stats-pack/",
                    "name": "Stats Pack"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/",
                    "name": "The Statistics: Despite falling behind in the beginning, Everton win over Southampton"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://footballbh.net/wp-content/uploads/2017/08/Pinterest.png" sizes="32x32" />
<link rel="icon" href="https://footballbh.net/wp-content/uploads/2017/08/Pinterest.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footballbh.net/wp-content/uploads/2017/08/Pinterest.png" />
<meta name="msapplication-TileImage" content="https://footballbh.net/wp-content/uploads/2017/08/Pinterest.png" />
		<style type="text/css" id="wp-custom-css">
			div.mads-block
{display: none;}
    
		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff3530;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff3530;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff3530;
                }
                .tdm-btn-style1 {
					background-color: #ff3530;
				}
				.tdm-btn-style2:before {
				    border-color: #ff3530;
				}
				.tdm-btn-style2 {
				    color: #ff3530;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff3530;
                    -moz-box-shadow: 0 2px 16px #ff3530;
                    box-shadow: 0 2px 16px #ff3530;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff3530;
                    -moz-box-shadow: 0 4px 26px #ff3530;
                    box-shadow: 0 4px 26px #ff3530;
				}
</style>

<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Arbutus Slab'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; }
h1 { font-family: 'Century Gothic'; font-style: normal; font-weight: 700; }
h2 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 700; }
h3 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 700; }
h4 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 700; }
h5 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h6 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
</style>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-467639 single-format-standard td-standard-pack Newspaper the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton global-block-template-6 td-sound-radar single_template_2 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/totalfootballanalysismagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fbhfootball" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu" class="td-mobile-main-menu"><li id="menu-item-258878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-258878"><a href="https://totalfootballanalysis.com/total-football-analysis-magazine">Magazine Back Issues</a></li>
<li id="menu-item-258879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258879"><a href="https://totalfootballanalysis.com/issue/tfa-2020">TFA2020</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="https://footballbh.net/category/analysis/">Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://footballbh.net/category/analysis/match-analysis/">Match Analysis</a></li>
	<li id="menu-item-37319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37319"><a href="https://footballbh.net/category/analysis/player-analysis/">Player Analysis</a></li>
	<li id="menu-item-37321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37321"><a href="https://footballbh.net/category/analysis/head-coach-analysis/">Head Coach Analysis</a></li>
</ul>
</li>
<li id="menu-item-258880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258880"><a href="https://totalfootballanalysis.com/testimonials">Testimonials</a></li>
<li id="menu-item-258881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258881"><a href="https://www.youtube.com/channel/UCq2kmMeuflWC3AbBEjxcvaw">Video Analysis</a></li>
<li id="menu-item-256139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256139"><a href="https://da.bonuskoder.net/">BONUSKODER</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://footballbh.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, August 14, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/totalfootballanalysismagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fbhfootball" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://footballbh.net/">
			<img class="td-retina-data"  data-retina="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&amp;ssl=1" src="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&ssl=1" alt="" />
			<span class="td-visual-hidden">Football Bloody Hell</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://footballbh.net/">
            <img class="td-retina-data" data-retina="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&amp;ssl=1" src="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&ssl=1" alt=""/>
        </a>
        </div>
    <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-258878"><a href="https://totalfootballanalysis.com/total-football-analysis-magazine">Magazine Back Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-258879"><a href="https://totalfootballanalysis.com/issue/tfa-2020">TFA2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-64"><a href="https://footballbh.net/category/analysis/">Analysis</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65"><a href="https://footballbh.net/category/analysis/match-analysis/">Match Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37319"><a href="https://footballbh.net/category/analysis/player-analysis/">Player Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37321"><a href="https://footballbh.net/category/analysis/head-coach-analysis/">Head Coach Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-258880"><a href="https://totalfootballanalysis.com/testimonials">Testimonials</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-258881"><a href="https://www.youtube.com/channel/UCq2kmMeuflWC3AbBEjxcvaw">Video Analysis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-256139"><a href="https://da.bonuskoder.net/">BONUSKODER</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://footballbh.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-467639" class="post-467639 post type-post status-publish format-standard has-post-thumbnail category-stats-pack" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://footballbh.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Stats Pack" class="entry-crumb" href="https://footballbh.net/category/stats-pack/">Stats Pack</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Statistics: Despite falling behind in the beginning, Everton win over Southampton</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://footballbh.net/category/stats-pack/">Stats Pack</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">The Statistics: Despite falling behind in the beginning, Everton win over Southampton</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-14T17:09:30+00:00" >August 14, 2021</time></span>                                                                <div class="td-post-comments"><a href="https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2021%2F08%2F14%2Fthe-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton&url=https%3A%2F%2Ffootballbh.net%2F2021%2F08%2F14%2Fthe-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton%2F&via=fbhfootball">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton %0A%0A https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/&title=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/&title=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The Statistics: Despite falling behind in the beginning, Everton win over Southampton&body=https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/&text=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f5aacbb6285b73c1eacb5c10df545327" data-index="1" style="float: left; margin: 0px 0px 0px 0;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Footballbh --> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2606550446335781" data-ad-slot="3465392439" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div>
<p><img src="https://footballbh.net/wp-content/uploads/2021/08/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton.png">The pendulum swung back and forth in the game between Everton and Southampton at Goodison Park in the Premier League. The away side Southampton were ahead by 1-0 but Everton seized the momentum and came back to win 3-1.</p>
<p>Southampton took an early lead when Adam Armstrong scored after 22 minutes, with an assist by Che Adams, making it 1-0.</p>
<p>Straight after the break, Richarlison found the net and equalised for Everton.</p><!--CusAdsVi2-->
<p>Abdoulaye Doucoure gave Everton the lead, with an assist by Alex Iwobi, in the 76th minute.</p>
<p>With nine minutes left to play, Everton&#8217;s Dominic Calvert-Lewin increased the lead as he scored, with an assist by Richarlison. The team had then turned the match around. The 3-1 goal was the last goal of the game.</p>
<p>In the next round, Everton take on Leeds away at Elland Road on Saturday. Southampton play at home to Man United on Sunday.<img src="https://footballbh.net/wp-content/uploads/2021/08/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton.jpg" /> </p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f5aacbb6285b73c1eacb5c10df545327" data-index="3" style="float: left; margin: 0px 0px 0px 0;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Footballbh --> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2606550446335781" data-ad-slot="3465392439" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "https://footballbh.net/" class="url" target = "_blank" title = "Football Bloody Hell" rel="nofollow" > <img src="https://footballbh.net/wp-content/uploads/gravatar/facebook.png" class="photo" width="250" alt="Football Bloody Hell" /></a > </div><div class="abh_social"> <a itemprop="sameAs" href="https://www.facebook.com/footballbhnet" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a itemprop="sameAs" href="https://twitter.com/fbhfootball" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="https://footballbh.net/" class="url" target="_blank" rel="nofollow">Football Bloody Hell</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >Striving to offer the best blend of both tactical and non tactical insight into football as we know | We have it all here.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://footballbh.net/" class="url" target="_blank" title="Football Bloody Hell" rel="nofollow"><img src="https://footballbh.net/wp-content/uploads/gravatar/facebook.png" class="photo" width="250" alt="Football Bloody Hell" /></a></div><div class="abh_social"> <ahref="https://www.facebook.com/footballbhnet" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><ahref="https://twitter.com/fbhfootball" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><div class="abh_name" >Latest posts by Football Bloody Hell <span class="abh_allposts">(<a href="https://footballbh.net/author/fbh/">see all</a>)</span></div><div class="abh_description note" ><ul>				<li>					<a href="https://footballbh.net/2021/08/14/stats-pack-chelsea-winners-in-tough-against-palace/">Stats Pack: Chelsea winners in tough against Palace</a><span> - August 14, 2021</span>				</li>				<li>					<a href="https://footballbh.net/2021/08/14/the-data-vardy-leicesters-hero-against-wolverhampton/">The Data: Vardy Leicester&#8217;s hero against Wolverhampton</a><span> - August 14, 2021</span>				</li>				<li>					<a href="https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/">The Statistics: Despite falling behind in the beginning, Everton win over Southampton</a><span> - August 14, 2021</span>				</li></ul></div></div> </section></div> </div><div class="mads-block"></div>         </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2021%2F08%2F14%2Fthe-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton&url=https%3A%2F%2Ffootballbh.net%2F2021%2F08%2F14%2Fthe-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton%2F&via=fbhfootball">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton %0A%0A https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/&title=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/&title=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The Statistics: Despite falling behind in the beginning, Everton win over Southampton&body=https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/&text=The+Statistics%3A+Despite+falling+behind+in+the+beginning%2C+Everton+win+over+Southampton">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://footballbh.net/2021/08/14/the-stats-brighton-trail-at-interval-alexis-macallister-and-neal-maupay-behind-the-comeback/">The Stats: Brighton trail at interval – Alexis MacAllister and Neal Maupay behind the comeback</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://footballbh.net/2021/08/14/stats-pack-chelsea-winners-in-tough-against-palace/">Stats Pack: Chelsea winners in tough against Palace</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://footballbh.net/author/fbh/">Football Bloody Hell</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Football Bloody Hell"></span><meta itemprop="datePublished" content="2021-08-14T17:09:30+01:00"><meta itemprop="dateModified" content="2021-08-14T17:09:30+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://footballbh.net/2021/08/14/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&ssl=1"></span><meta itemprop="name" content="Football Bloody Hell"></span><meta itemprop="headline " content="The Statistics: Despite falling behind in the beginning, Everton win over Southampton"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2021/08/the-statistics-despite-falling-behind-in-the-beginning-everton-win-over-southampton.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="628"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_41a td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_2_41a" ><script>var block_tdi_2_41a = new tdBlock();
block_tdi_2_41a.id = "tdi_2_41a";
block_tdi_2_41a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_41a","td_column_number":3,"live_filter_cur_post_id":467639,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_41a","tdc_css_class_style":"tdi_2_41a_rand_style"}';
block_tdi_2_41a.td_column_number = "3";
block_tdi_2_41a.block_type = "td_block_related_posts";
block_tdi_2_41a.post_count = "3";
block_tdi_2_41a.found_posts = "117";
block_tdi_2_41a.header_color = "";
block_tdi_2_41a.ajax_pagination_infinite_stop = "";
block_tdi_2_41a.max_num_pages = "39";
tdBlocksArray.push(block_tdi_2_41a);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_38f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_41a" href="#">RELATED ARTICLES</a><a id="tdi_4_1a7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_41a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_41a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2021/08/14/stats-pack-chelsea-winners-in-tough-against-palace/" rel="bookmark" class="td-image-wrap" title="Stats Pack: Chelsea winners in tough against Palace"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stats Pack: Chelsea winners in tough against Palace" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2021/08/stats-pack-chelsea-winners-in-tough-against-palace-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/stats-pack/" class="td-post-category">Stats Pack</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2021/08/14/stats-pack-chelsea-winners-in-tough-against-palace/" rel="bookmark" title="Stats Pack: Chelsea winners in tough against Palace">Stats Pack: Chelsea winners in tough against Palace</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2021/08/14/the-data-vardy-leicesters-hero-against-wolverhampton/" rel="bookmark" class="td-image-wrap" title="The Data: Vardy Leicester&#8217;s hero against Wolverhampton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Data: Vardy Leicester&#8217;s hero against Wolverhampton" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2021/08/the-data-vardy-leicesters-hero-against-wolverhampton-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/stats-pack/" class="td-post-category">Stats Pack</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2021/08/14/the-data-vardy-leicesters-hero-against-wolverhampton/" rel="bookmark" title="The Data: Vardy Leicester&#8217;s hero against Wolverhampton">The Data: Vardy Leicester&#8217;s hero against Wolverhampton</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2021/08/14/the-stats-brighton-trail-at-interval-alexis-macallister-and-neal-maupay-behind-the-comeback/" rel="bookmark" class="td-image-wrap" title="The Stats: Brighton trail at interval – Alexis MacAllister and Neal Maupay behind the comeback"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Stats: Brighton trail at interval – Alexis MacAllister and Neal Maupay behind the comeback" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2021/08/the-stats-brighton-trail-at-interval-alexis-macallister-and-neal-maupay-behind-the-comeback-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/stats-pack/" class="td-post-category">Stats Pack</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2021/08/14/the-stats-brighton-trail-at-interval-alexis-macallister-and-neal-maupay-behind-the-comeback/" rel="bookmark" title="The Stats: Brighton trail at interval – Alexis MacAllister and Neal Maupay behind the comeback">The Stats: Brighton trail at interval – Alexis MacAllister and Neal Maupay behind the comeback</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_41a" data-td_block_id="tdi_2_41a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_41a" data-td_block_id="tdi_2_41a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_6 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;" ><div style="margin:0;padding:0;border:1px solid #fff;background:#555;" ><div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;" ><img src="https://totalfootballanalysis.com/wp-content/uploads/2019/02/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;" ><span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;" ><a id="newsnowlogo_a" href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#fff;text-decoration:underline;" rel="nofollow noopener">Football News</a> 24/7</span><span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;" >&nbsp;</span></div></div></div> <script type="text/javascript"> document.getElementById('newsnowlogo').onclick=function(){ window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow'); }; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none'; </script></div></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://newcasinoonline.com/"><img width="300" height="100" src="https://footballbh.net/wp-content/uploads/2020/10/new-casino-online.png" class="image wp-image-458601  attachment-full size-full" alt="Visit newcasinoonline.com in the UK - updated 2021" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://fanteam.co/Sportsbook"><img width="300" height="150" src="https://footballbh.net/wp-content/uploads/2021/08/1mill-main-300x150.jpg" class="image wp-image-467625  attachment-medium size-medium" alt="FanTeam" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2021/08/1mill-main-300x150.jpg 300w, https://footballbh.net/wp-content/uploads/2021/08/1mill-main-768x384.jpg 768w, https://footballbh.net/wp-content/uploads/2021/08/1mill-main-696x348.jpg 696w, https://footballbh.net/wp-content/uploads/2021/08/1mill-main-840x420.jpg 840w, https://footballbh.net/wp-content/uploads/2021/08/1mill-main.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://footballnews.net/"><img width="492" height="111" src="https://footballbh.net/wp-content/uploads/2020/08/footballnews.png" class="image wp-image-439557  attachment-full size-full" alt="Football News" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2020/08/footballnews.png 492w, https://footballbh.net/wp-content/uploads/2020/08/footballnews-300x68.png 300w" sizes="(max-width: 492px) 100vw, 492px" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://sports.betway.com/en/sports/cat/soccer"><img width="400" height="400" src="https://footballbh.net/wp-content/uploads/2019/09/betway-logo-4.jpg" class="image wp-image-149982  attachment-full size-full" alt="football betting site Betway" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2019/09/betway-logo-4.jpg 400w, https://footballbh.net/wp-content/uploads/2019/09/betway-logo-4-150x150.jpg 150w, https://footballbh.net/wp-content/uploads/2019/09/betway-logo-4-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://ggbet360.com/"><img width="300" height="211" src="https://footballbh.net/wp-content/uploads/2021/05/IMG-20210125-WA0015-300x211.jpg" class="image wp-image-466800  attachment-medium size-medium" alt="GGbet360" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2021/05/IMG-20210125-WA0015-300x211.jpg 300w, https://footballbh.net/wp-content/uploads/2021/05/IMG-20210125-WA0015-1024x722.jpg 1024w, https://footballbh.net/wp-content/uploads/2021/05/IMG-20210125-WA0015-768x541.jpg 768w, https://footballbh.net/wp-content/uploads/2021/05/IMG-20210125-WA0015-696x490.jpg 696w, https://footballbh.net/wp-content/uploads/2021/05/IMG-20210125-WA0015-1068x753.jpg 1068w, https://footballbh.net/wp-content/uploads/2021/05/IMG-20210125-WA0015-596x420.jpg 596w, https://footballbh.net/wp-content/uploads/2021/05/IMG-20210125-WA0015-100x70.jpg 100w, https://footballbh.net/wp-content/uploads/2021/05/IMG-20210125-WA0015.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://usgamblers.com/"><img width="300" height="84" src="https://footballbh.net/wp-content/uploads/2021/06/US-Gamblers-V4-1-300x84.png" class="image wp-image-466897  attachment-medium size-medium" alt="USGambler.com" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2021/06/US-Gamblers-V4-1-300x84.png 300w, https://footballbh.net/wp-content/uploads/2021/06/US-Gamblers-V4-1-1024x288.png 1024w, https://footballbh.net/wp-content/uploads/2021/06/US-Gamblers-V4-1-768x216.png 768w, https://footballbh.net/wp-content/uploads/2021/06/US-Gamblers-V4-1-696x196.png 696w, https://footballbh.net/wp-content/uploads/2021/06/US-Gamblers-V4-1-1068x301.png 1068w, https://footballbh.net/wp-content/uploads/2021/06/US-Gamblers-V4-1.png 1140w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- wmm d --><!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://footballbh.net/"><img class="td-retina-data" src="https://feelchelsea.com/wp-content/uploads/2018/08/ronnie-dog-media-small.png" data-retina="https://feelchelsea.com/wp-content/uploads/2018/08/ronnie-dog-media-small.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Ronnie Dog Media Comm. V. // Emiel Hertecantlaan 19a 9290 Berlare - Belgium // BTW (VAT) BE 0693988181



<div class="footer-email-wrap">Contact us: <a href="mailto:chris@totalfootballanalysis.com">chris@totalfootballanalysis.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 - Ronnie Dog Media All Rights Reserved.


                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.2

        uid: 6117f84198edf
    -->

    <script type='text/javascript' src='https://footballbh.net/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>