<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Agueroooooo – 10 Years On From 93:20 - Football Bloody Hell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://footballbh.net/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Looking at the infamous Sergio Aguero goal on the final day of the 2011/12 season, which won Manchester City the title over their city rivals." />
	<link rel="canonical" href="https://footballbh.net/2022/10/06/aguero-2012/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Agueroooooo – 10 Years On From 93:20 - Football Bloody Hell" />
	<meta property="og:description" content="Looking at the infamous Sergio Aguero goal on the final day of the 2011/12 season, which won Manchester City the title over their city rivals." />
	<meta property="og:url" content="https://footballbh.net/2022/10/06/aguero-2012/" />
	<meta property="og:site_name" content="Football Bloody Hell" />
	<meta property="article:published_time" content="2022-10-06T15:15:47+00:00" />
	<meta property="article:modified_time" content="2022-10-06T14:49:36+00:00" />
	<meta property="og:image" content="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="466" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jack Gregory" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://footballbh.net/#website","url":"https://footballbh.net/","name":"Football Bloody Hell","description":"Long-form football features, nostalgia, retro glances and mocking of the modern game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://footballbh.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://footballbh.net/2022/10/06/aguero-2012/#primaryimage","inLanguage":"en-GB","url":"https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1.jpg","contentUrl":"https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1.jpg","width":640,"height":466,"caption":"aguero 2012"},{"@type":"WebPage","@id":"https://footballbh.net/2022/10/06/aguero-2012/#webpage","url":"https://footballbh.net/2022/10/06/aguero-2012/","name":"Agueroooooo – 10 Years On From 93:20 - Football Bloody Hell","isPartOf":{"@id":"https://footballbh.net/#website"},"primaryImageOfPage":{"@id":"https://footballbh.net/2022/10/06/aguero-2012/#primaryimage"},"datePublished":"2022-10-06T15:15:47+00:00","dateModified":"2022-10-06T14:49:36+00:00","author":{"@id":"https://footballbh.net/#/schema/person/be815b8685b2ee7edaea1d797f978e64"},"description":"Looking at the infamous Sergio Aguero goal on the final day of the 2011/12 season, which won Manchester City the title over their city rivals.","breadcrumb":{"@id":"https://footballbh.net/2022/10/06/aguero-2012/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://footballbh.net/2022/10/06/aguero-2012/"]}]},{"@type":"BreadcrumbList","@id":"https://footballbh.net/2022/10/06/aguero-2012/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://footballbh.net/"},{"@type":"ListItem","position":2,"name":"Agueroooooo – 10 Years On From 93:20"}]},{"@type":"Person","@id":"https://footballbh.net/#/schema/person/be815b8685b2ee7edaea1d797f978e64","name":"Jack Gregory","url":"https://footballbh.net/author/jack-gregory/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Bloody Hell &raquo; Feed" href="https://footballbh.net/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footballbh.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://footballbh.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='catch-infinite-scroll-css'  href='https://footballbh.net/wp-content/plugins/catch-infinite-scroll/public/css/catch-infinite-scroll-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://footballbh.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pgc-simply-gallery-plugin-lightbox-style-css'  href='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.style.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://footballbh.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Arbutus+Slab%3Aregular%7CSquada+One%3Aregular&#038;subset=latin%2Call&#038;ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://footballbh.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://footballbh.net/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-129' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//footballbh.net/wp-content/uploads/pum/pum-site-styles.css?generated=1653032859&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://footballbh.net/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://footballbh.net/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=v3' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://footballbh.net/wp-json/" /><link rel="alternate" type="application/json" href="https://footballbh.net/wp-json/wp/v2/posts/474621" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://footballbh.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://footballbh.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://footballbh.net/?p=474621' />
<link rel="alternate" type="application/json+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F10%2F06%2Faguero-2012%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2022%2F10%2F06%2Faguero-2012%2F&#038;format=xml" />

		<!-- AMS Google Webmaster Tools plugin for WordPress -->
		
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <!-- advertising XaFLDORcHZ6CJqtf8lNE0QXi3YcRmaU1FqlXSKDRZ5h6934IEkJrl3DL2BuYkB0UZYw12D60E-m3VVT1V75Jbg==-->
<!-- 							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41343";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/83a9e2a0bc01c79c9d3f3bb17e03bf65.min.js?20200129=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("hstpnetworkads")[0] || document.getElementsByTagName("hstpnetworkads")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
				<center><ins class="hstpnetworkads" style="display: none"></ins></center> -->
                                <!-- end advertising -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148464563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148464563-1');
</script>



<!-- <script data-ad-client="ca-pub-2606550446335781" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<!-- <script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="161df4bdff5104c58dcc201282180939:5ca8dd292b0b4f3bcdec5acb1f71a5dec99418a35c8c47bac6ab72b60b2d0951240f7ad01e509e3eb0a2e0432df9ab1c42ac4a48359e87a553a8595aa801aa31"></script> -->		<script>
			var jabvfcr = {
				selector: "DIV.footer-email-wrap",
				manipulation: "html",
				html: "<p><span style=\"color: #ffffff;\">Contact us: chris@ronniedogmedia.com<br /></span>&lt;/p<a href=\"https://www.superlivescore.com\" target=\"_blank\" rel=\"noopener\">Live Score</a></p>"
			};
		</script>
		<meta name="generator" content="Easy Digital Downloads v3.0.2.1" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"07fba8da71","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/footballbh.net\/wp-admin\/","wpRestNonce":"07fba8da71","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://footballbh.net/wp-content/uploads/2022/04/cropped-35898_Football-Bloody-Hell_PP-02-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* div.mads-block
{display: none;}
div.block-title
{
display: none;
}

div.td-pb-span9
{
	text-align: left!important;
	padding-top:10px!important;
}

td-container td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-footer-bottom-full
{
	padding-top:20px!important;
	padding-bottom:20px!important;
}

div.td-pb-span3
{
	display:none!important;
}  
 */

.td-main-page-wrap {
background-color:#ffcccc!important;
}
.td-post-template{
background-color:#ffcccc!important; 
}
.post 
{
	background: #ffcccc !important;
}
.td-main-content-wrap
{
background-color:#ffcccc!important; 
}

.tdi_24{
margin-top:0px !important;
}

.td-container-wrap
{
background-color:#ffcccc!important;
}
.td-icon-mobile
{
	display:none!important;
} 


.tagdiv-type blockquote p 
{
font-family: 'Arbutus Slab';
font-size: 16px;
width: 500px;
background-color: #ffcccc;
font-style: italic !important;
color:#000 !important;
text-transform: none;
margin: 0.25em 0;
padding: 0.25em 40px;
font-weight: 600;
line-height: 1.45;
position: relative;
border-left:5px dashed #ff5188;
text-align: right !important;
}

.td-theme-wrap
{
background-color:#ffcccc!important;
}

.pgcsimplygalleryblock-justified-content{
	display:none!important;
}

.wp-block-pgcsimplygalleryblock-justified{
	display:none!important;
}

.wp-block-columns{
	margin-bottom:0px !important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #000000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #000000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000000;
                }
                .tdm-btn-style1 {
					background-color: #000000;
				}
				.tdm-btn-style2:before {
				    border-color: #000000;
				}
				.tdm-btn-style2 {
				    color: #000000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000000;
                    -moz-box-shadow: 0 2px 16px #000000;
                    box-shadow: 0 2px 16px #000000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000000;
                    -moz-box-shadow: 0 4px 26px #000000;
                    box-shadow: 0 4px 26px #000000;
				}
</style>

<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Arbutus Slab'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; }
h1 { font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h2 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h3 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h4 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h5 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
h6 { color: #000000; font-family: 'Squada One'; font-style: normal; font-weight: 400; }
</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-474621 single-format-image td-standard-pack aguero-2012 global-block-template-6 td-sound-radar mob-menu-slideout-over td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheFootballPink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu" class="td-mobile-main-menu"><li id="menu-item-470902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li id="menu-item-472035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li id="menu-item-470899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/football-families/">Football Families</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a></li>
	<li class="menu-item-0"><a href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></li>
	<li id="menu-item-473826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473826"><a href="https://footballbh.net/category/fbh-specials/off-the-pitch/">Off the Pitch</a></li>
	<li id="menu-item-471239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
	<li id="menu-item-473827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473827"><a href="https://footballbh.net/category/fbh-specials/tactical-tale/">Tactical Tale</a></li>
</ul>
</li>
<li id="menu-item-470900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a></li>
<li id="menu-item-470901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://footballbh.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, October 6, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/footballbloodyhellshop" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheFootballPink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://footballbh.net/">
			<img class="td-retina-data"  data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt="" width="522"/>
			<span class="td-visual-hidden">Football Bloody Hell</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://footballbh.net/">
			<img class="td-retina-data" data-retina="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" src="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png" alt=""/>
		</a>
	    </div>
    <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-470902"><a href="https://footballbh.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-472035"><a href="https://footballbh.shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-470899"><a href="https://footballbh.net/category/fbh-series/">FBH Series</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_f33 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_1_f33" ><script>var block_tdi_1_f33 = new tdBlock();
block_tdi_1_f33.id = "tdi_1_f33";
block_tdi_1_f33.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_f33","tdc_css_class":"tdi_1_f33","tdc_css_class_style":"tdi_1_f33_rand_style"}';
block_tdi_1_f33.td_column_number = "3";
block_tdi_1_f33.block_type = "td_block_mega_menu";
block_tdi_1_f33.post_count = "4";
block_tdi_1_f33.found_posts = "480";
block_tdi_1_f33.header_color = "";
block_tdi_1_f33.ajax_pagination_infinite_stop = "";
block_tdi_1_f33.max_num_pages = "120";
tdBlocksArray.push(block_tdi_1_f33);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_f33" id="tdi_2_ee6" data-td_block_id="tdi_1_f33" data-td_filter_value="" href="https://footballbh.net/category/fbh-series/">All</a><a class="mega-menu-sub-cat-tdi_1_f33"  id="tdi_3_bf3" data-td_block_id="tdi_1_f33" data-td_filter_value="40" href="https://footballbh.net/category/fbh-series/book-reviews/">Book Reviews</a><a class="mega-menu-sub-cat-tdi_1_f33"  id="tdi_4_ffe" data-td_block_id="tdi_1_f33" data-td_filter_value="43329" href="https://footballbh.net/category/fbh-series/football-families/">Football Families</a><a class="mega-menu-sub-cat-tdi_1_f33"  id="tdi_5_f01" data-td_block_id="tdi_1_f33" data-td_filter_value="1145" href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a><a class="mega-menu-sub-cat-tdi_1_f33"  id="tdi_6_030" data-td_block_id="tdi_1_f33" data-td_filter_value="43175" href="https://footballbh.net/category/fbh-series/retro-match/">Retro Match</a><a class="mega-menu-sub-cat-tdi_1_f33"  id="tdi_7_f68" data-td_block_id="tdi_1_f33" data-td_filter_value="301" href="https://footballbh.net/category/fbh-series/the-big-interview/">The Big Interview</a><a class="mega-menu-sub-cat-tdi_1_f33"  id="tdi_8_9a0" data-td_block_id="tdi_1_f33" data-td_filter_value="20" href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a><a class="mega-menu-sub-cat-tdi_1_f33"  id="tdi_9_0fd" data-td_block_id="tdi_1_f33" data-td_filter_value="43174" href="https://footballbh.net/category/fbh-series/time-machine/">Time Machine</a><a class="mega-menu-sub-cat-tdi_1_f33"  id="tdi_10_9f9" data-td_block_id="tdi_1_f33" data-td_filter_value="43172" href="https://footballbh.net/category/fbh-series/todays-tales/">Today&#8217;s Tales</a><a class="mega-menu-sub-cat-tdi_1_f33"  id="tdi_11_a60" data-td_block_id="tdi_1_f33" data-td_filter_value="15" href="https://footballbh.net/category/fbh-series/unheralded-genius/">Unheralded Genius</a></div></div><div id=tdi_1_f33 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/06/aguero-2012/" rel="bookmark" class="td-image-wrap" title="Agueroooooo – 10 Years On From 93:20"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="aguero 2012" title="Agueroooooo – 10 Years On From 93:20" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/06/aguero-2012/" rel="bookmark" title="Agueroooooo – 10 Years On From 93:20">Agueroooooo – 10 Years On From 93:20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/05/uruguayan-clasico/" rel="bookmark" class="td-image-wrap" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Uruguayan Clásico" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/05/uruguayan-clasico/" rel="bookmark" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby">The Uruguayan Clásico: Montevideo&#8217;s schismatic derby</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/04/england-euro-96/" rel="bookmark" class="td-image-wrap" title="England&#8217;s Euro 96 Campaign: when football nearly came home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="england euro 96" title="England&#8217;s Euro 96 Campaign: when football nearly came home" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-MkteceNFXpdCajeS-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/04/england-euro-96/" rel="bookmark" title="England&#8217;s Euro 96 Campaign: when football nearly came home">England&#8217;s Euro 96 Campaign: when football nearly came home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/03/juan-roman-riquelme/" rel="bookmark" class="td-image-wrap" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="juan roman riquelme" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/Photokako-trace-mEDvb9DFX94ELU5D-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/03/juan-roman-riquelme/" rel="bookmark" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme">El Torero terrifies England: lessons (not) learned from watching Juan Román&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_f33" data-td_block_id="tdi_1_f33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_f33" data-td_block_id="tdi_1_f33"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-473826"><a href="https://footballbh.net/category/fbh-specials/off-the-pitch/">Off the Pitch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-471239"><a href="https://footballbh.net/category/opinions/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-473827"><a href="https://footballbh.net/category/fbh-specials/tactical-tale/">Tactical Tale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-470900"><a href="https://footballbh.net/category/fbh-series/long-reads/">Long Reads</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12_991 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_12_991" ><script>var block_tdi_12_991 = new tdBlock();
block_tdi_12_991.id = "tdi_12_991";
block_tdi_12_991.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1145","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_991","tdc_css_class":"tdi_12_991","tdc_css_class_style":"tdi_12_991_rand_style"}';
block_tdi_12_991.td_column_number = "3";
block_tdi_12_991.block_type = "td_block_mega_menu";
block_tdi_12_991.post_count = "5";
block_tdi_12_991.found_posts = "254";
block_tdi_12_991.header_color = "";
block_tdi_12_991.ajax_pagination_infinite_stop = "";
block_tdi_12_991.max_num_pages = "51";
tdBlocksArray.push(block_tdi_12_991);
</script><div id=tdi_12_991 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/04/england-euro-96/" rel="bookmark" class="td-image-wrap" title="England&#8217;s Euro 96 Campaign: when football nearly came home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="england euro 96" title="England&#8217;s Euro 96 Campaign: when football nearly came home" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-MkteceNFXpdCajeS-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/04/england-euro-96/" rel="bookmark" title="England&#8217;s Euro 96 Campaign: when football nearly came home">England&#8217;s Euro 96 Campaign: when football nearly came home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/30/faroe-islands/" rel="bookmark" class="td-image-wrap" title="In the middle of the deep blue sea: Footy and the Faroe Islands"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="faroe islands" title="In the middle of the deep blue sea: Footy and the Faroe Islands" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/faroe-islands-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/30/faroe-islands/" rel="bookmark" title="In the middle of the deep blue sea: Footy and the Faroe Islands">In the middle of the deep blue sea: Footy and the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/27/coventry-city-fa-cup/" rel="bookmark" class="td-image-wrap" title="Against the Odds: Coventry City&#8217;s heroic FA Cup triumph"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="coventry city fa cup" title="Against the Odds: Coventry City&#8217;s heroic FA Cup triumph" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/coventry-city-fa-cup-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/27/coventry-city-fa-cup/" rel="bookmark" title="Against the Odds: Coventry City&#8217;s heroic FA Cup triumph">Against the Odds: Coventry City&#8217;s heroic FA Cup triumph</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/22/manchester-united-mistakes/" rel="bookmark" class="td-image-wrap" title="The Rise and Fall of an Empire: The story of how Manchester United didn&#8217;t learn from past mistakes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="manchester united mistakes" title="The Rise and Fall of an Empire: The story of how Manchester United didn&#8217;t learn from past mistakes" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/manchester-united-mistakes-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/22/manchester-united-mistakes/" rel="bookmark" title="The Rise and Fall of an Empire: The story of how Manchester United didn&#8217;t learn from past mistakes">The Rise and Fall of an Empire: The story of how&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/20/manchester-city-fa-cup/" rel="bookmark" class="td-image-wrap" title="The Beginning of a Dynasty: Manchester City&#8217;s 2011 FA Cup Victory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="manchester city fa cup" title="The Beginning of a Dynasty: Manchester City&#8217;s 2011 FA Cup Victory" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/man-city-fa-cup--218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/20/manchester-city-fa-cup/" rel="bookmark" title="The Beginning of a Dynasty: Manchester City&#8217;s 2011 FA Cup Victory">The Beginning of a Dynasty: Manchester City&#8217;s 2011 FA Cup Victory</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_991" data-td_block_id="tdi_12_991"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_991" data-td_block_id="tdi_12_991"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-470901"><a href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol&#8217; Days</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13_f19 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_13_f19" ><script>var block_tdi_13_f19 = new tdBlock();
block_tdi_13_f19.id = "tdi_13_f19";
block_tdi_13_f19.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13_f19","tdc_css_class":"tdi_13_f19","tdc_css_class_style":"tdi_13_f19_rand_style"}';
block_tdi_13_f19.td_column_number = "3";
block_tdi_13_f19.block_type = "td_block_mega_menu";
block_tdi_13_f19.post_count = "5";
block_tdi_13_f19.found_posts = "106";
block_tdi_13_f19.header_color = "";
block_tdi_13_f19.ajax_pagination_infinite_stop = "";
block_tdi_13_f19.max_num_pages = "22";
tdBlocksArray.push(block_tdi_13_f19);
</script><div id=tdi_13_f19 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/06/aguero-2012/" rel="bookmark" class="td-image-wrap" title="Agueroooooo – 10 Years On From 93:20"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="aguero 2012" title="Agueroooooo – 10 Years On From 93:20" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/06/aguero-2012/" rel="bookmark" title="Agueroooooo – 10 Years On From 93:20">Agueroooooo – 10 Years On From 93:20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/05/uruguayan-clasico/" rel="bookmark" class="td-image-wrap" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Uruguayan Clásico" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/05/uruguayan-clasico/" rel="bookmark" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby">The Uruguayan Clásico: Montevideo&#8217;s schismatic derby</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/03/juan-roman-riquelme/" rel="bookmark" class="td-image-wrap" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="juan roman riquelme" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/Photokako-trace-mEDvb9DFX94ELU5D-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/03/juan-roman-riquelme/" rel="bookmark" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme">El Torero terrifies England: lessons (not) learned from watching Juan Román&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/01/sol-campbell-notts-county/" rel="bookmark" class="td-image-wrap" title="Sold a Dream: Sol Campbell at Notts County"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="sol campbell notts county" title="Sold a Dream: Sol Campbell at Notts County" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/sol-campbell-notts-county-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol&#8217; Days</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/01/sol-campbell-notts-county/" rel="bookmark" title="Sold a Dream: Sol Campbell at Notts County">Sold a Dream: Sol Campbell at Notts County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/09/27/coventry-city-fa-cup/" rel="bookmark" class="td-image-wrap" title="Against the Odds: Coventry City&#8217;s heroic FA Cup triumph"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="coventry city fa cup" title="Against the Odds: Coventry City&#8217;s heroic FA Cup triumph" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/coventry-city-fa-cup-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/09/27/coventry-city-fa-cup/" rel="bookmark" title="Against the Odds: Coventry City&#8217;s heroic FA Cup triumph">Against the Odds: Coventry City&#8217;s heroic FA Cup triumph</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_f19" data-td_block_id="tdi_13_f19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_f19" data-td_block_id="tdi_13_f19"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://footballbh.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-474621" class="post-474621 post type-post status-publish format-image has-post-thumbnail category-those-good-ol-days post_format-post-format-image" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/">FBH Series</a></li><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/those-good-ol-days/">Those Good Ol' Days</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Agueroooooo – 10 Years On From 93:20</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://footballbh.net/author/jack-gregory/">Jack Gregory</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T16:15:47+00:00" >October 6, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://footballbh.net/2022/10/06/aguero-2012/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F10%2F06%2Faguero-2012%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20&url=https%3A%2F%2Ffootballbh.net%2F2022%2F10%2F06%2Faguero-2012%2F&via=Football+Bloody+Hell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20 %0A%0A https://footballbh.net/2022/10/06/aguero-2012/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/10/06/aguero-2012/&title=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/10/06/aguero-2012/&title=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#635c101601090600175e22041606110c0c0c0c0c0c4381e3f0435253433a06021110432c0d4325110c0e435a5059515345010c071a5e0b17171310594c4c050c0c1701020f0f010b4d0d06174c515351514c52534c53554c02041606110c4e515352514c">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/10/06/aguero-2012/&text=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1.jpg" data-caption=""><img width="640" height="466" class="entry-thumb td-modal-image" src="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1.jpg" srcset="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1.jpg 640w, https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1-300x218.jpg 300w, https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1-577x420.jpg 577w, https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1-324x235.jpg 324w" sizes="(max-width: 640px) 100vw, 640px" alt="aguero 2012" title="aguero 2012"/></a></div>
            <!-- content -->
<p>Football. One of the most captivating sports, entertainment past time, and art forms that there is. Many people may see the beautiful game as a simple one, however, we know it brings so much more than that. Much more excitement, thrill, suspense, shock, disbelief, and above all historic moments that can be looked back on as the ‘good old days’. <br /><br />Since the English Premier League’s inception in 1992, there have been many highs and lows for supporters all around the country. Some were optimistic ahead of the brand new 1992/93 season, while others were more pessimistic. One thing that it all had in common was the excitement of a brand-new era of English top-flight football on its way. And with this, a new era of many historic moments was in the making, one of which happened on the 13th of May 2012, in Manchester.</p>
<p><a id='1JVQR-trQPllUII1024m-A' class='gie-single' href='http://www.gettyimages.com/detail/144302985' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'1JVQR-trQPllUII1024m-A',sig:'9Ii5OSxDYJRldoJY9KCQLHWrDJ1UWssSnpu2ORVPjgk=',w:'594px',h:'409px',items:'144302985',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p><br />93:20. That was the time on the scoreboard at the Etihad Stadium when the blue side of Manchester burst into jubilation. It had just been the 20 Year Anniversary of the Premier League, which had been dominated by the side from down the road at Old Trafford – with Manchester United claiming 12 titles. This was City’s chance to revive the other side of the North West, with a richly assembled squad now featuring the likes of David Silva, Yaya Touré, Pablo Zabaleta, Edin Dzeko, Mario Balotelli, and of course the name that will go down in history after the famous Martin Tyler line on Sky Sports – Sergio Aguero(ooooo). <br /><br />City fans were despairing, after goals from Djibril Cissé and Jamie Mackie gave QPR an underdog lead, as it stood 2-1 to the visitors after 66 minutes. QPR were even down to 10-men, after a Joey Barton red card for kneeing Aguero, before trying to fight half of the City players. The West-London side had had just 3 shots on target and 18.7% possession throughout the entire game. Bearing in mind, this is a match in which QPR needed to get a positive result to avoid relegation, so there was a lot at stake here. Roberto Mancini looked on, as his newly assembled squad chipped away at the West London Club.</p>
<p><a id='NivcgXZBQZJIul4-uHo4tw' class='gie-single' href='http://www.gettyimages.com/detail/144303040' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'NivcgXZBQZJIul4-uHo4tw',sig:'lqfl00tUlKeu3vFwSkm2IuJMdmULMfRfxcWmk0Zt1N4=',w:'397px',h:'594px',items:'144303040',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p><br />Conversely, attention was also partly fixated on the Stadium of Light, as Manchester United were on their way to not just 3 points, but as it stood, a 20th league title, as they were winning 1-0 against Sunderland. It seemed a mini exodus was occurring at the Etihad around the 80th minute, as fans started to trundle out of the stadium, even though the general narrative was that there was still hope among the majority. After all, if this was to happen, it could not be missed. And those who were there would have been glad that they stayed. The final whistle blew at the Stadium of Light, so all eyes were fixed on Mancini and his men.<br /><br />Extra Time. Hope. Little of it, but it was still there.<br /><br />90 minutes, 2-1. 91 minutes 2-1. 92 minutes…<br /><br />Silva whips in the corner, and it meets the head of Dzeko. 2-2. It remained possible.</p>
<p><a id='GsSifjfoQA1387oJ9QBiCg' class='gie-single' href='http://www.gettyimages.com/detail/151111207' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'GsSifjfoQA1387oJ9QBiCg',sig:'zAYxI67BdOYyhy1p2-XKrPctt2WpRB-sNGvWziPH_PQ=',w:'594px',h:'419px',items:'151111207',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p>Unimaginable, but possible. In what had been a gruelling season for some clubs, it was a rarity to have two teams (let alone derby rivals) level on points going into the last match of the season, and now here they were, the blue side of Manchester leading the Red Devils solely on goal difference &#8211; +63 to +55 respectively. As said by Sky Sports commentator Martin Tyler, ‘if they win the title from here, it will never be topped’… The seconds ticked by, until the clock struck one of the most iconic times of the Premier League era. <br /><br />93:20. <br /><br />That was the time when The Etihad Stadium erupted into jubilant delirium. 3-2. Just like that, a moment lasting seconds that would go down into the history of the Premier League forever. Captain Vincent Kompany’s carry up the field against a deep defence was followed by a deep-lying Aguero, who had time to turn and find a pass with the outside of the right foot into Balotelli – who provided just two assists to help his side decide this title, his only assists of the entire season. </p>
<p>Many will say it was luck how the ball fell into the path of the Aguero, however, what is certain is that what happened next was pure class and history. Deafening roars erupted in East Manchester, whilst opposingly 137 miles away on Wearside, Manchester United were in a slightly different state of emotion at the Stadium of Light in Sunderland.</p>
<p><a id='s65ZZU-rT0lmcaYvrbGSJA' class='gie-single' href='http://www.gettyimages.com/detail/144307815' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'s65ZZU-rT0lmcaYvrbGSJA',sig:'yqQVVZMgbSjOwt6LGzEnx1whH54qqgedrn6SukcKXC4=',w:'594px',h:'440px',items:'144307815',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p>Although the Red Devils had done their job, Wayne Rooney’s 1-0 winner was not enough due to The Citizens’ heroics against the resilient efforts of QPR. The famous line that is etched into the folklore ‘Manchester City are still alive here, Balotelli, Agueroooooo!’ raises the hair on your skin even 10 years later.<br /><br />The Uruguayan went on to tell City’s official website after seeing a statue unveiled in his honour. ‘Following the goal, I was so happy, but I was sort of in shock. I don&#8217;t remember anything immediately after, but when it sank in, I realised I&#8217;d scored the best goal of my life.’</p>
<p>The worldwide reaction flooded in, from fans to famous faces, to players, and even the Premier League’s officials – as referee Mike Dean was quoted as saying ‘&#8230;best game I&#8217;ve ever been involved in, because of what was at stake&#8230; I said to the guys that something&#8217;s going to happen &#8211; if they get one more goal, they get another’. And that is exactly what happened. <br /><br />It is nostalgic moments like this which make this great sport more than just a sport, but a link of moments that connect many millions around the world. Aguero’s 93:20 moment to give Manchester City their first Premier League is engraved there along with all the other nostalgic events, and there will be many more to come in the future.</p>
<p><a id='uSBD-8D6RKJ_9RE928C1Sg' class='gie-single' href='http://www.gettyimages.com/detail/906902692' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'uSBD-8D6RKJ_9RE928C1Sg',sig:'aAvVh25iZPuimFObZwxrJq-bFWmIt7MeRO_wVdGnfWw=',w:'594px',h:'390px',items:'906902692',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p><br />On a similar note, it could be argued that this was the moment that the blue side of Manchester officially kicked off their new era. 10 years later, further investment and recruitment has led them to the new age domination, in which they now lie above their city rivals, having won five of the last ten titles. Their struggles with FFP and other modern-day issues have raised questions about their methods. However, there is no doubt that a decade later, and they now go into almost every season as favourites to lift the coveted trophy.<br /><br />Aguero and the legends of that 2011/12 side have moved on, however, there are many more legends in the making, as the legacy continues. One thing is for sure though, that – as stated by Martin Tyler on that famous day – ‘I swear you’ll never see anything like this ever again’…</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://footballbh.net/2022/10/06/aguero-2012/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2022%2F10%2F06%2Faguero-2012%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20&url=https%3A%2F%2Ffootballbh.net%2F2022%2F10%2F06%2Faguero-2012%2F&via=Football+Bloody+Hell">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20 %0A%0A https://footballbh.net/2022/10/06/aguero-2012/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2022/10/06/aguero-2012/&title=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2022/10/06/aguero-2012/&title=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#615e1214030b0402155c20061404130e0e0e0e0e0e4183e1f2415051413804001312412e0f4127130e0c4158525b535147030e05185c09151511125b4e4e070e0e1503000d0d03094f0f04154e535153534e50514e51574e00061404130e4c535150534e">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2022/10/06/aguero-2012/&text=Agueroooooo+%E2%80%93+10+Years+On+From+93%3A20">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://footballbh.net/2022/10/05/uruguayan-clasico/">The Uruguayan Clásico: Montevideo&#8217;s schismatic derby</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://footballbh.net/author/jack-gregory/">Jack Gregory</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jack Gregory"></span><meta itemprop="datePublished" content="2022-10-06T16:15:47+01:00"><meta itemprop="dateModified" content="2022-10-06T15:49:36+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://footballbh.net/2022/10/06/aguero-2012/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/04/35898_Football-Bloody-Hell_PP-01.png"></span><meta itemprop="name" content="Football Bloody Hell"></span><meta itemprop="headline " content="Agueroooooo – 10 Years On From 93:20"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="466"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_15_f11 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_15_f11" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_15_f11 = new tdBlock();
block_tdi_15_f11.id = "tdi_15_f11";
block_tdi_15_f11.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_15_f11","td_column_number":3,"live_filter_cur_post_id":474621,"live_filter_cur_post_author":"593","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_15_f11","tdc_css_class_style":"tdi_15_f11_rand_style"}';
block_tdi_15_f11.td_column_number = "3";
block_tdi_15_f11.block_type = "td_block_related_posts";
block_tdi_15_f11.post_count = "3";
block_tdi_15_f11.found_posts = "105";
block_tdi_15_f11.header_color = "";
block_tdi_15_f11.ajax_pagination_infinite_stop = "";
block_tdi_15_f11.max_num_pages = "35";
tdBlocksArray.push(block_tdi_15_f11);
</script><h4 class="td-related-title td-block-title"><a id="tdi_16_9a9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_15_f11" href="#">RELATED ARTICLES</a><a id="tdi_17_856" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_15_f11" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_15_f11 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/05/uruguayan-clasico/" rel="bookmark" class="td-image-wrap" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Uruguayan Clásico" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/05/uruguayan-clasico/" rel="bookmark" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby">The Uruguayan Clásico: Montevideo&#8217;s schismatic derby</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/03/juan-roman-riquelme/" rel="bookmark" class="td-image-wrap" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="juan roman riquelme" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/Photokako-trace-mEDvb9DFX94ELU5D-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/03/juan-roman-riquelme/" rel="bookmark" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme">El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/01/sol-campbell-notts-county/" rel="bookmark" class="td-image-wrap" title="Sold a Dream: Sol Campbell at Notts County"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="sol campbell notts county" title="Sold a Dream: Sol Campbell at Notts County" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/sol-campbell-notts-county-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/01/sol-campbell-notts-county/" rel="bookmark" title="Sold a Dream: Sol Campbell at Notts County">Sold a Dream: Sol Campbell at Notts County</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_15_f11" data-td_block_id="tdi_15_f11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_15_f11" data-td_block_id="tdi_15_f11"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_18_fd3 td-pb-border-top td_block_template_6 td-column-1 td_block_padding"  data-td-block-uid="tdi_18_fd3" ><script>var block_tdi_18_fd3 = new tdBlock();
block_tdi_18_fd3.id = "tdi_18_fd3";
block_tdi_18_fd3.atts = '{"custom_title":"Popular articles","custom_url":"","block_template_id":"","header_text_color":"#","header_image":"","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_18_fd3","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_18_fd3","tdc_css_class_style":"tdi_18_fd3_rand_style"}';
block_tdi_18_fd3.td_column_number = "1";
block_tdi_18_fd3.block_type = "td_block_7";
block_tdi_18_fd3.post_count = "5";
block_tdi_18_fd3.found_posts = "2926";
block_tdi_18_fd3.header_color = "";
block_tdi_18_fd3.ajax_pagination_infinite_stop = "";
block_tdi_18_fd3.max_num_pages = "586";
tdBlocksArray.push(block_tdi_18_fd3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular articles</span></h4></div><div id=tdi_18_fd3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/06/aguero-2012/" rel="bookmark" class="td-image-wrap" title="Agueroooooo – 10 Years On From 93:20"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="aguero 2012" title="Agueroooooo – 10 Years On From 93:20" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/06/aguero-2012/" rel="bookmark" title="Agueroooooo – 10 Years On From 93:20">Agueroooooo – 10 Years On From 93:20</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-06T16:15:47+00:00" >October 6, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/05/uruguayan-clasico/" rel="bookmark" class="td-image-wrap" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Uruguayan Clásico" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-JXw36N1CVZ9RrRfX-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/05/uruguayan-clasico/" rel="bookmark" title="The Uruguayan Clásico: Montevideo&#8217;s schismatic derby">The Uruguayan Clásico: Montevideo&#8217;s schismatic derby</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-05T14:00:42+00:00" >October 5, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/04/england-euro-96/" rel="bookmark" class="td-image-wrap" title="England&#8217;s Euro 96 Campaign: when football nearly came home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="england euro 96" title="England&#8217;s Euro 96 Campaign: when football nearly came home" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/10/Photokako-trace-MkteceNFXpdCajeS-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/04/england-euro-96/" rel="bookmark" title="England&#8217;s Euro 96 Campaign: when football nearly came home">England&#8217;s Euro 96 Campaign: when football nearly came home</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/long-reads/" class="td-post-category">Long Reads</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-04T14:00:49+00:00" >October 4, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/03/juan-roman-riquelme/" rel="bookmark" class="td-image-wrap" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="juan roman riquelme" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/09/Photokako-trace-mEDvb9DFX94ELU5D-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/03/juan-roman-riquelme/" rel="bookmark" title="El Torero terrifies England: lessons (not) learned from watching Juan Román Riquelme">El Torero terrifies England: lessons (not) learned from watching Juan Román...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/those-good-ol-days/" class="td-post-category">Those Good Ol' Days</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-03T14:00:50+00:00" >October 3, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://footballbh.net/2022/10/03/todays-tales-someones-on-track-to-score-66-goals-this-season-then/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Tales: Someone&#8217;s on track to score 66 goals this season then&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Haaland Nunez" title="Today&#8217;s Tales: Someone&#8217;s on track to score 66 goals this season then&#8230;" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2022/08/haaland-nunez-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2022/10/03/todays-tales-someones-on-track-to-score-66-goals-this-season-then/" rel="bookmark" title="Today&#8217;s Tales: Someone&#8217;s on track to score 66 goals this season then&#8230;">Today&#8217;s Tales: Someone&#8217;s on track to score 66 goals this season...</a></h3>            <div class="td-module-meta-info">
                <a href="https://footballbh.net/category/fbh-series/todays-tales/" class="td-post-category">Today's Tales</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-03T06:06:49+00:00" >October 3, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2022 - Ronnie Dog Media All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div style="color:black; font-size:12px;  background-color: #ffcccc!important;">
<center>© Copyright 2022 - Ronnie Dog Media All Rights Reserved.</center> 
</div><div id="pum-472872" class="pum pum-overlay pum-theme-6 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:472872,&quot;slug&quot;:&quot;fbh&quot;,&quot;theme_id&quot;:6,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-472872&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-472872&quot;],&quot;delay&quot;:&quot;6000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;85%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-472872" class="pum-container popmake theme-6 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="https://footballbh.net/signup-page/"><img loading="lazy" class="size-full wp-image-472873 aligncenter" src="https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6.png" alt="" width="1080" height="1080" srcset="https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6.png 1080w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-300x300.png 300w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-1024x1024.png 1024w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-150x150.png 150w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-768x768.png 768w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-696x696.png 696w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-1068x1068.png 1068w, https://footballbh.net/wp-content/uploads/2022/05/Newsletters-6-420x420.png 420w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-329" class="pum pum-overlay pum-theme-6 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:329,&quot;slug&quot;:&quot;cookie-popup&quot;,&quot;theme_id&quot;:6,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-329&quot;,&quot;key&quot;:&quot;15deb40212e&quot;,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_bottom&quot;:&quot;2&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-329" class="pum-container popmake theme-6 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
					</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.2

        uid: 633f019a21ded
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdi_24{
margin-top:0px !important;
}

.widget{
margin-bottom:0px !important;
}

.td_block_wrap {
margin-bottom:5px !important;
}

.tdb_header_menu .tdb-menu > li > a:after{
    background-color:#ef218f !important;
}

.td-pulldown-size{
    padding:15px !important;
    background-color:rgba(255, 81, 136, 0.3) !important;
}

.td-block-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;

}

.td-cur-simple-item{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-related-right{
    display:none!important;
}

.td-sub-footer-container{
    background-color: #ffcccc!important;
    text-align: center!important;
    color:#000;
}

.td-module-date{
    color:#ff5188!important;
}
.td-load-more-wrap> a{
    color:#000!important;
}

.td-excerpt{
    color:#000!important;
}

.td-sub-footer-container{
    display:none!important;
}

.td-icon-menu-left{
    color:#000!important;
}

.td-icon-menu-right{
    color:#000!important;
}

.entry-title{
    font-family: "Squada One"!important;
    font-style: normal!important;
    font-weight: 400;
}

.td-page-title{
    font-size:50px !important;
}

#code{
    display:none!important;
}

.td-category-title-holder{
    padding:50px !important;
}

.td-theme-wrap{
     background-color: #ffcccc!important
}
</style>

<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://footballbh.net" class="headertext"><span>Football Bloody Hell</span></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
					<ul class="leftmtop">
				<li id="block-11" class="td_block_template_6 widget widget_block">
<div class="wp-block-columns" style="margin-top:0px;margin-bottom:-25px">
<div class="wp-block-column" style="flex-basis:140px">
<figure class="wp-block-image size-full is-resized" id="Online-Casinos" style="max-width:100px;margin-top:0px;margin-bottom:45px"><a href="https://betkingcompare.co.uk/"><img loading="lazy" src="https://footballbh.net/wp-content/uploads/2022/08/f9b17cd8-0aa8-4e68-ba4d-e118e8b51107Betkingcompare-online-casino-guide.png" alt="Online Casinos" class="wp-image-473979" width="139" height="41"/></a></figure>
</div>



<div class="wp-block-column" style="flex-basis:16.67%">
<figure class="wp-block-image size-full is-resized" style="margin-top:0px"><a href="https://casinobulgaria10.com/"><img loading="lazy" src="https://footballbh.net/wp-content/uploads/2022/07/logo-bg.png" alt="надеждни казина онлайн за български играчи" class="wp-image-473922" width="216" height="63"/></a></figure>
</div>



<div class="wp-block-column" style="flex-basis:16.67%">
<figure class="wp-block-image size-full" style="max-width:1084px;margin-top:-6px;margin-bottom:36px"><a href="https://www.betiton.com/en-ie/sport/football/"><img loading="lazy" width="416" height="126" src="https://footballbh.net/wp-content/uploads/2022/08/betiton_416x126.png" alt="football betting at Betiton" class="wp-image-474075" srcset="https://footballbh.net/wp-content/uploads/2022/08/betiton_416x126.png 416w, https://footballbh.net/wp-content/uploads/2022/08/betiton_416x126-300x91.png 300w" sizes="(max-width: 416px) 100vw, 416px" /></a></figure>
</div>



<div class="wp-block-column" style="flex-basis:16.67%">
<figure class="wp-block-image size-full is-resized" style="max-width:1241px;margin-top:12px;margin-bottom:18px"><a href="https://bestbonusmoney.com/casino-with-no-minimum-deposit"><img loading="lazy" src="https://footballbh.net/wp-content/uploads/2022/09/bestbonusmoney-1.png" alt="No minimum deposit casinos" class="wp-image-474475" width="203" height="38" srcset="https://footballbh.net/wp-content/uploads/2022/09/bestbonusmoney-1.png 270w, https://footballbh.net/wp-content/uploads/2022/09/bestbonusmoney-1-265x50.png 265w" sizes="(max-width: 203px) 100vw, 203px" /></a></figure>
</div>



<div class="wp-block-column" style="flex-basis:16.67%">
<figure class="wp-block-image size-full is-resized" style="max-width:1124px;margin-top:10px"><a href="https://www.newukcasino.uk/"><img loading="lazy" src="https://footballbh.net/wp-content/uploads/2022/09/newukcasino-1.png" alt="English casino sites" class="wp-image-474476" width="203" height="38" srcset="https://footballbh.net/wp-content/uploads/2022/09/newukcasino-1.png 270w, https://footballbh.net/wp-content/uploads/2022/09/newukcasino-1-265x50.png 265w" sizes="(max-width: 203px) 100vw, 203px" /></a></figure>
</div>
</div>
</li>			</ul>
		<div class="menu-footer_menu-container"><ul id="mobmenuleft" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-471024"><a href="https://footballbh.net/about/" role="menuitem" class="">About</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471025"><a href="https://footballbh.net/contact-us/" role="menuitem" class="">Contact us</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471026"><a href="https://footballbh.net/advertise/" role="menuitem" class="">Advertise</a></li></ul></div>				<ul class="leftmbottom">
					<li id="block-12" class="td_block_template_6 widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-full is-resized"><a href="https://www.newonline-casinos.co.uk/2-deposit-casino/"><img loading="lazy" src="https://footballbh.net/wp-content/uploads/2022/09/best_uk_casinos_300x300-2.jpeg" alt="£2 minimum deposit casino uk" class="wp-image-474477" width="100" height="100" srcset="https://footballbh.net/wp-content/uploads/2022/09/best_uk_casinos_300x300-2.jpeg 300w, https://footballbh.net/wp-content/uploads/2022/09/best_uk_casinos_300x300-2-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a></figure>



<p></p>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-full is-resized" style="max-width:1355px;margin-bottom:-26px"><a href="https://www.nongamstopsites.co.uk"><img loading="lazy" src="https://footballbh.net/wp-content/uploads/2022/09/Picture-1.jpg" alt="casinos not on gamstop" class="wp-image-474478" width="100" height="100" srcset="https://footballbh.net/wp-content/uploads/2022/09/Picture-1.jpg 450w, https://footballbh.net/wp-content/uploads/2022/09/Picture-1-300x300.jpg 300w, https://footballbh.net/wp-content/uploads/2022/09/Picture-1-150x150.jpg 150w, https://footballbh.net/wp-content/uploads/2022/09/Picture-1-420x420.jpg 420w" sizes="(max-width: 100px) 100vw, 100px" /></a></figure>



<p></p>
</div>



<div class="wp-block-column"></div>



<div class="wp-block-column"></div>



<div class="wp-block-column"></div>



<div class="wp-block-column"></div>
</div>
</div>
</div>
</li>				</ul>
		
		</div><div class="mob-menu-left-bg-holder"></div></div>

		<script type='text/javascript' src='https://footballbh.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/footballbh.net\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='extcf7-conditional-field-script-js-extra'>
/* <![CDATA[ */
var extcf7_conditional_settings = {"animitation_status":"on","animitation_in_time":"250","animitation_out_time":"250","elementor_editor_mode":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/extensions-for-cf7/assets/js/conditional-field.js?ver=1665073561' id='extcf7-conditional-field-script-js'></script>
<script type='text/javascript' id='extcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var extcf7_redirection_settings = {"redirection_delay":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/extensions-for-cf7/assets/js/redirect.js?ver=1665073561' id='extcf7-redirect-script-js'></script>
<script type='text/javascript' id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>
/* <![CDATA[ */
var PGC_SGB_LIGHTBOX = {"lightboxPreset":"","postType":"post","lightboxSettigs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.3.7' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your basket","empty_cart_message":"Your basket is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"stripe","redirect_to_checkout":"0","checkout_page":"https:\/\/footballbh.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.js?ver=3.0.2.1' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/footballbh.net\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","restapi":"https:\/\/footballbh.net\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/footballbh.net\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/footballbh.net\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-472872":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-472872"],"delay":"6000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-472872","key":"","session":false,"path":"1","time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"6","size":"small","responsive_min_width":"0%","responsive_max_width":"85%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":472872,"slug":"fbh"},"pum-329":{"triggers":[],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-329","key":"15deb40212e","time":"1 year","path":1}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":6,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"2","position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","responsive_min_width_unit":"px","responsive_max_width_unit":"px","overlay_zindex":"1999999998","id":329,"slug":"cookie-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//footballbh.net/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1653032859&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/visual-footer-credit-remover/script.js?ver=5.8.5' id='jabvfcr_script-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>