<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Has Ole&#039;s Tenure at United Been a Success So Far? - Football Bloody Hell</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://footballbh.net/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Has Ole&#039;s Tenure at United Been a Success So Far? - Football Bloody Hell" />
<meta property="og:description" content="Ole Gunnar Solskjær was appointed the manager of Manchester United in late 2018 on a caretaker basis. He followed in the footsteps of José Mourinho, who was sacked by the Manchester United board. Having previously managed at Cardiff City, who were relegated during his time at the club, Solskjær was not expected to be the &hellip;" />
<meta property="og:url" content="https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/" />
<meta property="og:site_name" content="Football Bloody Hell" />
<meta property="article:section" content="Premier League" />
<meta property="article:published_time" content="2021-05-07T13:42:12+01:00" />
<meta property="og:image" content="https://footballbh.net/wp-content/uploads/2019/09/ole.png" />
<meta property="og:image:secure_url" content="https://footballbh.net/wp-content/uploads/2019/09/ole.png" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="712" />
<meta property="og:image:alt" content="Why Ole Gunnar Solskjaer is not to blame for Manchester United issues." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ole Gunnar Solskjær was appointed the manager of Manchester United in late 2018 on a caretaker basis. He followed in the footsteps of José Mourinho, who was sacked by the Manchester United board. Having previously managed at Cardiff City, who were relegated during his time at the club, Solskjær was not expected to be the [&hellip;]" />
<meta name="twitter:title" content="Has Ole&#039;s Tenure at United Been a Success So Far? - Football Bloody Hell" />
<meta name="twitter:image" content="https://footballbh.net/wp-content/uploads/2019/09/ole.png" />
<meta name="twitter:creator" content="@ronniedogchris" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type="text/javascript" data-cfasync="false"></script>
<!-- / Google Analytics by ExactMetrics -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type="text/javascript" data-cfasync="false"></script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='otw_grid_manager-css'  href='https://footballbh.net/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='https://footballbh.net/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='https://footballbh.net/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='https://footballbh.net/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://footballbh.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://footballbh.net/wp-content/plugins/search-filter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-autosave-css'  href='https://footballbh.net/wp-content/plugins/wp-autosave/public/css/wp-autosave-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://footballbh.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://footballbh.net/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://footballbh.net/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://footballbh.net/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://footballbh.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/footballbh.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/footballbh.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/wp-autosave/public/js/wp-autosave-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Arbutus+Slab:regular|Oswald|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap&subset=latin,all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/wp-disable/js/css-lazy-load.min.js'></script>
<link rel="alternate" type="application/json+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2021%2F05%2F07%2Fhas-oles-tenure-at-united-been-a-success-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footballbh.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootballbh.net%2F2021%2F05%2F07%2Fhas-oles-tenure-at-united-been-a-success-so-far%2F&#038;format=xml" />

		<!-- AMS Google Webmaster Tools plugin for WordPress -->
		<meta name="google-site-verification" content="D68pFlNZTWKXjTuEUY9f8p4pI8SE064jfUsXwxpu5Tk" />
		<!-- advertising XaFLDORcHZ6CJqtf8lNE0QXi3YcRmaU1FqlXSKDRZ5h6934IEkJrl3DL2BuYkB0UZYw12D60E-m3VVT1V75Jbg==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41343";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/83a9e2a0bc01c79c9d3f3bb17e03bf65.min.js?20200129=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("hstpnetworkads")[0] || document.getElementsByTagName("hstpnetworkads")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
				<center><ins class="hstpnetworkads" style="display: none"></ins></center>
                                <!-- end advertising -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-148464563-1' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE0ODQ2NDU2My0xJyk7DQo=' ></script>

<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-2606550446335781" async ></script>

<script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="161df4bdff5104c58dcc201282180939:5ca8dd292b0b4f3bcdec5acb1f71a5dec99418a35c8c47bac6ab72b60b2d0951240f7ad01e509e3eb0a2e0432df9ab1c42ac4a48359e87a553a8595aa801aa31"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- FBH -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2606550446335781"
     data-ad-slot="8421682559"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


<!-- StarBox - the Author Box for Humans 3.4.2, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://footballbh.net/wp-content/plugins/starbox//themes/business/css/frontend.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/starbox//themes/business/js/frontend.min.js'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://footballbh.net/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css' type='text/css' media='all' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ddfb3ab0dd","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/footballbh.net\/wp-admin\/","wpRestNonce":"ddfb3ab0dd","wpRestUrl":"https:\/\/footballbh.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://footballbh.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://footballbh.net/category/fbh-series/tournaments/",
                    "name": "Tournaments"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://footballbh.net/category/fbh-series/tournaments/premier-league/",
                    "name": "Premier League"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/",
                    "name": "Has Ole&#8217;s Tenure at United Been a Success So Far?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://footballbh.net/wp-content/uploads/2017/08/Pinterest.png" sizes="32x32" />
<link rel="icon" href="https://footballbh.net/wp-content/uploads/2017/08/Pinterest.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://footballbh.net/wp-content/uploads/2017/08/Pinterest.png" />
<meta name="msapplication-TileImage" content="https://footballbh.net/wp-content/uploads/2017/08/Pinterest.png" />
		<style type="text/css" id="wp-custom-css">
			div.mads-block
{display: none;}
    
		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff3530;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff3530;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff3530;
                }
                .tdm-btn-style1 {
					background-color: #ff3530;
				}
				.tdm-btn-style2:before {
				    border-color: #ff3530;
				}
				.tdm-btn-style2 {
				    color: #ff3530;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff3530;
                    -moz-box-shadow: 0 2px 16px #ff3530;
                    box-shadow: 0 2px 16px #ff3530;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff3530;
                    -moz-box-shadow: 0 4px 26px #ff3530;
                    box-shadow: 0 4px 26px #ff3530;
				}
</style>

<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Arbutus Slab'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; }
h1 { font-family: 'Century Gothic'; font-style: normal; font-weight: 700; }
h2 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 700; }
h3 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 700; }
h4 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 700; }
h5 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h6 { color: #000000; font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
</style>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-466756 single-format-image td-standard-pack has-oles-tenure-at-united-been-a-success-so-far global-block-template-6 td-sound-radar single_template_2 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/totalfootballanalysismagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fbhfootball" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu" class="td-mobile-main-menu"><li id="menu-item-258878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-258878"><a href="https://totalfootballanalysis.com/total-football-analysis-magazine">Magazine Back Issues</a></li>
<li id="menu-item-258879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258879"><a href="https://totalfootballanalysis.com/issue/tfa-2020">TFA2020</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="https://footballbh.net/category/analysis/">Analysis<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://footballbh.net/category/analysis/match-analysis/">Match Analysis</a></li>
	<li id="menu-item-37319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37319"><a href="https://footballbh.net/category/analysis/player-analysis/">Player Analysis</a></li>
	<li id="menu-item-37321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37321"><a href="https://footballbh.net/category/analysis/head-coach-analysis/">Head Coach Analysis</a></li>
</ul>
</li>
<li id="menu-item-258880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258880"><a href="https://totalfootballanalysis.com/testimonials">Testimonials</a></li>
<li id="menu-item-258881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258881"><a href="https://www.youtube.com/channel/UCq2kmMeuflWC3AbBEjxcvaw">Video Analysis</a></li>
<li id="menu-item-256139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256139"><a href="https://da.bonuskoder.net/">BONUSKODER</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://footballbh.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, May 7, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/totalfootballanalysismagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fbhfootball" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://footballbh.net/">
			<img class="td-retina-data"  data-retina="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&amp;ssl=1" src="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&ssl=1" alt="" />
			<span class="td-visual-hidden">Football Bloody Hell</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://footballbh.net/">
            <img class="td-retina-data" data-retina="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&amp;ssl=1" src="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&ssl=1" alt=""/>
        </a>
        </div>
    <div class="menu-fbh-menu-container"><ul id="menu-fbh-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-258878"><a href="https://totalfootballanalysis.com/total-football-analysis-magazine">Magazine Back Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-258879"><a href="https://totalfootballanalysis.com/issue/tfa-2020">TFA2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-64"><a href="https://footballbh.net/category/analysis/">Analysis</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65"><a href="https://footballbh.net/category/analysis/match-analysis/">Match Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37319"><a href="https://footballbh.net/category/analysis/player-analysis/">Player Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37321"><a href="https://footballbh.net/category/analysis/head-coach-analysis/">Head Coach Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-258880"><a href="https://totalfootballanalysis.com/testimonials">Testimonials</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-258881"><a href="https://www.youtube.com/channel/UCq2kmMeuflWC3AbBEjxcvaw">Video Analysis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-256139"><a href="https://da.bonuskoder.net/">BONUSKODER</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://footballbh.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-466756" class="post-466756 post type-post status-publish format-image has-post-thumbnail category-premier-league post_format-post-format-image" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://footballbh.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tournaments" class="entry-crumb" href="https://footballbh.net/category/fbh-series/tournaments/">Tournaments</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Premier League" class="entry-crumb" href="https://footballbh.net/category/fbh-series/tournaments/premier-league/">Premier League</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Has Ole&#8217;s Tenure at United Been a Success So Far?</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/tournaments/">Tournaments</a></li><li class="entry-category"><a  href="https://footballbh.net/category/fbh-series/tournaments/premier-league/">Premier League</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Has Ole&#8217;s Tenure at United Been a Success So Far?</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T13:42:12+00:00" >May 7, 2021</time></span>                                                                <div class="td-post-comments"><a href="https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2021%2F05%2F07%2Fhas-oles-tenure-at-united-been-a-success-so-far%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F&url=https%3A%2F%2Ffootballbh.net%2F2021%2F05%2F07%2Fhas-oles-tenure-at-united-been-a-success-so-far%2F&via=fbhfootball">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F %0A%0A https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/&title=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/&title=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Has Ole&#8217;s Tenure at United Been a Success So Far?&body=https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/&text=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f5aacbb6285b73c1eacb5c10df545327" data-index="1" style="float: left; margin: 0px 0px 0px 0;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script> <!-- Footballbh --> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2606550446335781" data-ad-slot="3465392439" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div>
<p>Ole Gunnar Solskjær was appointed the manager of Manchester United in late 2018 on a caretaker basis. He followed in the footsteps of José Mourinho, who was sacked by the Manchester United board. Having previously managed at Cardiff City, who were relegated during his time at the club, Solskjær was not expected to be the long term successor to Mourinho.</p>
<p>However, Solskjær&#8217;s first match came against former club, Cardiff City and Manchester United ran out 5–1 winners in a great display of attacking football. It was the first time the team had scored 5 goals in a match since Sir Alex Ferguson’s final match at West Bromwich Albion in May 2013. It was a great start but it was the victory at Paris Saint-Germain in the Champions League round of 16 second leg that sealed Solskjær&#8217;s place as permanent manager. Manchester United came back from a defeat in the first leg to win 3-1 in Paris and there were calls from fans and pundits alike for Solskjær to be offered a contract.</p>
<p>Having won 14 of his 19 matches in charge, Solskjær signed a three-year contract with the club in March 2019 but how successful has he been as Manchester United boss?</p>
<p>At the time of writing, Manchester United are second in the Premier League and have a Europa League final against Villarreal to play before the end of the season. They look set to finish in the top four and qualify for the Champions League and are the favourites to win the Europa League final. It is the first time Solskjær has led the team to a cup final and a tremendous opportunity to put some silverware in the Old Trafford trophy cabinet. His European players will then leave for the summer and there will be plenty of <a href="https://www.betfootball.com/euro-2020-2021-tournament-guide">Euro 2021 betting</a> to enjoy.</p><!--CusAdsVi2-->
<p>Unfortunately, this season has not been without disappointment for Solskjær. The elimination at the group stage of the Champions League was a failure, especially as Manchester United were in a decent position heading into the final two games of the group. The Reds lost out in the semi-final of the Europa League last season and at the same stage of the FA Cup this season, at the hands of Leicester City. So, there have been plenty of ups and downs in the cup competitions.</p>
<p>In 2019/20, his first full season in charge, Manchester United finished in third place in the Premier League, all be it with the same points total as the previous campaign. It was only the second time Manchester United had finished in the top three since the retirement of Sir Alex Ferguson. After 18 games of the 2020/21 season, Manchester United were top of the Premier League but some inconsistent performances and the great form of Manchester City has seen them drop to second place, where they are likely to finish.</p>
<p>If Manchester United do finish second and win the Europa League, it will be a successful season and progress will have been made from the previous campaign. So, in that respect, Solskjær appears to be moving in the right direction with the team but to say his time has been a success would be overjumping the mark at this point in time.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f5aacbb6285b73c1eacb5c10df545327" data-index="3" style="float: left; margin: 0px 0px 0px 0;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script> <!-- Footballbh --> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2606550446335781" data-ad-slot="3465392439" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "https://totalfootballanalysis.com" class="url" target = "_blank" title = "Chris Darwen" rel="nofollow" > <img src="https://footballbh.net/wp-content/uploads/gravatar/26814647_1660786507275919_8151207520891431556_n.jpg" class="photo" width="250" alt="Chris Darwen" /></a > </div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a itemprop="sameAs" href="https://twitter.com/ronniedogchris" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="https://totalfootballanalysis.com" class="url" target="_blank" rel="nofollow">Chris Darwen</a></div><div class="abh_job" ><span class="title" >Founder // Editor-in-Chief</span> at <span class="org" ><a href="http://ronniedogmedia.com" target="_blank">Ronnie Dog Media</a></span></div><div class="description note abh_description" itemprop="description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://totalfootballanalysis.com" class="url" target="_blank" title="Chris Darwen" rel="nofollow"><img src="https://footballbh.net/wp-content/uploads/gravatar/26814647_1660786507275919_8151207520891431556_n.jpg" class="photo" width="250" alt="Chris Darwen" /></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><ahref="https://twitter.com/ronniedogchris" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><div class="abh_name" >Latest posts by Chris Darwen <span class="abh_allposts">(<a href="https://footballbh.net/author/chris-darwen/">see all</a>)</span></div><div class="abh_description note" ><ul>				<li>					<a href="https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/">Has Ole&#8217;s Tenure at United Been a Success So Far?</a><span> - May 7, 2021</span>				</li>				<li>					<a href="https://footballbh.net/2021/05/06/campaign-stats-who-are-the-premier-leagues-toughest-tacklers-this-season/">Campaign Stats: Who are the Premier League&#8217;s toughest tacklers this season?</a><span> - May 6, 2021</span>				</li>				<li>					<a href="https://footballbh.net/2021/05/06/why-we-care-more-about-football-club-ownership-than-ever-post-super-league/">Why We Care More About Football Club Ownership Than Ever Post Super-League</a><span> - May 6, 2021</span>				</li></ul></div></div> </section></div> </div><div class="mads-block"></div>         </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffootballbh.net%2F2021%2F05%2F07%2Fhas-oles-tenure-at-united-been-a-success-so-far%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F&url=https%3A%2F%2Ffootballbh.net%2F2021%2F05%2F07%2Fhas-oles-tenure-at-united-been-a-success-so-far%2F&via=fbhfootball">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F %0A%0A https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/&title=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/&title=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Has Ole&#8217;s Tenure at United Been a Success So Far?&body=https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/&text=Has+Ole%E2%80%99s+Tenure+at+United+Been+a+Success+So+Far%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://footballbh.net/2021/05/06/campaign-stats-who-are-the-premier-leagues-toughest-tacklers-this-season/">Campaign Stats: Who are the Premier League&#8217;s toughest tacklers this season?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://footballbh.net/author/chris-darwen/">Chris Darwen</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Darwen"></span><meta itemprop="datePublished" content="2021-05-07T13:42:12+01:00"><meta itemprop="dateModified" content="2021-05-07T13:42:12+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://footballbh.net/2021/05/07/has-oles-tenure-at-united-been-a-success-so-far/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/footballbh.net/wp-content/uploads/2017/08/cropped-Header.png?w=1400&ssl=1"></span><meta itemprop="name" content="Football Bloody Hell"></span><meta itemprop="headline " content="Has Ole&#039;s Tenure at United Been a Success So Far?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://footballbh.net/wp-content/uploads/2019/09/ole.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_6a6 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_2_6a6" ><script>var block_tdi_2_6a6 = new tdBlock();
block_tdi_2_6a6.id = "tdi_2_6a6";
block_tdi_2_6a6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_6a6","td_column_number":3,"live_filter_cur_post_id":466756,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_6a6","tdc_css_class_style":"tdi_2_6a6_rand_style"}';
block_tdi_2_6a6.td_column_number = "3";
block_tdi_2_6a6.block_type = "td_block_related_posts";
block_tdi_2_6a6.post_count = "3";
block_tdi_2_6a6.found_posts = "46";
block_tdi_2_6a6.header_color = "";
block_tdi_2_6a6.ajax_pagination_infinite_stop = "";
block_tdi_2_6a6.max_num_pages = "16";
tdBlocksArray.push(block_tdi_2_6a6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_5aa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_6a6" href="#">RELATED ARTICLES</a><a id="tdi_4_33b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_6a6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_6a6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2021/05/06/campaign-stats-who-are-the-premier-leagues-toughest-tacklers-this-season/" rel="bookmark" class="td-image-wrap" title="Campaign Stats: Who are the Premier League&#8217;s toughest tacklers this season?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Finding the perfect signing for Manchester United - data analysis statistics" title="Campaign Stats: Who are the Premier League&#8217;s toughest tacklers this season?" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2020/08/Defenders-PL-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/tournaments/premier-league/" class="td-post-category">Premier League</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2021/05/06/campaign-stats-who-are-the-premier-leagues-toughest-tacklers-this-season/" rel="bookmark" title="Campaign Stats: Who are the Premier League&#8217;s toughest tacklers this season?">Campaign Stats: Who are the Premier League&#8217;s toughest tacklers this season?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2021/03/15/can-david-moyes-seriously-secure-a-top-four-finish-for-west-ham/" rel="bookmark" class="td-image-wrap" title="Can David Moyes Seriously Secure A Top Four Finish For West Ham?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can David Moyes Seriously Secure A Top Four Finish For West Ham?" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2021/03/london-stadium-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/tournaments/premier-league/" class="td-post-category">Premier League</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2021/03/15/can-david-moyes-seriously-secure-a-top-four-finish-for-west-ham/" rel="bookmark" title="Can David Moyes Seriously Secure A Top Four Finish For West Ham?">Can David Moyes Seriously Secure A Top Four Finish For West Ham?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://footballbh.net/2021/03/11/can-the-mls-gain-an-important-advantage-over-the-premier-league/" rel="bookmark" class="td-image-wrap" title="Can the MLS gain an important advantage over the Premier League?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="MLS 2020: LAFC vs Portland Timbers – Tactical Analysis tactics" title="Can the MLS gain an important advantage over the Premier League?" data-type="image_tag" data-img-url="https://footballbh.net/wp-content/uploads/2020/11/LA-middle-218x150.png"  width="218" height="150" /></a></div>                <a href="https://footballbh.net/category/fbh-series/tournaments/premier-league/" class="td-post-category">Premier League</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://footballbh.net/2021/03/11/can-the-mls-gain-an-important-advantage-over-the-premier-league/" rel="bookmark" title="Can the MLS gain an important advantage over the Premier League?">Can the MLS gain an important advantage over the Premier League?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_6a6" data-td_block_id="tdi_2_6a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_6a6" data-td_block_id="tdi_2_6a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_6 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;" ><div style="margin:0;padding:0;border:1px solid #fff;background:#555;" ><div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;" ><img src="https://totalfootballanalysis.com/wp-content/uploads/2019/02/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;" ><span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;" ><a id="newsnowlogo_a" href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#fff;text-decoration:underline;" rel="nofollow noopener noreferrer">Football News</a> 24/7</span><span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;" >&nbsp;</span></div></div></div> <script type="text/javascript"> document.getElementById('newsnowlogo').onclick=function(){ window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow'); }; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none'; </script></div></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://newcasinoonline.com/"><img width="300" height="100" src="https://footballbh.net/wp-content/uploads/2020/10/new-casino-online.png" class="image wp-image-458601  attachment-full size-full" alt="Visit newcasinoonline.com in the UK - updated 2021" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://footballnews.net/"><img width="492" height="111" src="https://footballbh.net/wp-content/uploads/2020/08/footballnews.png" class="image wp-image-439557  attachment-full size-full" alt="Football News" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2020/08/footballnews.png 492w, https://footballbh.net/wp-content/uploads/2020/08/footballnews-300x68.png 300w" sizes="(max-width: 492px) 100vw, 492px" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://casinogap.org/"><img width="300" height="100" src="https://footballbh.net/wp-content/uploads/2020/05/gap-casino-300x100.png" class="image wp-image-386718  attachment-medium size-medium" alt="British CasinoGap.org" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2020/05/gap-casino-300x100.png 300w, https://footballbh.net/wp-content/uploads/2020/05/gap-casino.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://nonstopcasino.org/not-gamstop-casinos/"><img width="300" height="100" src="https://footballbh.net/wp-content/uploads/2020/05/ns-casino-300x100.png" class="image wp-image-386717  attachment-medium size-medium" alt="UK NonStopCasino.org" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2020/05/ns-casino-300x100.png 300w, https://footballbh.net/wp-content/uploads/2020/05/ns-casino.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://bestuk.casino/not-on-gamstop/"><img width="684" height="227" src="https://footballbh.net/wp-content/uploads/2020/01/bestukcasino-1.png" class="image wp-image-257353  attachment-full size-full" alt="casinos not on Gamstop" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2020/01/bestukcasino-1.png 684w, https://footballbh.net/wp-content/uploads/2020/01/bestukcasino-1-300x100.png 300w" sizes="(max-width: 684px) 100vw, 684px" /></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://sports.betway.com/en/sports/cat/soccer"><img width="400" height="400" src="https://footballbh.net/wp-content/uploads/2019/09/betway-logo-4.jpg" class="image wp-image-149982  attachment-full size-full" alt="football betting site Betway" style="max-width: 100%; height: auto;" srcset="https://footballbh.net/wp-content/uploads/2019/09/betway-logo-4.jpg 400w, https://footballbh.net/wp-content/uploads/2019/09/betway-logo-4-150x150.jpg 150w, https://footballbh.net/wp-content/uploads/2019/09/betway-logo-4-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- wmm d --><!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://footballbh.net/"><img class="td-retina-data" src="https://feelchelsea.com/wp-content/uploads/2018/08/ronnie-dog-media-small.png" data-retina="https://feelchelsea.com/wp-content/uploads/2018/08/ronnie-dog-media-small.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Ronnie Dog Media Comm. V. // Emiel Hertecantlaan 19a 9290 Berlare - Belgium // BTW (VAT) BE 0693988181



<div class="footer-email-wrap">Contact us: <a href="mailto:chris@totalfootballanalysis.com">chris@totalfootballanalysis.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 - Ronnie Dog Media All Rights Reserved.


                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.2

        uid: 609535a8e65f1
    -->

    <script type='text/javascript'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/footballbh.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://footballbh.net/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1620391336 -->